Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer nie przechodzi POST

post

  • Zaloguj się, aby dodać odpowiedź
16 odpowiedzi w tym temacie

#1 tabask021

tabask021
  • Jam Łasic

  • 631 postów

Napisano 27 styczeń 2017 - 17:33

Witam mam problem z mobasem b85-g43 wsadziłem dziś procka i5 4460 na integrze , myszka sie swieci ale nie ma obrazu , nie mam speakera wiec nie powiem jakie dźwięki wydaje ale poprostu trybu post nie przechodzi . Sprzedawca zapewnia mnie ze niby integra wylaczona i dlatego jest tak Anie innaczej . Co sadzicie o tym ? Reszta spec w opisie lecz karty jeszcze nie mam czekam na kuriera hmm?


  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#2 sword88

sword88
  • Zapaleniec

  • 1106 postów
  • Miejscowość:Słupsk

Napisano 27 styczeń 2017 - 17:51

spróbuj zrobić clear_cmos, jak nie pomoże wyjęcie baterii. 


  • 0

#3 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 27 styczeń 2017 - 18:00

Resetowalwm bios na wszystkie sposoby , próbowałem nawę ram sprawdzać na osobnych slotach i nic .


  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#4 drVanSteiner

drVanSteiner
  • Wlazł kotek na płotek...

  • 1223 postów
  • Miejscowość:Kielce

Napisano 27 styczeń 2017 - 18:18

Jaka wersja BIOSu? Ten procek jest obsługiwany od wersji 3.7.


  • 1

Już nie gram w gry. Nie chce mi się :) Teraz jestem kinomaniakiem 8-)


#5 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 27 styczeń 2017 - 18:19

Nie wiem właściciel twierdził ze pracowal na 4570 wiec chyba nowszy


  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#6 drVanSteiner

drVanSteiner
  • Wlazł kotek na płotek...

  • 1223 postów
  • Miejscowość:Kielce

Napisano 27 styczeń 2017 - 18:23

4570 to Haswell, a 4460 to Haswell Refresh. Do poprawnego działania Refresh'a konieczny jest odpowiedni BIOS.


  • 1

Już nie gram w gry. Nie chce mi się :) Teraz jestem kinomaniakiem 8-)


#7 mbe13

mbe13
  • Maniak

  • 2874 postów

Napisano 27 styczeń 2017 - 18:25

4570 działa od pierwszego biosu (3.0) zaś 4460 od 3.7


  • 1

Ryzen 5 1500x CoolerMaster MASTERLIQUID ML120L RG

AsRock AB350M Pro4 - GoodRam IRDM 2x8GB 2400MHz @2933MHz

Asus GTX 1050 Strix OC

ADATA SX8200 240GB M.2 PCIe 3.0 x4 - Toshiba P300 2T

SilentiumPC VELO L2 500W ModeCom Oberon Pro Glass White


#8 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 27 styczeń 2017 - 18:34

To jak zbootowac pendrive by samemu zflashowal czy trzeba dać do serwisu jednak by oni to zrobili ? Bo nie mam właśnie obrazu i tu problem ze nie wiem jak pendrive zrobic


  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#9 mbe13

mbe13
  • Maniak

  • 2874 postów

Napisano 27 styczeń 2017 - 18:48

Przygotuj sobie pendrive. Ściągnij najnowszy bios. zmień jego nazwę na AMIBOOT.ROM . Wsadzasz pendiva w usb i odpalasz. Czekasz. jak się nie zresetuje przez 5 minut to przekładasz do innego usb powtarzasz.

 

Ważna sprawa. odłącz wszystkie dyski i zbędne peryferia. Ważne żebyś miał podłączone power led i hdd led bo będziesz wiedzieć czy procedura się rozpoczęła.


Użytkownik mbe13 edytował ten post 27 styczeń 2017 - 18:51

  • 1

Ryzen 5 1500x CoolerMaster MASTERLIQUID ML120L RG

AsRock AB350M Pro4 - GoodRam IRDM 2x8GB 2400MHz @2933MHz

Asus GTX 1050 Strix OC

ADATA SX8200 240GB M.2 PCIe 3.0 x4 - Toshiba P300 2T

SilentiumPC VELO L2 500W ModeCom Oberon Pro Glass White


#10 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 27 styczeń 2017 - 19:45

Czyli nie na tym procku zatrybi ? Nie musze załatwiać?


  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#11 mbe13

mbe13
  • Maniak

  • 2874 postów

Napisano 27 styczeń 2017 - 20:11

Powinien. Ja tak uruchamiałem znajomemu Athlona 860K na MSI A88XM-G45


  • 0

Ryzen 5 1500x CoolerMaster MASTERLIQUID ML120L RG

AsRock AB350M Pro4 - GoodRam IRDM 2x8GB 2400MHz @2933MHz

Asus GTX 1050 Strix OC

ADATA SX8200 240GB M.2 PCIe 3.0 x4 - Toshiba P300 2T

SilentiumPC VELO L2 500W ModeCom Oberon Pro Glass White


#12 drVanSteiner

drVanSteiner
  • Wlazł kotek na płotek...

  • 1223 postów
  • Miejscowość:Kielce

Napisano 27 styczeń 2017 - 20:26

Chyba jednak takie flashowanie na tej płycie nie działa.

Jeśli możesz uruchomić na niej procesor to tak, jeśli nie to musisz oddać do sklepu w celu aktualizacji BIOS.


  • 0

Już nie gram w gry. Nie chce mi się :) Teraz jestem kinomaniakiem 8-)


#13 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 27 styczeń 2017 - 20:35

Tzn procek działa itd ale po prostu obrazu ni ma btw ile takie flashowanie by kosztowało?


  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#14 mbe13

mbe13
  • Maniak

  • 2874 postów

Napisano 27 styczeń 2017 - 20:58

Chyba jednak takie flashowanie na tej płycie nie działa.

Powinno bo jest to flashowanie awaryjne jak zepsujesz aktualizacje biosu albo jak właśnie proc jest niekompatybilny.


  • 1

Ryzen 5 1500x CoolerMaster MASTERLIQUID ML120L RG

AsRock AB350M Pro4 - GoodRam IRDM 2x8GB 2400MHz @2933MHz

Asus GTX 1050 Strix OC

ADATA SX8200 240GB M.2 PCIe 3.0 x4 - Toshiba P300 2T

SilentiumPC VELO L2 500W ModeCom Oberon Pro Glass White


#15 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 28 styczeń 2017 - 15:28

Nie da rady tym sposobem muszę dać do jakiegoś serwisu innaczej nie da rady
  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast


#16 mbe13

mbe13
  • Maniak

  • 2874 postów

Napisano 28 styczeń 2017 - 15:54

Popytaj kolegów, może mają procesor który jest obsługiwany z pierwszym biosem.


  • 0

Ryzen 5 1500x CoolerMaster MASTERLIQUID ML120L RG

AsRock AB350M Pro4 - GoodRam IRDM 2x8GB 2400MHz @2933MHz

Asus GTX 1050 Strix OC

ADATA SX8200 240GB M.2 PCIe 3.0 x4 - Toshiba P300 2T

SilentiumPC VELO L2 500W ModeCom Oberon Pro Glass White


#17 tabask021

tabask021
  • Autor tematu
  • Jam Łasic

  • 631 postów

Napisano 28 styczeń 2017 - 22:22

Niestety nic z tego.
Czy to ma sens ? W przypadku AMI BIOSów nie jest konieczne, aby dyskietka była dyskietką startową. Podczas startu komputera należy nacisnąć [Ctrl]+[Home]. Blok startowy spróbuje wtedy znaleźć na dyskietce plik amiboot.rom zawierający obraz BIOSu. Blok startowy automatycznie wgrywa go do pamięci flash.
Jednak sam nie dam rady w poniedziałek dam do serwisu a szkoda trochę bo dużo życzą sobie :(
  • 0

PC i7 4790K + Fera 3 V2 | Gigabyte Z97X-SLI | 4x4 G.SKILL Ripjawsx 2133 DDR3 CL9| Gigabyte Winforce OC 1060 6 GB | Adata SU800 + WD Caviar 500GB + Samsung 750GB | Corsair VS550w | Advent 7204PL | Asus VG248QE | SPC M35 4xSPC 140 | Patriot V730 |SS Rival 310 | Bloody B-070 l Lenovo 15-ast






Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych