Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Ciągłe restarty komputera. Serwisy rozkładają ręce.

Komputer Restart Problem Serwis

  • Zaloguj się, aby dodać odpowiedź
42 odpowiedzi w tym temacie

#1 Wściekły Drwal

Wściekły Drwal
  • Amator

  • 35 postów

Napisano 26 styczeń 2017 - 20:07

Witam serdecznie :)

 

Mam problem z komputerem. Zaczął się on na początku stycznia. Mianowicie podczas próby gry w jakąkolwiek grę następuje restart komputera. Czasem jest to 5sec gry a czasem 5minut. Na początku problem dotyczył jedynie gry Overwatch, 3 minuty i po grze. Po zmniejszeniu detali na minimum dało się grać około godziny, podczas gdy Wiedźmin 3 chodził na ultra bez problemów. Niestety po jakimś czasie problem zaczął dotykać innych gier jak jakiś wirus. Sprzęt zaczął wędrówkę po serwisach w Warszawie, łącznie odwiedził ich aż 4. I w każdym to samo "nie mamy pojęcia co się stało". Sprawdzali wszystkie części komputera od A do Z i nic. Każdy serwis mówił że wszystkie części są ok. Obecnie poddałem się i nie wiem już co robić. Po tej wędrówce skończyło się na tym że nagle Overwatch chodzi na full detalach ale nadal tylko 1h, Diablo 3 działa dopóki nie skorzystam z portalu, Wiedźmina przerasta obecnie nawet menu. Proszę o pomoc.

 

1.Konfiguracja komputera: Mój komputer znajduje się tutaj, posiada jedynie inna obudowę http://forum.benchma...00zł/?p=1881767
2.System operacyjny: Windows 10 Home 64bit
3.Zmiany wprowadzone w systemie i sprzęcie przed wystąpieniem kłopotów: W sprzęcie nie wystąpiły żadne zmiany, z programów nic nie usuwałem jedynie instalowałem CCleaner i gry.
4.Używany program antywirusowy: darmowy AVAST
5.Wykonane czynności w celu naprawy problemu: Niestety nie znam się na komputerach więc ograniczyłem się do pójścia z komputerem do kilku serwisów.
 
 
Pozdrawiam

 


  • 0

#2 gepardmak

gepardmak
  • Maniak

  • 3775 postów

Napisano 26 styczeń 2017 - 20:24

Z opisu, który podałeś trudno jednoznacznie wytypować od razu element, który może powodować problemy. Trzeba przeprowadzić sporo testów by coś ustalić. Do objawów najbardziej pasują problemy z zasilaczem. I od niego bym zaczął. Podmień zasilacz na inną dobrą konstrukcje o podobnej lub większej mocy. Sprawdź jak będzie.  


  • 0

#3 Wściekły Drwal

Wściekły Drwal
  • Autor tematu
  • Amator

  • 35 postów

Napisano 26 styczeń 2017 - 20:43

Problem polega na tym że w każdym serwisie sprawdzano go na innym zasilaczu i problem był ten sam.


  • 0

#4 gepardmak

gepardmak
  • Maniak

  • 3775 postów

Napisano 26 styczeń 2017 - 20:50

Ok. A czy serwisanci sprawdzali podstawkę LGA procesora pod kątem wygięcia pinów? 


  • 0

#5 Ad3an

Ad3an
  • Amator

  • 40 postów
  • GG:28432012
  • Miejscowość:Nowy Sącz

Napisano 26 styczeń 2017 - 20:54

Sprawdź sobie sterowniki czy masz aktualnie jeśli tak wgraj starsze jak nic nie da spróbuj na innym systemie oraz dysku. W10 albo sterowniki według mnie mogą lecieć w kulki, skoro sprzętowo wszystko jest ok.


  • 0

#6 gepardmak

gepardmak
  • Maniak

  • 3775 postów

Napisano 26 styczeń 2017 - 20:54

Musi być jakiś wspólny element, który powoduje problem. Podmiana podzespołów zawsze coś wykaże. 


  • 0

#7 maly_wrobelek

maly_wrobelek
  • Gaduła

  • 409 postów

Napisano 26 styczeń 2017 - 21:57

A sprawdzałeś dziennik zdarzeń systemu? Może jest tam jakiś krytyczny błąd i warto przegooglać.


  • 0

#8 Wściekły Drwal

Wściekły Drwal
  • Autor tematu
  • Amator

  • 35 postów

Napisano 26 styczeń 2017 - 22:13

Ok. A czy serwisanci sprawdzali podstawkę LGA procesora pod kątem wygięcia pinów? 

Szczerze powiedziawszy nie mam pojęcia. Ponoć wyjmowali wszystko i pojedyncze podzespoły sprawdzali w innych komputerach i było ok.

 

A sprawdzałeś dziennik zdarzeń systemu? Może jest tam jakiś krytyczny błąd i warto przegooglać.

W zdarzeniach krytycznych wyskakuje Kernel Power Identyfikator zdarzenia 41 Kategoria zadania (63)

 

Na 100% nie może to być zasilacz skoro 4 różne serwisy go sprawdzały i jak tylko opisywałem im problem to słyszałem "to musi być zasilacz" a później "to jednak nie był zasilacz".. Może miałem pecha i źle trafiałem heh :)

Ktoś zna może dobry serwis w Warszawie? Jestem gotowy jeszcze raz spróbować.


  • 0

#9 ogotay

ogotay
  • Bywalec

  • 86 postów

Napisano 26 styczeń 2017 - 22:36

Obstawiam konflikt Avasta ze sterownikiem karty graficznej. Odinstalowałbym tego kiepskiego antywirusa.

 

Restarty mogą być spowodowane temperaturą procesora lub grafiki. Sprawdzałeś temperatury?

 

PS

Myślałem, że Wawka ma lepszych speców, ale pewnie wszyscy już wyjechali ;)


  • 0

#10 gepardmak

gepardmak
  • Maniak

  • 3775 postów

Napisano 26 styczeń 2017 - 22:46

Masz zainstalowane sterowniki do grafiki zintegrowanej Intela. Często to one są przyczyna problemów. 


  • 0

#11 Wściekły Drwal

Wściekły Drwal
  • Autor tematu
  • Amator

  • 35 postów

Napisano 28 styczeń 2017 - 10:22

Avast usunięty, sterownikami mieszałem i nadal nic. Overwatch teraz też się gasi po sekundzie. Jedyne co pozostało to zainstalowanie windowsa 7. 

 

Obstawiam konflikt Avasta ze sterownikiem karty graficznej. Odinstalowałbym tego kiepskiego antywirusa.

 

Restarty mogą być spowodowane temperaturą procesora lub grafiki. Sprawdzałeś temperatury?

 

PS

Myślałem, że Wawka ma lepszych speców, ale pewnie wszyscy już wyjechali ;)

Dzwoniłem do ostatniego serwisu w jakim był i tam mi powiedziano że sprawdzano temperatury i nic się nie grzało :/


  • 0

#12 gepardmak

gepardmak
  • Maniak

  • 3775 postów

Napisano 28 styczeń 2017 - 12:33

Inny świeży system pozwoli ustalić czy problemy dotyczą oprogramowania czy sprzętu. Windows 10 sprawia problemy ale nie aż takie. Windows 7 musisz mieć z Service Pack 1. Bez niego ani rusz. 


  • 0

#13 Orghaz

Orghaz
  • Nowicjusz

  • 8 postów

Napisano 28 styczeń 2017 - 15:07

Witam,

 

mam dokładnie taki sam problem co kolega..Również jakoś w połowie stycznia laptop zaczął mi się resetować przy graniu w grę Blizzard "Heros od the Storm". Zazwyczaj resetuje mi się po ok 5min gry i dodam ze przy innych grach laptop się nie resetował. Rozłożyłem laptopa, wyczyściłem (znikoma ilość kurzu) i wymieniłem pastę termoprzewodzaca. Niestety ale problem nie zniknął, pomyślałem ze to przez temperaturę w pokoju gdyż mam 24-26 stopni ale wcześniej wszystko było ok. Zacząłem grac przy otwartym oknie i nawet na ustawieniach "Extreme" laptop chodził jak przecinak bez problemów. Żeby nie obciążać niepotrzebnie karty grałem na ustawieniach niskich i temperatura CPU i GPU sięgała do max 67 stopni. Wczoraj laptop zaczął mi się znów wyłączać nawet przy otwartym oknie, przy grze blizzarda i Leauge of legends ale np przy Wordl of Tanks na maksymalnych ustawieniach grafiki, działa poprawnie. Sprawdzałem temperatury w programie AIDA64 Extreme i HWMonitor, bez obciążenia temperatura ok 42 stopnie CPU i GPU a przy obciążeniu (podczas gry) CPU 76-79 a GPU 74-78. Robiłem test obciążenia CPU i GPU jak i ramu i laptop rozgrzał się do 89 stopni ale nie było żadnego resetu. Dziwi mnie przypadek kiedy w czasie zaistniałego problemu, następnego dnia była aktualizacja sterownika karty grafiki i mój problem zniknął, nawet nie musiałem grac przy oknie ale dwa dni później znów to samo. Usunąłem sterownik karty graficznej i zainstalowałem starszy ale dalej to samo. Rece już opadają.. Dziwne jest tez to ze w tym samym czasie ja i kolega mamy taki sam problem z laptopem. 

 

Lenovo ideapad y510p

Intel i7 4700HQ+ Intel HD graphics 4600

ram 8 GB

Nvidia GT755m


  • 0

#14 Marqvs

Marqvs
  • 0x74 = 0

  • 445 postów
  • Miejscowość:PL

Napisano 28 styczeń 2017 - 19:56

@Wściekły Drwal oraz Orghaz - w momencie kiedy wystąpi błąd sprawdźcie co się  dzieje w Dzienniku zdarzeń Windows - zakładka System i Aplikacje. Obstawiam wadliwy sterownik do grafiki. Czasami producenci kart gdy pojawia się nowy sterownik, informują jakie poprawki do jakich gier zostały wdrożone. Poproszę o zrzuty dziennika z treściami błędów krytycznych (na czerwono) od godziny wystąpienia błędy - do 10 min wstecz.

 

I jeszcze taka myśl: odinstalujcie porządnie stery np. DDU Uninstaller, po restarcie  zainstalujcie TYLKO sterownik główny+PhysX i nic więcej z dodatkowych opcji sterownika NVIDIA. Jeśli najnowszy nie pójdzie to o jeden schodek wstecz jeśli chodzi o wersję steru.


Użytkownik Marqvs edytował ten post 28 styczeń 2017 - 20:03

  • 0

MS Windows 10 Home x64 | Fractal Design R5 Blackout | MSI Z270 Gaming M3 | Intel i3-6100 3,7 GHz  + SilentiumPC Fera 2 HE1224 | 2x4GB G.Skill Ripjaws 4 3200 MHz DDR4 CL16 | Intel Graphics HD 530 | SSD Patriot Hellfire M.2 NVMe 240 GB | DVD/RW Asus DRW-24D5MT | DVB-T: AverTV Volar HD 2 | BeQuiet Pure Power L8 500W | Be Quiet! Silent Wings 2  140mm | Iiyama ProLite XU2290HS 21,5'' | Motorola Moto G LTE.

 


#15 Wściekły Drwal

Wściekły Drwal
  • Autor tematu
  • Amator

  • 35 postów

Napisano 28 styczeń 2017 - 22:06



@Wściekły Drwal oraz Orghaz - w momencie kiedy wystąpi błąd sprawdźcie co się  dzieje w Dzienniku zdarzeń Windows - zakładka System i Aplikacje. Obstawiam wadliwy sterownik do grafiki. Czasami producenci kart gdy pojawia się nowy sterownik, informują jakie poprawki do jakich gier zostały wdrożone. Poproszę o zrzuty dziennika z treściami błędów krytycznych (na czerwono) od godziny wystąpienia błędy - do 10 min wstecz.

 

I jeszcze taka myśl: odinstalujcie porządnie stery np. DDU Uninstaller, po restarcie  zainstalujcie TYLKO sterownik główny+PhysX i nic więcej z dodatkowych opcji sterownika NVIDIA. Jeśli najnowszy nie pójdzie to o jeden schodek wstecz jeśli chodzi o wersję steru.

Czy chodzi o to?

1812f1edff3ebf15med.png

 

Sterowniki sprawdziłem wszystkie które znalazłem na stronie Nvidia czyli chyba aż do stycznia 2016.


  • 0

#16 lonialomax

lonialomax
  • Maniak

  • 3961 postów

Napisano 28 styczeń 2017 - 22:50

Wejdź jeszcze w zdarzenia administracyjne tam, jeżeli wystąpiły, powinny być błędy aplikacji i systemu, które mogą powodować te restarty. Pokaż screena z HWiNFO, przy uruchamianiu programu zakładka Sensors.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#17 Wściekły Drwal

Wściekły Drwal
  • Autor tematu
  • Amator

  • 35 postów

Napisano 28 styczeń 2017 - 23:55

Wejdź jeszcze w zdarzenia administracyjne tam, jeżeli wystąpiły, powinny być błędy aplikacji i systemu, które mogą powodować te restarty. Pokaż screena z HWiNFO, przy uruchamianiu programu zakładka Sensors.

http://www.fotosik.p...41737e1b2ca9644

http://www.fotosik.p...caa8930eb146b8a

http://www.fotosik.p...58f1bb9b0fb2dd4

http://www.fotosik.p...7dce25b501a0dcf

 

W tych zdarzeniach pojawia sie błąd Kernel "System został uruchomiony ponownie bez uprzedniego czystego zamknięcia. Możliwe przyczyny błędu: system przestał odpowiadać lub uległ awarii albo nastąpiła nieoczekiwana utrata zasilania."


Użytkownik Wściekły Drwal edytował ten post 29 styczeń 2017 - 00:03

  • 0

#18 lonialomax

lonialomax
  • Maniak

  • 3961 postów

Napisano 29 styczeń 2017 - 00:44

Z odczytu wynika, że obciążenie PC było na około 50% i tu nie widać jakichś anomalii. Włącz jeszcze test programem Fur Mark oczywiście przy włączonym HWiNFO, w którym zwróć uwagę na wartość GPU Power. Gtx 970 powinna pobierać około 250W.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#19 Orghaz

Orghaz
  • Nowicjusz

  • 8 postów

Napisano 29 styczeń 2017 - 02:55

Dziś zrobiłem formata, zainstalowałem od nowa wszystkie restart i diablo 3 w celu sprawdzenia. Niestety ale dalej to samo. Dziennik i resztę sprawdzę rano bo nie mam już sił na niego.
  • 0

#20 gepardmak

gepardmak
  • Maniak

  • 3775 postów

Napisano 29 styczeń 2017 - 08:58

Jestem przekonany, że w sterownikach nie ma co grzebać. Wszystko dzieje się przy dużym obciążeniu platformy. Dlatego musisz przeprowadzić kilka testów. Potem zobaczymy. Na początek test dysku programem HD Tune(zakładka Health i Error scan). Zobaczymy czy program zarejestrował jakieś dodatkowe błędy. Potem test pamięci w bios musisz mieć aktywne profile X.M.P bez nich mogą być problemy. Test pamięci wykonaj tym programem http://www.dobreprog...dows,12556.html pobierz wersję na USB albo wypal plik iso na płycie i uruchom test z płyty. Dwa pełne przejścia pass powinny wystarczyć(no errors w czasie testu). Potem test obciążenia CPU http://www.dobreprogramy.pl/OCCT,Program,Windows,28567.html 

 4 godziny takiego testu powinny wystarczy ale możesz przeprowadzić dłuższy test. Jeśli testy nic nie wykażą, a wiemy, że są problemy z grafiką. Spróbuj odpalić dowolną grę na karcie zintegrowanej(wiem szału nie będzie ale nie o to tu chodzi). Wyciągnij grafikę GTX970 z obudowy a monitor podłącz do karty na płycie. Jeśli i tu gry będą się wysypywać pozostaje podmienić CPU i przetestować wszystko jeszcze raz. Gdyby na grafice zintegrowanej gry działały ok, trzeba zamontować inną kartę grafiki w slocie PCI-X i ją przetestować. 


Użytkownik gepardmak edytował ten post 29 styczeń 2017 - 08:59

  • 0





Również z jednym lub większą ilością słów kluczowych: Komputer, Restart, Problem, Serwis

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych