Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Black screen w lapku po instalacji sterownikow od amd

amd black screen czarny ekran lenovo z565

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 janiol20vt

janiol20vt
  • Nowicjusz

  • 5 postów

Napisano 06 styczeń 2017 - 17:34

Witam otóż ostatnio postanowiłem postawic na nowo winde na starym lapku od rodzicow, ostatnim działajacym systemem była tam 10, która nie wiedziec czemu po zamknieciu klapy pewnego dnia, potem juz sie nie wlaczyla.

Postanowillem powrocic do 7, poinstalowalem potrzebne sterowniki i po instalacji tych od AMD jakichkolwiek poczawszy od najstarszych dostepnych az po najnowsze mam black screena.

Na linuxie wystepuje podobna sytuacja , po postawieniu raz normalnie sie uruchamia, pozniej juz nie.

Pod parted magiciem podpiąłem do zew monitora lapka i obraz jest.

Przedmuchalem od srodka, ramy wyjalem i wsadzilem spowrotem. Test dysku tez zrobilem i nic.

Co moze byc przyczyna tego black screena? I jak ją usunąć?

Podejrzewam ze to karta padła, jestli tak to czy jest sens naprawiać ją czy lepiej nowego lapka brac?

Laptop to lenovo z565 z radeonem 5470. 


  • 0

#2 nerfipro174

nerfipro174
  • Amator

  • 68 postów

Napisano 06 styczeń 2017 - 18:23

Spróbuj przełączyć w biosie na integre


  • 0

#3 Caman

Caman
  • Dyskutant

  • 157 postów
  • Miejscowość:Zduńska Wola

Napisano 06 styczeń 2017 - 18:43

Kolego możesz przestudiować ten temat na forum amd. Wymienione są tutaj wszystkie opcje jak naprawić czarny ekran po instalacji sterowników https://community.am...message/2743721


  • 1

I5 8600K@5GHz 1,34V + Thermalright Macho Rev. B (2xTY-147a) // Asrock Fatal1ty Z370 Gaming K6 // Zotac GTX 1070 TI Mini +200/300 MHz // Patriot Viper 4 2x8GB 3200 CL16 // Goodram Iridium Pro 240GB + 1TB HDD // OCZ StealthXStream 2 500W // Zalman Z9 Plus


#4 janiol20vt

janiol20vt
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 06 styczeń 2017 - 23:46

Spróbuj przełączyć w biosie na integre

W biosie nie ma takiej opcji u mnie. 

 

Kolego możesz przestudiować ten temat na forum amd. Wymienione są tutaj wszystkie opcje jak naprawić czarny ekran po instalacji sterowników https://community.am...message/2743721

Dzięki za wrzutke, ale poki co nie widzę tam rozwiązania mojego problemu, są osoby identycznymi objawami. Lapek na dniach leci na serwis, zobaczymy jaka diagnoza będzie. Wie ktoś może w jakich przedzialach się miesci wymiana karty graf, albo chipsetu oraz same cxzesci? No i gdzie najlepiej zaopatrzyc sie w te czesci


Użytkownik janiol20vt edytował ten post 06 styczeń 2017 - 23:48

  • 0





Również z jednym lub większą ilością słów kluczowych: amd, black screen, czarny ekran, lenovo z565

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych