Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Mało fpsów z dobrym komputerem

mało fpsów fps problem csgo gta 5 gta v gtx 1060 i5 6600k

  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Azotharr

Azotharr
  • Nowicjusz

  • 4 postów

Napisano 05 styczeń 2017 - 15:46

Mój pc:

-ASUS B150-PRO

-Intel i5 6600k (z chłodzeniem Be Quiet Pure Rock)

-GTX 1060 ASUS 3GB (z najnowszymi sterownikami)

-16 GB RAM DDR3

-2 dyski - ssd na Windowsa 10 i hdd na gry i programy

 

Moim problemem jest to, że wszystkich wymagających grach, gdzie mój pc powinien sobie radzić ilość fpsów na jakich muszę grać jest dołująca. Dla przykładu: -Dying Light - nie mam nawet 60fpsów na najniższych ustawieniach
-CSGO - 100-150 fpsów (podczas, gdy mój kolega z ciut gorszym kompem gra sobie na 300 w wyższej rozdzielczości i ustawieniach graficznych)

-GTA V- 40-60fps na wysokich na multi, czyli 30fpsów mniej niż kolega (ten z cs'a, który ma gtx970 i i5 4690k), grając na niższych ustawieniach niż on

 

Nie wiem co mam robić. Reinstalowałem sterowniki do karty graficznej, aktualizowałem je, wyłączyłem Xbox DVR, wyłączałem wszystkie programy, podczas grania i dalej mój komputer nie spełnia moich oczekiwań.
Nie mam pojęcia co robić, bo pomysły skończyły mi się dawno, więc proszę Was o pomoc :)


  • 0

#2 Longhorn

Longhorn
  • Maniak

  • 3281 postów

Napisano 05 styczeń 2017 - 16:39

Sprawdź taktowanie procka, czy przypadkiem nie działa na 800MHz. Były już takie przypadki

https://forum.dobrep...comment-3394700

http://forum.benchma...ziała-na-08mhz/

https://forum.dobrep...comment-3126449


  • 0

i5 4690K | 2x4GB 2400MHz | Asus GTX 1060 6GB | SSD 256GB + 2TB + 250GB | Thermaltake SmartSE 630W | Thermaltake Commander GS-III | LG 22MP65 | CM Storm Devastator | Win 10 Pro | Microlab Solo7c * Dell Vostro 5471 + Dell Latitude E5430 + E7240


#3 Azotharr

Azotharr
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 05 styczeń 2017 - 20:13

Procek działa okej i chyba znalazłem przyczynę problemu - stare kości ram, których z jakiegoś powodu nie wymieniałem od bardzo dawna. Niedługo zamówię sobie nowe i sprawdzę czy coś się zmieni.


  • 0

#4 GergG

GergG
  • Pasjonat

  • 895 postów
  • Miejscowość:śląsk

Napisano 06 styczeń 2017 - 09:29

Nie sądzę , że to wina ramu choćby to było nawet 1333 MHz


  • 0

Spoiler

FAN: Need for Speed Hot Pursuit 2 

 


#5 Azotharr

Azotharr
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 06 styczeń 2017 - 17:16

http://www.userbench...UserRun/2489197

Ten benchmark obrazuje jak przestarzałe są moje kości ram :P (jak się tak zastanowiłem ile mają, to wyszło, że chyba z 4 lata)


Użytkownik Azotharr edytował ten post 06 styczeń 2017 - 17:17

  • 0

#6 Azotharr

Azotharr
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 27 styczeń 2017 - 19:53

Wymieniłem już kości ramu i nie dało mi to aż tak wiele, jak bym się spodziewał :/ W Wiedźminie klatki już tak nie spadają, w Dying Light też już trochę lepiej, a w csgo prawie żadnych zmian. Dalej nie mam wymarzonych 300fpsów. Ktoś ma jakieś pomysły oprócz wymiany płyty i podkręcenia procka?


  • 0

#7 Pro90

Pro90
  • Nowicjusz

  • 8 postów

Napisano 19 marzec 2017 - 17:58

A może jakis wirus? ja mam ustawienie graficzne full z parametrami:

-intel pentium 2x3.00ghz

-Gigabyte geforce gtx 1060

-dysk 1tb wd

-4gb ramu ddr3 1600mhz

 

 Móoj komputer na turnieju w cs go ma 120 fps na ultra na low ma 300fps,

jakbyś miał czas to w panelu usawień grafiki wyłącz synchronizację pionową , a w csie włącz renderowanie wielordzeniowe. Ja bez tych ustawień miałem 50 na ultra 120 na low, a teraz.


  • 0





Również z jednym lub większą ilością słów kluczowych: mało fpsów, fps, problem, csgo, gta 5, gta v, gtx 1060, i5 6600k

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych