Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Czarny ekran i gorąca atmosfera...

windows 10 czarny ekran

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 admez

admez
  • Nowicjusz

  • 1 postów

Napisano 01 styczeń 2017 - 20:08

Witam. Mam dość poważny problem, mianowicie korzystałem ostatnio z komputera (stacjonarnego) i zaciął się - na ekranie wyświetliły się pionowe, dwukolorowe paski, dźwięk się zapętlił i odtwarzał bardzo szybko, "szumiał". Miewałem czasami takie problemy, więc nie zdziwiłem się i po prostu zrestartowałem go. Standardowo pojawiło się logo Winodwsa (10) po czym nastąpiła pustka (czarny ekran). Czekam, czekam i nic się nie dzieje. Dobra, restartuję komputer, włączam tryb awaryjny i po jakimś czasie włączył się (o dziwo :o). Zrobiłem parę skanów, nic szczególnego. Nie miałem już nic do roboty, więc z powrotem zrestartowałem komputer, tym razem odpaliłem BIOSa. Okazało się, że procesor nagrzał się do ok. 80°C! No to rozebrałem komputer, przeczyściłem go, nasmarowałem i sprawdzam: 30°C. Uff. Lepiej, ale... komputer ciągle się nie włącza. Przeczytałem gdzieś na forum, żeby odinstalować sterownik karty graficznej i spróbować jeszcze raz. No to tak zrobiłem. Włączam awaryjny, odinstalowuję sterownik, restartuję komputer, czekam... czekam... i włączył się. Z niską rozdzielczością, ale jest. Więc loguję się, ściągam sterownik do karty graficznej i... czerń wylała się na mój monitor, tzn. dysk pracuje, wszystko niby OK, ale ekran czarny, nic się nie da zrobić. Włączałem jeszcze tryb awaryjny, czyściłem rejestr itd. ale nic nie działa.

 

Nie mam już pojęcia, co mogę na to zaradzić. Podejrzewam, że jakiś podzespół mógł się przepalić... :/ Proszę o pomoc i z góry dziękuję za odpowiedzi. :)

 

Pozdrawiam.


  • 0

#2 Caman

Caman
  • Dyskutant

  • 157 postów
  • Miejscowość:Zduńska Wola

Napisano 02 styczeń 2017 - 18:19

Kolego nie podałeś jakiego sprzętu to dotyczy. Miałem u siebie identyczny przypadek tzn. komputer chodził na podstawowych sterownikach od karty graficznej a na innych czarny ekran. Winne okazały się zimne luty na grafice. Spróbuj innych wersji sterowników dla grafiki, używając do deinstalacji jakiegoś driver cleanera czy sweepera. Jak to nie pomoże pomyślimy dalej.

PS Popraw błąd w nazwie tematu :)


  • 0

I5 8600K@5GHz 1,34V + Thermalright Macho Rev. B (2xTY-147a) // Asrock Fatal1ty Z370 Gaming K6 // Zotac GTX 1070 TI Mini +200/300 MHz // Patriot Viper 4 2x8GB 3200 CL16 // Goodram Iridium Pro 240GB + 1TB HDD // OCZ StealthXStream 2 500W // Zalman Z9 Plus


#3 _Skipper_

_Skipper_
  • Maniak

  • 6028 postów

Napisano 02 styczeń 2017 - 22:46

Poprawione.

 

Wymień podzespoły.


  • 0

Ekspert działu: Notebooki, netbooki i palmtopy

Pełne zestawienie Ekspertów

 

 


#4 PLSBX

PLSBX
  • Małoletni bajkopisarz

  • 2128 postów

Napisano 03 styczeń 2017 - 07:46

Miewałem czasami takie problemy, więc nie zdziwiłem się i po prostu zrestartowałem go.

Po tym stwierdzam że nie umiesz obchodzić się z komputerem.


80 stopni to nie jest aż tak źle, a przynajmniej nie na tyle, aby zwiesiło komputer. Z góry zakładam że zasilacz to no-name.

Tak jak koledzy wyżej poproszę o napisanie jakie masz podzespoły. 
  • 0





Również z jednym lub większą ilością słów kluczowych: windows 10, czarny ekran

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych