Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Niebieski ekran po zamontowaniu nowego procesora-Intel.

intel xeon problem niebieski ekran

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 maxi94

maxi94
  • Dyskutant

  • 166 postów

Napisano 16 grudzień 2016 - 16:09

Witam. Problem mam z procesorem, jak procesor ma takie uszkodzenie co na zdjęciach czy ma wpływ na działanie? Kupiony Intel Xeon na aliexpress.

1. widać na boku drapnięcie i widać kawałek ścieżki!

 

 

unnamed-1_anaswnp.jpg

 

unnamed-3_anaswes.jpg

 

unnamed-2_anaswew.jpg


Użytkownik maxi94 edytował ten post 16 grudzień 2016 - 16:15

  • 0

#2 isbazaj

isbazaj
  • Fanatyk

  • 642 postów

Napisano 16 grudzień 2016 - 19:17

Bios resetowałeś? 


  • 0

PC // ASUS ROG Maximus XI Gene Z390 // i9-9900K 4,8GHz // Dark Rock 4 Pro // Seasonic PRIME 650W Platinum //  Fractal Design Define Mini C // G.Skill Trident Z Series 32GB  3600MHz // EVGA GeForce RTX 2080 XC Ultra // Creative GigaWorks T20 Series II // ASUS ROG Strix XG32VQ // Samsung PRO 960 2TB

Laptop Clevo P870dm3-g, 17.3" 4K IPS G-Sync, GPU GTX 1080, CPU i7-7700K 4,5GHz (OC 5GHz), RAM 32GB 3000MHz, Samsung EVO 860 , SSHD 2TB Seagate FierCuda

 

 


#3 maxi94

maxi94
  • Autor tematu
  • Dyskutant

  • 166 postów

Napisano 16 grudzień 2016 - 20:02

Nie robiłem czegoś takiego, spróbować ? Zaktualizowałem biosa najnowszego przed prockiem jakieś 2 dni temu. Ale czy ta wada procesora ma cos do blue screena ?


Użytkownik maxi94 edytował ten post 16 grudzień 2016 - 20:06

  • 0

#4 joggy

joggy
  • Pasjonat

  • 833 postów
  • 3DMark 06:GTX 560: 28904

Napisano 16 grudzień 2016 - 20:34

Teoretycznie piny / pady są nie naruszone więc powinno teoretycznie działać mimo to.
Tak czy inaczej jeśli nie było w opisie tego uszkodzenia to bym go odesłał by go wymienili na inny.


Użytkownik joggy edytował ten post 16 grudzień 2016 - 20:34

  • 0

CPU:  I5  6600K @ 4,5 GHz 1,37V  Cooler:  Silentum  PC  Grandis  1236v2  MOBO:  MSI  Z170A  Gaming  PRO  RAM:  16GB  Hyper  X  FURY  2400  CL15 @ 2800 CL15  dual  GPU:  MSI  GTX  970  Gaming  4G  SSDPleXtor M8Pe(G) 256GB HDD:  WD  1TB  WD10EZEX  PSU:  Silentium  PC  Enduro  FM1  Gold  550W  CASE:  Silentium  PC  Gladius  M35W


#5 ciomasta

ciomasta
  • Entuzjasta

  • 722 postów

Napisano 16 grudzień 2016 - 20:35

Napisz coś więcej .
Np, czy to uszkodzenie było czy sam uszkodziłeś podczas montażu ? 
Czy blu screen wychodzi przed logowaniem do Windowsa czy podczas obciążenia np grając w gry ?.
Czy kontaktowałeś się z aliexpres w sprawie wymiany ? 

Szczerze powiem że 1 raz widzę takie coś i trudno powiedzieć , może styka podstawkę płyty i powoduje jakieś spięcia albo coś podobnego albo i nie .
Ja bym na twoim miejscu kontaktował się w sprawie wymiany . Np napisz tak że podczas rozpakowania zauważyłeś takie uszkodzenie lecz spróbowałeś go uruchomić ale nie uruchamia sie i że chcesz nowy procek .


Użytkownik ciomasta edytował ten post 16 grudzień 2016 - 20:37

  • 0

CPU  Ryzen 7 3800x - 4.5 GHZ MOBO MSI B450 Tomahawk Max, GPU GTX 1070 ti MSi Gaming X

RAM 2x8GB G.Skill 3200GHZ CL16 , SSD Crucial & Samsung Evo Pro, PSU XFX Core TS 550W GREN,

LCD Eizo FS2434 & BenQ

 






Również z jednym lub większą ilością słów kluczowych: intel, xeon, problem, niebieski ekran

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych