Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Bateria w smartfonie pada w ciągu 4 godzin

smartfon telefon rom bateria szybko pada 100% LG L65

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 CrackiN

CrackiN
  • Bywalec

  • 92 postów
  • Miejscowość:Rzeszów

Napisano 13 grudzień 2016 - 15:39

Witam, posiadam smartfon LG L65. W marcu przyszłego roku wybije mu już dwa lata (czyli już niedługo). Od trzech dni zauważyłem, że bateria potrafi rozładować się ze 100% do 0% w ciągu 4 godzin, bez używania telefonu. Co ciekawe, czas ładowania się wydłużył. Na nowej baterii dzieje się tak samo, naładowany do 100% a za 4 godziny jest 0%. W telefonie został wgrany CyanogenMod w wersji 6.1 (wybrałem najlżejszy, bo telefon do mocych nie należy) jakieś pół roku temu. Jest jakiś sposób, żeby to naprawić? Czy pozostaje tylko wgranie stockowego romu i oddanie na gwarancje (Play na abonament, kończy się w marcu właśnie, a z takim telefonem raczej nie dam rady tyle pociągnąć).

CyanogenMCyod
  • 0

Mój skromy składak: Zasilacz OCZ Fire Power CoreXStream Series 500W ATX Non-Modular (CXS500W-EU), Napęd LG SuperMulti GH24NSD1 RBBB, Karta graficzna Sapphire Radeon Nitro RX 460 4GB GDDR5 (128 Bit) DVI-D, HDMI, DP, BOX (11257-02-20G), Procesor Intel Core i3-6100 3.7GHz, 3MB, BOX (BX80662I36100), Pamięć GoodRam PLAY DDR4, 8GB, 2400MHz, CL15 (GY2400D464L15/8G), Płyta główna ASRock H110M-DGS, H110, DualDDR4-2133, SATA3, DVI, mATX (H110M-DGS), Dysk SSD GoodRam CX200 120GB SATA3 (SSDPR-CX200-120), Dysk Western Digital Caviar Blue, 3.5'', 1TB, SATA/600, 7200RPM, 64MB cache (WD10EZEX), Obudowa BitFenix Nova (BFX-NOV-100-KKWSK-RP)


#2 Wento

Wento
  • Maniak

  • 2443 postów
  • Miejscowość:ZG

Napisano 13 grudzień 2016 - 15:51

Po wipie dzieje się to samo? Zobacz co tak zżera Ci baterię w ustawieniach Androida.


  • 0

"To prawda....-mruknął Puchatek, spoglądając w lustro i klepiąc się po brzuszku. -Nie liczy się rozmiar. Liczy się puchatość!"

 

Moderator globalny/Ekspert działu: Telefony komórkowe i smartfony / Pełne zestawienie Ekspertów


#3 CrackiN

CrackiN
  • Autor tematu
  • Bywalec

  • 92 postów
  • Miejscowość:Rzeszów

Napisano 13 grudzień 2016 - 15:54

Po wipie dzieje się to samo? Zobacz co tak zżera Ci baterię w ustawieniach Androida.

Najwięcej zżera mi wifi. Ale jeśli jestem w szkole, to cały czas jest wyłączone. Mimo to bateria i tak pada.


  • 0

Mój skromy składak: Zasilacz OCZ Fire Power CoreXStream Series 500W ATX Non-Modular (CXS500W-EU), Napęd LG SuperMulti GH24NSD1 RBBB, Karta graficzna Sapphire Radeon Nitro RX 460 4GB GDDR5 (128 Bit) DVI-D, HDMI, DP, BOX (11257-02-20G), Procesor Intel Core i3-6100 3.7GHz, 3MB, BOX (BX80662I36100), Pamięć GoodRam PLAY DDR4, 8GB, 2400MHz, CL15 (GY2400D464L15/8G), Płyta główna ASRock H110M-DGS, H110, DualDDR4-2133, SATA3, DVI, mATX (H110M-DGS), Dysk SSD GoodRam CX200 120GB SATA3 (SSDPR-CX200-120), Dysk Western Digital Caviar Blue, 3.5'', 1TB, SATA/600, 7200RPM, 64MB cache (WD10EZEX), Obudowa BitFenix Nova (BFX-NOV-100-KKWSK-RP)


#4 Wento

Wento
  • Maniak

  • 2443 postów
  • Miejscowość:ZG

Napisano 13 grudzień 2016 - 15:57

Masz wgrane customowe recovery?


  • 0

"To prawda....-mruknął Puchatek, spoglądając w lustro i klepiąc się po brzuszku. -Nie liczy się rozmiar. Liczy się puchatość!"

 

Moderator globalny/Ekspert działu: Telefony komórkowe i smartfony / Pełne zestawienie Ekspertów


#5 CrackiN

CrackiN
  • Autor tematu
  • Bywalec

  • 92 postów
  • Miejscowość:Rzeszów

Napisano 13 grudzień 2016 - 16:13

Jest wgrany Cyan i TWRP. teraz nawet pisząc na messengerze strasznie przycina telefon, co wcześniej się nie zdarzało, a przynajmniej nie tak często.


Użytkownik CrackiN edytował ten post 13 grudzień 2016 - 16:17

  • 0

Mój skromy składak: Zasilacz OCZ Fire Power CoreXStream Series 500W ATX Non-Modular (CXS500W-EU), Napęd LG SuperMulti GH24NSD1 RBBB, Karta graficzna Sapphire Radeon Nitro RX 460 4GB GDDR5 (128 Bit) DVI-D, HDMI, DP, BOX (11257-02-20G), Procesor Intel Core i3-6100 3.7GHz, 3MB, BOX (BX80662I36100), Pamięć GoodRam PLAY DDR4, 8GB, 2400MHz, CL15 (GY2400D464L15/8G), Płyta główna ASRock H110M-DGS, H110, DualDDR4-2133, SATA3, DVI, mATX (H110M-DGS), Dysk SSD GoodRam CX200 120GB SATA3 (SSDPR-CX200-120), Dysk Western Digital Caviar Blue, 3.5'', 1TB, SATA/600, 7200RPM, 64MB cache (WD10EZEX), Obudowa BitFenix Nova (BFX-NOV-100-KKWSK-RP)


#6 Wento

Wento
  • Maniak

  • 2443 postów
  • Miejscowość:ZG

Napisano 13 grudzień 2016 - 18:52

Wipe battery stats i wipe cache. Możliwe, że to pierwsze pomoże, jeśli np. bateria nie ładuje Ci do pełna mimo, że odnosisz takie wrażenie.


  • 0

"To prawda....-mruknął Puchatek, spoglądając w lustro i klepiąc się po brzuszku. -Nie liczy się rozmiar. Liczy się puchatość!"

 

Moderator globalny/Ekspert działu: Telefony komórkowe i smartfony / Pełne zestawienie Ekspertów


#7 CrackiN

CrackiN
  • Autor tematu
  • Bywalec

  • 92 postów
  • Miejscowość:Rzeszów

Napisano 15 grudzień 2016 - 09:03

Zrobiłem tak, jak mi poradziłeś, ale niestety nie pomogło.
  • 0

Mój skromy składak: Zasilacz OCZ Fire Power CoreXStream Series 500W ATX Non-Modular (CXS500W-EU), Napęd LG SuperMulti GH24NSD1 RBBB, Karta graficzna Sapphire Radeon Nitro RX 460 4GB GDDR5 (128 Bit) DVI-D, HDMI, DP, BOX (11257-02-20G), Procesor Intel Core i3-6100 3.7GHz, 3MB, BOX (BX80662I36100), Pamięć GoodRam PLAY DDR4, 8GB, 2400MHz, CL15 (GY2400D464L15/8G), Płyta główna ASRock H110M-DGS, H110, DualDDR4-2133, SATA3, DVI, mATX (H110M-DGS), Dysk SSD GoodRam CX200 120GB SATA3 (SSDPR-CX200-120), Dysk Western Digital Caviar Blue, 3.5'', 1TB, SATA/600, 7200RPM, 64MB cache (WD10EZEX), Obudowa BitFenix Nova (BFX-NOV-100-KKWSK-RP)


#8 Wento

Wento
  • Maniak

  • 2443 postów
  • Miejscowość:ZG

Napisano 15 grudzień 2016 - 14:41

Ja już bym się zdecydował na wymianę baterii. 


  • 0

"To prawda....-mruknął Puchatek, spoglądając w lustro i klepiąc się po brzuszku. -Nie liczy się rozmiar. Liczy się puchatość!"

 

Moderator globalny/Ekspert działu: Telefony komórkowe i smartfony / Pełne zestawienie Ekspertów


#9 CrackiN

CrackiN
  • Autor tematu
  • Bywalec

  • 92 postów
  • Miejscowość:Rzeszów

Napisano 15 grudzień 2016 - 16:45

Myślałem nad tym i chyba tak zrobię. Dzięki za pomoc.


  • 0

Mój skromy składak: Zasilacz OCZ Fire Power CoreXStream Series 500W ATX Non-Modular (CXS500W-EU), Napęd LG SuperMulti GH24NSD1 RBBB, Karta graficzna Sapphire Radeon Nitro RX 460 4GB GDDR5 (128 Bit) DVI-D, HDMI, DP, BOX (11257-02-20G), Procesor Intel Core i3-6100 3.7GHz, 3MB, BOX (BX80662I36100), Pamięć GoodRam PLAY DDR4, 8GB, 2400MHz, CL15 (GY2400D464L15/8G), Płyta główna ASRock H110M-DGS, H110, DualDDR4-2133, SATA3, DVI, mATX (H110M-DGS), Dysk SSD GoodRam CX200 120GB SATA3 (SSDPR-CX200-120), Dysk Western Digital Caviar Blue, 3.5'', 1TB, SATA/600, 7200RPM, 64MB cache (WD10EZEX), Obudowa BitFenix Nova (BFX-NOV-100-KKWSK-RP)






Również z jednym lub większą ilością słów kluczowych: smartfon, telefon, rom, bateria, szybko, pada, 100%, LG, L65

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych