Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

po wymianie podzespołów komputera (płyta główna, ram, procesor) wiatraki się krecą, ale brak obrazu


Najlepsza odpowiedź sznib, 30 listopad 2016 - 18:40

Pewnie tak. Ale najlepiej zamontuj płytę z procesorem i chłodzeniem w obudowie, podłącz zasilanie itd. i tak dostarcz komputer. Na pewno wezmą mniej za włożenie pamięci i testowe odpalenie komputera, niż gdyby mieli wszystko podłączać od zera.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
25 odpowiedzi w tym temacie

#1 rhila

rhila
  • Nowicjusz

  • 13 postów

Napisano 25 listopad 2016 - 17:57

Cześć, moj komputer przeszedl modernizacje, została wymieniona płyta główna, zakupiony nowy procesor i kość ram. Plyta to asus h110m-k, procesor i5 6402p oraz goodram na ddr4, zasilacz. Został w obudowie zasilacz i-box 500W i dysk twardy na SATA II. Dzisiaj te podzespoły zostały zamontowane, jednak przy uruchomieniu komputera, nie ma obrazu, nawet bios nie startuje. Na płycie działa podświetlenie, wiatraki sie kreca i... tyle. Problem o tyle trudno zdiagnozować, ze nie mam speakera - zaden kabel nie zostal tak opisany. Bateria z płyty wyjęta w celu zrestartowania biosu, bez skutku.karty graficznej nie mam zamontowanej, jest w planach ale poki co, pecet miał działać na zintegriwanym ukladzie. Dodam, ze nie dziala takze usb z tylnego panelu, dioda na stacji dokujacej myszce nie świeci. jest też problem z włożeniem kości RAM do pierwszego ze slotów, strasznie ciężko wchodzi i zabezpieczenie nie dociska idealnie do końca, widzę różnicę względem drugiego pustego slotu (tak, były podmieniane i komputer startował zarówno z pierwszego i drugiego slotu. Kable podpięte dobrze, tak mi się wydaje, zostały tylko te, które sa potrzebne do uruchomienia komputera. Nie mam pojęcia, co może być przyczyną, zwłaszcza, że płyta główna jest nowa, świeżo włożona.


  • 0

#2 EseY

EseY
  • ★★★★★

  • 1170 postów

Napisano 25 listopad 2016 - 18:29

 zasilacz i-box 500W

 

Obstawiam, że ten zasilaczo-podobny wyrób spalił Ci sprzęt. 


  • 0

 

Spoiler

#3 sword88

sword88
  • Zapaleniec

  • 1106 postów
  • Miejscowość:Słupsk

Napisano 25 listopad 2016 - 18:34

Sam wszystko składałeś do kupy? Sprawdź gniazdo procesora czy nie powyginałeś pinów montując cepa. 


  • 0

#4 rhila

rhila
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 25 listopad 2016 - 18:41

Obstawiam, że ten zasilaczo-podobny wyrób spalił Ci sprzęt. 

no coz, sprzedawca w sklepie zachwalal, no i ze starymi podzespolami bylo wszystko dobrze, ale po przejrzeniu czarnej listy zasilaczy, modle sie, zeby to nie byla kwestia zasilacza, ktory zjaral wszystko jak leci.

 

 

Sam wszystko składałeś do kupy? Sprawdź gniazdo procesora czy nie powyginałeś pinów montując cepa. 

czyli te piny az tak delikatne? procesor był włozony tak lekko, jak tylko bylo to mozliwe. Zeby to sprawdzic, bezpieczniej bedzie rozkrecic wszystko, prawda?


  • 0

#5 Damian47akaQcu

Damian47akaQcu
  • Po prostu - Qcu

  • 936 postów
  • Miejscowość:Głuszyca

Napisano 25 listopad 2016 - 18:49

no coz, sprzedawca w sklepie zachwalal, no i ze starymi podzespolami bylo wszystko dobrze,

Sprzedawca w sklepie wciśnie ci najgorsze szajsy. Zasilacz powinien być tu wymieniony w pierwszej kolejności bez względu na sprzęt.

 Speaker możesz kupić w sklepie (tak na przyszłość, może znacznie ułatwić diagnostykę awarii). Sprawdź napięcia miernikiem (+ fioletowa wtyczka przy 24 pin).


Użytkownik Damian47PL edytował ten post 25 listopad 2016 - 18:52

  • 0

Poprzedni nick : Damian47PL


#6 EseY

EseY
  • ★★★★★

  • 1170 postów

Napisano 25 listopad 2016 - 18:52

no coz, sprzedawca w sklepie zachwalal

:facepalm:

To są janusze biznesu, zachwali nawet g**no żeby tylko sprzedać. 

A w szczególności w elektronicznym jeśli widzi, że nie masz zielonego pojęcia o elektronice. 

 

czyli te piny az tak delikatne? procesor był włozony tak lekko, jak tylko bylo to mozliwe. Zeby to sprawdzic, bezpieczniej bedzie rozkrecic wszystko, prawda?

Tak, są delikatne. 

Nie musisz całości rozbierać. Wystarczy zdemontować chłodzenie i wyjąć CPU z socketu. 

Najlepiej podeślij zdjęcie jak to to wszystko wygląda. (piny) 


  • 0

 

Spoiler

#7 rhila

rhila
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 25 listopad 2016 - 18:56

Polak mądry po szkodzie, niby sklep komputerowy z wieloletnim doświadczeniem, a tu taki bubel.

 

Okej, co konkretnie mam jeszcze podać? Pomijając to, co zostało wymienione, nie podałam modelu obudowy... chyba. Więc jeszcze raz:

 

płyta Asus h110m-k, BIOS 1802

I5 6402p

GOODRAM 2133

To są nowe podzespoły, ze starych został ten nieszczęsny zasilacz i-boxa, dysk twardy hitachi na SATA II no i obudowa, windowsa nie ma, chyba, że mowa o tym, który jest na dysku twardym, ale to chyba nie ma nic do rzeczy przy braku nawet mozliwosci odpalenia biosa. Speakera kupie, wiem, ze się przyda. 

 

#edit;

hm, dobrze, tak zrobię, chociaż mam obawy, cze płyta główna przy tym sie nie nadwyręży. 

 

kilka zdjęć:

https://zapodaj.net/...99cd08.jpg.html

https://zapodaj.net/...ce81f5.jpg.html

https://zapodaj.net/...be3004.jpg.html

 

 

 

Sprzedawca w sklepie wciśnie ci najgorsze szajsy. Zasilacz powinien być tu wymieniony w pierwszej kolejności bez względu na sprzęt.

 Speaker możesz kupić w sklepie (tak na przyszłość, może znacznie ułatwić diagnostykę awarii). Sprawdź napięcia miernikiem (+ fioletowa wtyczka przy 24 pin).

 
niestety nie mam miernika, to by najpewniej znacznie ułatwiło sprawę. Była cicha nadzieja, że skoro wszystkie wiatraki kręcą i płyta świeci, to napięcie jest. Chociaż może lepiej by było, gdyby faktycznie nie było takie, jak trzeba... zasilacz to najmniejszy koszt

Użytkownik rhila edytował ten post 25 listopad 2016 - 19:27

  • 0

#8 gepardmak

gepardmak
  • Maniak

  • 4091 postów

Napisano 25 listopad 2016 - 21:08

Oddaj ten zasilacz iBox w końcu jest nowy i wymień na coś co ma certyfikat 80+. Kup speaker podłącz, odepnij wszystko co zbędne(napędy, dyski, usb) i testuj główne podzespoły.  


  • 0

#9 rhila

rhila
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 25 listopad 2016 - 21:28

Oddaj ten zasilacz iBox w końcu jest nowy i wymień na coś co ma certyfikat 80+. Kup speaker podłącz, odepnij wszystko co zbędne(napędy, dyski, usb) i testuj główne podzespoły.  

Nie, nie, zasilacz jest stary, z poprzedniego zestawu, kiedy był wybierany, to facet w sklepie stwierdził, że to dobry wybór.

 

Tak przyszłościowo - jaki zasilacz wystarczający do takiego zestawu a jednocześnie najtańszy mogę zamawiać? co polecacie?

No i czy mogę próbować odpalić kompa dalej, czy z tym zasilaczem lepiej w ogóle nie próbować?


  • 0

#10 gepardmak

gepardmak
  • Maniak

  • 4091 postów

Napisano 26 listopad 2016 - 09:16

Skoro platforma nie ruszyła od razu to już nie męcz sprzętu bo zasilacz i tak jest do wymiany a możesz sobie jeszcze więcej szkód narobić. Jaki budżet przewidujesz na zasilacz? Podałeś tylko główne podzespoły jakąś grafikę ma ten zestaw czy tylko ze zintegrowanej będziesz korzystał? 


  • 0

#11 rhila

rhila
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 26 listopad 2016 - 11:54

Zasilacz chcę kupić możliwie jak najtaniej, ale tym razem musi to być coś naprawdę dobrego. Jeśli trzeba będzie wydać 300zł, to tyle wydam, ale nie ukrywam, że im mniej tym lepiej dla mojej kieszeni, bo budżet jest juz tragicznie uszczuplony, a trzeba mi będzie kupić jeszcze windowsa.

 

Karty graficznej nie planuję dokładać, ale nie chcę wykluczać takiej możliwości. Jeśli mogę prosić o polecenie dwóch zasilaczy (jednego do tych podzespołów, które zostały wymienione z jakimś minimalnym zapasem i drugiego, który pociągnie kartę graficzną - jakiś gtx 970 czy cos z nowszych, jesli udałoby sie wyrwać w dobrej cenie)


  • 0

#12 gepardmak

gepardmak
  • Maniak

  • 4091 postów

Napisano 26 listopad 2016 - 16:09

Nowe GTX(1050,1060) mają nie duże zapotrzebowanie na moc spokojnie z starczy nawet 450W do mocniejszej karty(GTX1070 i 1080) 500, 530W lub 550W. 

Spokojnie możesz kupić np. 

http://www.x-kom.pl/...50w-bronze.html

http://www.x-kom.pl/...-80-bronze.html

http://www.x-kom.pl/...odular-box.html

http://www.x-kom.pl/...80plus-box.html

 

W mocniejszy zasilacz nie ma co inwestować. Sklep xkom jako przykładowy bez żadnej sugestii. Myślę, że taki Thermaltake 530W spokojnie sobie poradzi ze wszystkim co zamierzasz wpakować w obudowę no i ma rozsądny stosunek jakości do ceny w dodatku jest modularny(mniejszy kłopot z okablowaniem). 


  • 2

#13 rhila

rhila
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 26 listopad 2016 - 20:46

Chyba kupię corsair. Mam nadzieję, że wtedy komputer wstanie i nie trzeba będzie dalej szukać usterek.


  • 0

#14 fatalsmile

fatalsmile
  • Bywalec

  • 86 postów

Napisano 26 listopad 2016 - 21:35

Bierz Corsair CX450M. Mocy w zupełności wystarczy, nawet pod GTX 1070. Dobra regulacja napięć. Najlepsza konstrukcja z wyżej wymienionych. Tylko nie w x-kom, bo strasznie sobie liczą za niego. Za 239 zł masz w esc, albo morele.


  • 0

#15 rhila

rhila
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 30 listopad 2016 - 15:41

Zasilacz wymioniony, ale problem w dalszym ciagu taki sam. Postep jest o tyle, ze mam speakera, ktory krzyczy jeden dlugi sygnal i dwa krotkie

Widze, ze to brak karty graficznej, co dziwne, bo przeciez powinien odpalic na integrze

Użytkownik rhila edytował ten post 30 listopad 2016 - 15:49

  • 0

#16 EseY

EseY
  • ★★★★★

  • 1170 postów

Napisano 30 listopad 2016 - 16:23

http://www.computerh...es/ch000607.htm


  • 0

 

Spoiler

#17 rhila

rhila
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 30 listopad 2016 - 16:49

Zostalo wyjete wszystko to, co zbedne - dalej to samo, wyjeta kosc pamieci - dalej to samo, po odlaczebiu zadilania procesora speaker milknie calkowicie
  • 0

#18 sznib

sznib
  • buzujolidrinker

  • 879 postów

Napisano 30 listopad 2016 - 17:07

Twoja płyta obsługuje i5 6402p od wersji biosa 0401. Możliwe że ma wgraną wcześniejszą wersję biosa i dlatego nie chce odpalić.


  • 0

Ryzen 3600*Asus Prime X370 Pro*16GB Crucial Ballistix AT 3200*MSI GTX1070 Aero ITX*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900*


#19 rhila

rhila
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 30 listopad 2016 - 17:17

Jesli dobrze sprawdzam, tj na naklejce na plycie glownej to bios jest w wersji 1802, wiec powinno bez zadnego problemu dzialac
  • 0

#20 sznib

sznib
  • buzujolidrinker

  • 879 postów

Napisano 30 listopad 2016 - 17:23

W takim razie istnieje ryzyko ze procesor,  lub płyta są niesprawne. Nie ma znaczenia że nowe, zdarza się ze nowe, a nie działa (jest na to nawet określenie DOA, z ang. dead on arrival). I tak; jeśli kupowałaś części w sklepie stacjonarnym najlepiej podjechać i poprosić żeby sprawdzili. Jeśli przez internet, masz 2 tygodnie na zwrot sprzętu bez podania przyczyny, ale nie może on nosić śladów używania. Żeby być pewnym co do części trzeba by dać sprzęt na ekspertyzę do serwisu, przetestują płytę z innym procesorem, pamięcią, itd, mają możliwości. Oczywiście taka usługa swoje kosztuje.


  • 0

Ryzen 3600*Asus Prime X370 Pro*16GB Crucial Ballistix AT 3200*MSI GTX1070 Aero ITX*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900*





Użytkownicy przeglądający ten temat: 3

0 użytkowników, 3 gości, 0 anonimowych