Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

MSI X99S Gaming 7 i BRAK quad channel, LED error 04 i 19

ram quad channel msi motherboard error 04 error 19

  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 czarnybrodaty

czarnybrodaty
  • Nowicjusz

  • 1 postów

Napisano 05 listopad 2016 - 15:17

Dzień dobry!

 

Do wczoraj komp działał normalnie (nie zmieniałem sterowników, nic nie było instalwoane). Dzisiaj komputer nie chciał się odpalić. po włączeniu zasilania było słychać wentylatory, ale obrazu na monitorze nie uświadczyłem. Odkryłem, że problemem może być quad channel, ponieważ na dual channel system normalnie się odpala. PROBLEM: Odzyskanie quad channel. Moje próby naprawy w pkt 5.

 

1.Konfiguracja komputera:

Procesor: Intel Core i7-5820K 3.30GHz 15MB (Socket 2011-3)

Chłodzenie: BeQuiet Shadow Rock 2
Płyta główna: MSI X99S GAMING 7
Pamięć RAM: DDR4 GEIL EVO Potenza 16GB 2133MHz (4x4GB) 15-15-15-36 PC4-17000 1.2

Zasilacz: BeQuiet 750W Power Zone

Grafika: MSI GeForce GTX970 4096 MB 256bit GAMING
Dyski twarde: SSD Crucial 250GB 2,5'' BX100, HDD SATA III Seagate 2TB 7200 64MB


2.System operacyjny: Windows 10 64-bit

3.Zmiany wprowadzone w systemie i sprzęcie przed wystąpieniem kłopotów: nic nie było zmieniane.

4.Używany program antywirusowy: Avast.

5.Wykonane czynności w celu naprawy problemu:

- Rozkręcenie kompa: LED wskazuje błąd 04

- Reset BIOS - nie pomogło. LED wskazuje błąd 04 (południowy mostek).

- Wyjęcie baterii na 1min, 15 min; wymiana baterii - to samo.

- Aktualizacja BIOS do najnowszego - nie pomogło. LED zaczął pokazywać error 19 (północny mostek).

- DUAL channel (DIMM 1,5) - wszystko działa. 2 kości wolne...

- Różne kombinacje RAMu, aby wykluczyć uszkodzony (DIMM 1,5) - wszystko działa do TRIPLE CHANNEL włącznie (1,3,5). Przy quad channel znów nie bootuje, error 19.

- Test każdej kości oddzielnie na DIMM 1 - brak uszkodzeń RAM.

- wyjęcie baterii BIOS, quad nie działa

- boot na drugim biosie - quad nie działa.

- diagnostyka wg benchmark FAQ na forum - nie pomogło.

 

Czy ktoś ma konkretny pomysł na rozwiązanie problemu? :/


Sprawdziłem wszystko, co się dało. Jedna z kości RAM umarła. :(


Użytkownik czarnybrodaty edytował ten post 05 listopad 2016 - 14:01

  • 0





Również z jednym lub większą ilością słów kluczowych: ram, quad channel, msi, motherboard, error 04, error 19

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych