Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Amd fx8320 - różne taktowanie w biosie i cpu-z

amd fx8320 taktowanie bios cpu-z

Najlepsza odpowiedź ssoowa, 04 listopad 2016 - 22:55

Wyłączyłem w biosie Cpu Smart Protection i jest teraz na 3500 ustawione i maksymalne taktowanie też na 3500, więc chyba koniec problemu. Battlefield śmiga w 60 na ultra.
Dzięki za rady. Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 ssoowa

ssoowa
  • Nowicjusz

  • 4 postów

Napisano 04 listopad 2016 - 20:25

Witam. 
 
Wczoraj kupiłem płytę MSI 970A Krait Edition i po zamontowaniu procka Fx 8320 taktowanie w biosie jest pokazane 3500 Mhz, a w programach Cpu-z, Hwmonitor i MSI Command Center  7x200, co daje 1400Mhz. Temperatura w biosie jest na poziomie 128, tak samo w MSI CC i jakakolwiek zmiana dowolnego parametru w tym programie kończy się miganiem ekranu i koniecznym resetem. Zmiana w biosie taktowania i napięcia też nic nie daje. Resetowanie biosa i wyciąganie baterii nie pomagało.
Na poprzedniej płycie, jakiś badziew od Gigabyte, pokazuje normalne taktowanie w biosie i w systemie - 2900 Mhz.
 
MSI 970 SLI Krait Edition
Amd fx 8320 z chłodzeniem Spartan Pro-b HE924
GeForce GTX 970 MSI
Zasilacz Chieftec 700W 80+ GPS 700A8
Dyski: Samsung SSD 850 EVO 500GB. Samsung HD500HJ 500GB. WDC WD5000AVDS-63U7B1 500GB
Ram: 2x4 GoodRam DDR3 1600 CL9
Windows 10 64 bitowy.
Wersja biosu najnowsza, sterowniki też.
Na Windows 7 czasami nie było widać dysków.

Linki do screenów.
 
Spoiler

Użytkownik ssoowa edytował ten post 04 listopad 2016 - 20:31

  • 0

#2 vicodin

vicodin
  • Maniak

  • 2538 postów
  • Miejscowość:Lublin

Napisano 04 listopad 2016 - 20:34

W podobnym temacie na forum było coś o wyłączeniu, jakiś opcji w biosie.

Użytkownik vicodin edytował ten post 04 listopad 2016 - 20:44

  • 0

Spoiler

#3 k0chan

k0chan
  • Maniak

  • 4798 postów

Napisano 04 listopad 2016 - 20:38

temperatura 128 st ? wtf? dobrze chłodzenie przymocowałeś?


  • 0
MB: Asus P8P67-M ! CPU: I7 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

#4 ssoowa

ssoowa
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 04 listopad 2016 - 20:53

Pograłem teraz w Bf1 na ultra w około 50 FPS i też stoi taktowanie na 1400, a temperatura w HWmonitor urosła z 15 na 30 stopni. Chłodzenie jest dobrze, na starej płycie normalną temperaturę pokazuje. Poszukam tego rozwiązania, jak mówił vicodin.
  • 0

#5 kajtek.

kajtek.
  • yyyyyyyy ?

  • 31428 postów

Napisano 04 listopad 2016 - 21:13

A co Cię skusiło do zakupu tej płyty ? 

 

Sekcja zasilania jest tam żałośnie słaba 4+1 Tak dla pociechy ...  :D

 

 

Sekcja prawdopodobnie nie wyrabia i robi wszystko żeby się nie usmażyć. 


  • 0

#6 matekow

matekow
  • Entuzjasta

  • 671 postów

Napisano 04 listopad 2016 - 21:22

Ale na filmie jest procek co ma tdp 220 o ile się nie mylę, jeszcze raz tyle co ma 8320, miałem tego cpu i w windzie IDLE właśnie miał 1400 mhz podczas gry powinien iść na te3500. Windows instalowałeś na nowo? Sterowniki? Ewentualnie aktualizacja biosu
  • 0

#7 kajtek.

kajtek.
  • yyyyyyyy ?

  • 31428 postów

Napisano 04 listopad 2016 - 21:27

To tak tylko wrzuciłem dla oka bo ostatnio na to gdzieś wpadłe


  • 0

#8 ssoowa

ssoowa
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 04 listopad 2016 - 21:39

Wyłączyłem w biosie Amd Cool & Quiet i w HWmonitor ciągle jest 1400 mhz, a w cpu-z 3500 mhz. Tak, windows świeżo zainstalowany, bios już był aktualny, sterowniki też.
  • 0

#9 k0chan

k0chan
  • Maniak

  • 4798 postów

Napisano 04 listopad 2016 - 22:12

może plan zasilania w windowsie masz na jakis oszczędny ustawiony

sciągnij sobie wersje trial programu playclaw 5.5 i w zakłądkach ustaw, żeby ci pokazywało podczas grania fps, temp , i taktowania rdzeni i wtedy zobacz jak sie bezposrednio zachowuje procesor


Użytkownik k0chan edytował ten post 04 listopad 2016 - 22:14

  • 0
MB: Asus P8P67-M ! CPU: I7 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

#10 przemusss1990r

przemusss1990r
  • Nałogowiec

  • 1999 postów
  • GG:10148239
  • Miejscowość:Kamień Pomorski

Napisano 04 listopad 2016 - 22:39

Na Asrocku z konfigu, przy sekcji 4+1 tego procka mam na 4.2 podkręconego, przy grach rzadko zwalnia, ponieważ sekcja jest schłodzona dodatkowo wentylem...


  • 0

FX 8320 3.5@4.2 1.3125V / FORTIS HE 1225 / ASROCK 970 EXTREME 4 / 2x4 GB 1866 Corsair Vengeance + 2x4 GB 2400 Corsair Vengeance Pro / TACENS RADIX III 720 W / HD 7850 2 GB /  PLEXTOR M6S 128 GB / WD BLUE 500 GB / WD BLUE 1 TB / ZALMAN Z9


#11 ssoowa

ssoowa
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 04 listopad 2016 - 22:55   Najlepsza odpowiedź

Wyłączyłem w biosie Cpu Smart Protection i jest teraz na 3500 ustawione i maksymalne taktowanie też na 3500, więc chyba koniec problemu. Battlefield śmiga w 60 na ultra.
Dzięki za rady.
  • 0

#12 przemusss1990r

przemusss1990r
  • Nałogowiec

  • 1999 postów
  • GG:10148239
  • Miejscowość:Kamień Pomorski

Napisano 05 listopad 2016 - 08:14

Jednak proponuje dodatkowe schłodzenie sekcji, żebyś za tydzień nie wrzucał posta pt: jaka płyta do fx...
  • 2

FX 8320 3.5@4.2 1.3125V / FORTIS HE 1225 / ASROCK 970 EXTREME 4 / 2x4 GB 1866 Corsair Vengeance + 2x4 GB 2400 Corsair Vengeance Pro / TACENS RADIX III 720 W / HD 7850 2 GB /  PLEXTOR M6S 128 GB / WD BLUE 500 GB / WD BLUE 1 TB / ZALMAN Z9






Również z jednym lub większą ilością słów kluczowych: amd, fx8320, taktowanie, bios, cpu-z

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych