Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem Problem z monitor-karta graficzna

czarny ekran brak obrazu

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 pluszczek61

pluszczek61
  • Nowicjusz

  • 6 postów

Napisano 20 październik 2016 - 14:40

Cześć wszystkim , to mój pierwszy post, a zarazem problem. Słożyłem sobie nowy zestaw komputerowy(po części).
AMD 9370
MSI 970 gaming(używane przeze mnie wcześnie)
ASUS GTX 980TI
Corsair CX750M(używane przeze mnie wcześniej)
Silentiumpc x95w
Bequiet silent loop 240
Do tego na razie 4gb ram od hyperx 1600 cl9, następne z dyskiem ssd mają być jutro, oraz dysk seagate 250gb z poprzedniego kompa. Części które miałem wcześniej ostatni raz używałem rok temu.
I zaczynamy z problemem, podłączyłem wszystko, odczekałem z 2h i włączam, wszystko się odpala, karta graficzna świecie, chłodzenie podłączone pod płyte oraz odtwarzacz płyt działa, ale nic nie ma na monitorze, nie wiem o co chodzi. Monitor podłączałem przez hdmi oraz dvi przez przejściówkę. Co może się dziać, dodam ze nie mam przy płycie speakera od bios wpinanego bo nie mogłem go dostać, jutro będę go miał. Proszę o pomoc.


  • 0

#2 lonialomax

lonialomax
  • Maniak

  • 3875 postów

Napisano 20 październik 2016 - 15:32

Przejrzałem na stronie producenta płyty i ta nie obsługuje tego procesora co podałeś. Najwyższy model to FX-8370.

  https://pl.msi.com/f...t/TR19_3193.pdf


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.6GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 gepardmak

gepardmak
  • Maniak

  • 3666 postów

Napisano 20 październik 2016 - 15:54

Niestety kupiłeś procesor, z którym Twoja płyta nie wystartuje. Jeśli możesz zwróć, sprzedaj go albo wymień. 


  • 0

#4 pluszczek61

pluszczek61
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 20 październik 2016 - 16:44

Z tego co wiem to płyta obsługuje całą serio procesorów fx z serii 9000 z tdp 220w, ale już znalazłem rozwiązanie, musiałem tylko zrestartować bios i już działa, ale dzięki za wszystko. ;)


  • 0

#5 gepardmak

gepardmak
  • Maniak

  • 3666 postów

Napisano 20 październik 2016 - 21:01

Specyfikacji tego nie potwierdza ale jak płyta odpaliła z tym CPU to dobrze. Żeby tylko później nie było problemów z działaniem gier itp. Jak Ci się zameldował procesor wrzuć screen z menadżera urządzeń. 


  • 0





Również z jednym lub większą ilością słów kluczowych: czarny ekran, brak obrazu

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych