Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Pomoc przy OC 6600k

intel i5 6600k z170 oc

  • Zaloguj się, aby dodać odpowiedź
16 odpowiedzi w tym temacie

#1 joggy

joggy
  • Pasjonat

  • 833 postów
  • 3DMark 06:GTX 560: 28904

Napisano 14 wrzesień 2016 - 19:04

Otóż próbowałem zrobić sobie OC procka dla eksperymentu, OC jeszcze nie jest mi aż tak potrzebne (jeszcze :D ). Oczywiście podkręcam swojego kompa z sygnaturki.

Jako że jestem noobem w podkręcaniu cpu, trochę poczytałem co powinienem zrobić i wyszło mi coś takiego:
-w pierwszej kolejności wyłączyłem c-state, turbo i eist.
-ustawiłem mnożnik na 45, ring na 39, tryb standardowy auto przełączyłem na fixed.

-ustawiłem na sztywno napięcie 1,35v i ustawiłem LLC na mode 1 (tylko tyle mam w mobo).

-słyszałem też że trzeba wyłączyć XMP i tak zrobiłem.

I teraz tak:

Po pierwsze jako że jestem noobem nie wiem jak ustawić cpu core/gt voltage mode (adaptive, offset czy override czy adaptive + offset czy override + offset)
Wiem tyle że służą one do tego czy chcemy mieć obniżające się napięcia w idle lub stałe jednak nie mam o tym pojęcia i zostawiłem to na auto ( i domyślam się że to może być powód mojego nie do końca stabilnego oc. )

I druga sprawa:
Testuję to wszystko w prime95 w dwóch różnych wersjach, tej nowej i tej chyba 27.9 która ponoć jest ciut mniej wymagająca. Na tej mocniejszej widzę że mam jakiś throttling wg. HW Info no i od razu wykłada się drugi rdzeń, 3 pozostałe pracują dalej (od razu test wyłączam bo nie ma sensu)
Na wersji starszej wszystkie rdzenie chodzą i żaden się nie wykłada w obliczeniach jednak dalej jest jakiś throttling i taktowania skaczą z 4,500 na 4,300.
Jednak w normalnym użytkowaniu np. 3d mark 06 cpu trzymało stabilnie 4,5ghz i ten dziwny throttling się nie pojawiał.

Tu mam screen tego jak ja to określam "throttlingu" :

Spoiler


Chodzi tu o pola
Ring: MAX VR Voltage, icc max, pl4
oraz
IA : electrical design point / other (ICC MAX, PL4, SVID, DDR Rapl)

I tak trochę w tym punkcie utknąłem, (zbrakło mi wiedzy i doświadczenia). Oczywiście założenie jest takie że przedewszystkim chciałbym by było to stabilne i chętnie zszedłbym niżej z napięciami. (jakby się dało).


  • 0

CPU:  I5  6600K @ 4,5 GHz 1,37V  Cooler:  Silentum  PC  Grandis  1236v2  MOBO:  MSI  Z170A  Gaming  PRO  RAM:  16GB  Hyper  X  FURY  2400  CL15 @ 2800 CL15  dual  GPU:  MSI  GTX  970  Gaming  4G  SSDPleXtor M8Pe(G) 256GB HDD:  WD  1TB  WD10EZEX  PSU:  Silentium  PC  Enduro  FM1  Gold  550W  CASE:  Silentium  PC  Gladius  M35W


#2 mr-auto

mr-auto
  • Pasjonat

  • 961 postów

Napisano 14 wrzesień 2016 - 19:32

-w pierwszej kolejności wyłączyłem c-state, turbo i eist.

c-stata jak nie używasz, ok

eist - jak chcesz procka trzymać na stałym napięciu i taktach to ok, jak nie to nie wyłączaj

 

-ustawiłem na sztywno napięcie 1,35v i ustawiłem LLC na mode 1 (tylko tyle mam w mobo).

Na serio? jeden poziom? pamiętam że w starszych płytach było można włączyć lub wyłączyć ale w nowszych jest zazwyczaj około 8(?) poziomów, na pewno patrzysz na Load Line Calibration dotyczącą vcore lub vrin/vccin?

 

-słyszałem też że trzeba wyłączyć XMP i tak zrobiłem.

Zdecydowanie nie powinieneś wyłączać tego, może to pomóc przy stabilizacji oc, ale koniec końców i tak pewnie zechcesz to z powrotem włączyć czyż nie?

chyba że planujesz stestować ile maksymalnie uzyskasz na tym procku

 

Ogólnie czytałem trochę tych poradników co radzą wszystko powyłączać, sęk w tym że zwykły użytkownik zazwyczaj nie interesuje się ekstremalnym OC itp. i woli by jego procesor mógł odpoczywać, ochłonąć po ciężkiej pracy a nie by cały czas cisnął na wysokim napięciu. Oczywiście są plusy i minusy, wyłączanie wszystkich funkcji oszczędzania energii itp. skutkuje polepszeniem stabilizacji ale też zwiększonym użyciem prądu (minimalnym ale zawsze), wyższymi temperaturami i relatywnie szybszym zużyciem CPU

 

ring na 39

A napięcie ring?

Podnosząc mnożnik stabilizujesz pracę napięciem,

Mnożnik procesora => Vcore

Mnożnik cache/ring => Vring/ring


  • 0

CPU: i5-4690K #4,7GHz 1,4V Chłodzenie: HR-02 Macho 120 Rev. A #NF-P12 MOBO: GA-Z87X-OC GPU: Gigabyte GeForce GTX 970 OC #1500/2000MHz PSU: XFX Black Edition XTR 550W Modular RAM: DDR3  24GB (2x4 + 2x8GB) 2400MHz CL11 Kingston Savage #2200CL10 Buda: Zalman Z9 U3 SSD: Crucial MX100 128GB HDD1: WD Green 500GB HDD2: Toshiba P300 3TB Monitor: BenQ BL2410PT #70Hz Mysz: A4 Tech Bloody Blazing A9


#3 joggy

joggy
  • Autor tematu
  • Pasjonat

  • 833 postów
  • 3DMark 06:GTX 560: 28904

Napisano 18 wrzesień 2016 - 10:58

Więc tak jak mówiłem, póki co do codziennego użytkowania mam wszystko na auto (bez oc).

Tym OC chcę się czegoś nauczyć i ustalić jakie stabilne OC mogę na tym zrobić. I tak jak mówiłem jeśli chodzi o OC procesora jestem noobem i właśnie błądzę tak po poradnikach która każą wyłączać XMP eisty c-state itp.

Gdybym jednak miał tego używać codziennie to oczywiście wolałbym jednak żeby tak jak mówisz zbijał napięcia i taktowania w idle itd itp. A wyłączałem wszystkie C-state i eist też dlatego żeby nie przekombinować i trzymać się jakiejś jednej zasady na początek, no i tak jak mówisz głownie robię to (wyłączam te wszystkie rzeczy) dla stabilności na początek.

Co do LLC tak mi się wydaje że wszedłem w dobrą zakładkę i nazywało się Load line calibration i było disabled lub mode 1 :D Płyty MSI podobno słyną z braku LLC, w tej on jest ale w zasadzie jak na to patrzeć z tej strony to taki albo włączony albo wyłączony. (mogę zrobić ss-a z biosu jak to wygląda)

A jeśli chodzi o napięcie RING... nie wiedziałem czy trzeba je zmieniać więc zostało na auto. Mnożnik ring 39 był ustawiony taki fabrycznie więc myślałem że tam nie muszę ustawiać napięć. Więc jakie ustawić?

Edit: w Skylake chyba nawet nie ma napięć dla RING/Cache.


Przepraszam za post pod postem ale:

Co do LLC

Tak wygląda menu, w zaznaczonym digitall power jest LLC

Spoiler


Po wejściu w Digitall power i mamy takie opcje:
Spoiler


No i tu widać że to LLC jest to takie włącz wyłącz
Spoiler


A Co do ogólnie tego mojego OC to sam nie wiem co mam myśleć... na mocniejszym prime jeden rdzeń się myli i przestaje działać (ale Bsodów nie ma, restartów nie ma). Na nieco starszym prime 27.9 nie myli się ale takty się wachają między 4,3-4,5ghz.
Natomiast przy teście np. 3DMark06 i innych bardziej normalnych testach niż prime chodzi sobie to stabilnie.

Oglądam różne poradniki odnośnie OC i jak widzę że ludzie testują OC cinebenchem i mówią że jest "Rock Solid" to mam wrażenie że już chyba moje OC jest bliżej "Rock Solid" skoro jestem na granicy stabilności w Prime95.

Martwią mnie tylko trochę te wspomniane wyżej Throttlingi. Bo szczerze wolałbym już nie podbijać napięcia powyżej 1.35v a Jednak chciałbym to stabilne 4,5Ghz osiągnąć. Słyszałem że ludzie też kombinują z wartościami CPU current (A) czy jakoś tak ( ogólnie jakieś dodatkowe opcje odnośnie stabilizacji/zwiększenia poboru prądu dla cpu ), ale nie wiem czy u mnie by to coś dało.
Spróbuję może dzisiaj jeszcze z trybem Override zamiast na auto czy to coś zmieni.


@Update

Po przełączeniu z trybu auto w tryb Override wydaje mi się że jakby poprawiła się stabilność napięć i temperatur i ogólna praca procesora. Z tymi temperaturami to może też dlatego że wisiał mi wczoraj update windowsa który się zaciął i pobierał mi 25% procka co już poprawiłem.

I chyba wiem już skąd mam ten throttling. Najprawdopodobniej chodzi o to że w Prime95 osiągam limit TDP procesora.
Czytałem gdzieś że Płyty MSI (a przynajmniej podobna do mojej) standardowo ma power current limit ustawiony na chyba 100-120w. A problemy z tego co zauważam po odczytach HW info zaczynają się gdy CPU osiąga pobór prądu na poziomie 100W czyli ponad TDP procka i zaczyna zbijać zegary i procek zaczyna mylić się w obliczeniach w prime95.
Natomiast w 3D Mark 06 i 3D Mark 11 CPU osiąga MAX 70-80W i throttling nie występuje i wszystko śmiga stabilnie.

Fajnie że temperatury nie są też dużo większe niż na stocku (utalentowany bios MSI w trybie auto na rdzenie podaje 1,35-1,38) i w tym przypadku różnica w temperaturach przy tych samych czynnościach jest rzędu 5-10 stopni między brakiem OC i tymi chorymi napięciami na auto a OC które zrobiłem.

Pewnie nie będzie aż tak fajnie i nie będę miał chyba aż takiej dobrej sztuki żebym miał te 4,5GHz przy np. 1,3V stabilnie co zmniejszyło by pobór prądu w każdych warunkach, ale trzeba spróbować.


@Update #2

na 1,3v szybciej się gubi w obliczeniach w prime95 (nie było bsodów) i osiągnął 80W a te ostrzeżenia mi wyskoczyły, czyli to jednak nie tutaj tkwi przyczyna problemu. Nie wiem co tu jeszcze wymyślić ale wniosek nasuwa się że 1,35v do prime95 to może być za mało ale do codziennego użytkowania być może by się spisało. Gdybym wiedział co dokładnie mogą oznaczać te ostrzeżenia w HW info to pewnie by to gdzieś dalej poszło. Musiałbym porobić jakieś OCCT czy inne testy mniej obciążające niż prime żeby to sprawdzić czy to co już mam było by stabilne do codziennego użytku.


@ Update #3

po ustawieniu opcji CPU Current Limit (A) na max ( ustawione 256 ) pozbyłem się tych oznaczanych w HW info throttlingów i CPU teraz w trakcie testów trzyma 4,5 Ghz i nie skacze już między 4,3 a 4,5 także jest mały progress.
Jednak dalej nie mogę przejść poprawnie przy 4,5Ghz i 1,35v OCCT lub Prime95. Nie próbowałem teraz ustawienia większego niż 1,35V ale póki co zauważam że OCCT i Prime95 chodzą stabilnie tak długo jak nie dojdą do 100W poboru prądu przez cpu. (nie wiem czy dostaje za mało V dalej czy może to z powodu jakiegoś limitu TDP)

I teraz pytanie, teraz dalej zwiększać mu V dla procka czy kombinować jeszcze z ustawieniami procka odnośnie long i short duration power limit (W) oraz long duration maintained (s) ?


Użytkownik joggy edytował ten post 15 wrzesień 2016 - 13:45

  • 0

CPU:  I5  6600K @ 4,5 GHz 1,37V  Cooler:  Silentum  PC  Grandis  1236v2  MOBO:  MSI  Z170A  Gaming  PRO  RAM:  16GB  Hyper  X  FURY  2400  CL15 @ 2800 CL15  dual  GPU:  MSI  GTX  970  Gaming  4G  SSDPleXtor M8Pe(G) 256GB HDD:  WD  1TB  WD10EZEX  PSU:  Silentium  PC  Enduro  FM1  Gold  550W  CASE:  Silentium  PC  Gladius  M35W


#4 mr-auto

mr-auto
  • Pasjonat

  • 961 postów

Napisano 18 wrzesień 2016 - 19:20

long i short duration power limit (W)

power limit to power limit, stabilności raczej nie zmieni, jedynie ograniczy moc, ale możesz spróbować je podnieść, raczej nic nie zaszkodzi

 

póki co zauważam że OCCT i Prime95 chodzą stabilnie tak długo jak nie dojdą do 100W poboru prądu przez cpu.

A jak wtedy wyglądają wykresy z OCCT ?

Skoro konkretnie przy 100W psuje się stabilność to może płyta/zasilacz nie dają rady? (tak strzelam) oczywiście powinny być ok patrząc na te elementy w sygnaturze

 

Jeśli 4,5 przy 1,4V nie będzie stabilne to nie tu leży problem (oczywiście jeśli tak ustawisz obserwuj temperatury rdzeni)


  • 0

CPU: i5-4690K #4,7GHz 1,4V Chłodzenie: HR-02 Macho 120 Rev. A #NF-P12 MOBO: GA-Z87X-OC GPU: Gigabyte GeForce GTX 970 OC #1500/2000MHz PSU: XFX Black Edition XTR 550W Modular RAM: DDR3  24GB (2x4 + 2x8GB) 2400MHz CL11 Kingston Savage #2200CL10 Buda: Zalman Z9 U3 SSD: Crucial MX100 128GB HDD1: WD Green 500GB HDD2: Toshiba P300 3TB Monitor: BenQ BL2410PT #70Hz Mysz: A4 Tech Bloody Blazing A9


#5 joggy

joggy
  • Autor tematu
  • Pasjonat

  • 833 postów
  • 3DMark 06:GTX 560: 28904

Napisano 18 wrzesień 2016 - 20:41

Proszę, tutaj masz wykresy:
http://www36.zippysh...cedIb/file.html
Są tam 3 testy. W teście z 15 września widać co działo się z taktowaniami procesora gdy nie ustawiłem sam opcji " CPU Current Limit (A) ". I są 2 testy z 18 września gdzie w obu już ustawiłem CPU Current Limit i widać jak poprawiła się stabilność taktowań, W pierwszym (starszym o 10 minut) teście dałem napięcie chyba 1,335 by sprawdzić czy będzie stabilnie przy mniejszym napięciu, osiągnął chyba max 80W przy tym (odczyt z HW info) ale jak widać było to za mało i test się nie nie powiódł. 10 minut później wróciłem do 1,35 i chodziło już widać stabilnie praktycznie 2x dłużej niż na 1,335V ale w momencie gdy doszło do 100W poboru prądu od razu test failed.
Tak samo w prime95 na tym póki co "najlepszym" ustawieniu jakie mam wszystko chodzi stabilnie dopóki nie osiągnie 100W. Po osiągnięciu 100W 2gi rdzeń (ten na wykresach najcieplejszy) się myli w obliczeniach no i dla niego test jest przerwany ale 3 pozostałe rdzenie pracują dalej stabilnie przy poborze prądu około 95-98W.

Słyszałem też że ta płyta i im pokrewne Z170a gaming pro carbon, z170i gaming pro / AC itp. że one wszystkie mają podobnie i cierpią na to samo. Dużo osób jedzie po tych płytach w kwestii OC, a podobno wszystko dlatego że te płyty są o tyle dziwne że właśnie te wartości AUTO dla CPU Current Limit oraz long i short duration power limit (W) oraz long duration maintained (s) Wcale nie są dobierane automatycznie (tak naprawdę nie wiem czy są automatycznie bądź mają po prostu większe wartości ustawione już jako standard) jak np. w asrocku, asusie, gigabyte tylko AUTO to tak naprawdę jakaś tam z góry ustawiona wartość i jak widać ustawiona jakoś nisko i stąd te problemy i niewielu ludzi o tym wie bo w większości nowoczesnych płyt konkurencji chyba nawet nie wymaga ingerencji w akurat te ustawienia.

Co do OC ja dzisiaj w nocy postaram się spróbować puścić go na 1,4V dla testu by zobaczyć czy znowu się to rozbije o ścianę w postaci poboru prądu na poziomie 100W. Jeśli tak się stanie że mi się przy 100W przy 1,4V wyłoży to chyba faktycznie będę musiał pokombinować z pozostałymi ustawieniami płyty głównej odnośnie poboru prądu dla cpu. I szczerze nie zdziwię się jeśli tak się stanie sugerując się już tym CPU Current Limit który trzeba ustawić po swojemu.


  • 0

CPU:  I5  6600K @ 4,5 GHz 1,37V  Cooler:  Silentum  PC  Grandis  1236v2  MOBO:  MSI  Z170A  Gaming  PRO  RAM:  16GB  Hyper  X  FURY  2400  CL15 @ 2800 CL15  dual  GPU:  MSI  GTX  970  Gaming  4G  SSDPleXtor M8Pe(G) 256GB HDD:  WD  1TB  WD10EZEX  PSU:  Silentium  PC  Enduro  FM1  Gold  550W  CASE:  Silentium  PC  Gladius  M35W


#6 mr-auto

mr-auto
  • Pasjonat

  • 961 postów

Napisano 18 wrzesień 2016 - 20:53

Dużo osób jedzie po tych płytach w kwestii OC

Ja ogólnie przestałem polecać całkowicie płyty MSI, chyba że do bardzo budżetowych konstrukcji, wystarczy przyjrzeć się wykresowi taktowania bus i taktowania procka, te linie powinny być idealnie proste (oczywiście, może jestem po prostu głupi i jest to wina odczytu w tych płytach), tak samo napięcia skaczące na prawo i lewo


  • 0

CPU: i5-4690K #4,7GHz 1,4V Chłodzenie: HR-02 Macho 120 Rev. A #NF-P12 MOBO: GA-Z87X-OC GPU: Gigabyte GeForce GTX 970 OC #1500/2000MHz PSU: XFX Black Edition XTR 550W Modular RAM: DDR3  24GB (2x4 + 2x8GB) 2400MHz CL11 Kingston Savage #2200CL10 Buda: Zalman Z9 U3 SSD: Crucial MX100 128GB HDD1: WD Green 500GB HDD2: Toshiba P300 3TB Monitor: BenQ BL2410PT #70Hz Mysz: A4 Tech Bloody Blazing A9


#7 joggy

joggy
  • Autor tematu
  • Pasjonat

  • 833 postów
  • 3DMark 06:GTX 560: 28904

Napisano 19 wrzesień 2016 - 11:03

No więc ustawiłem do 1,4v już agresywniejszy profil wiatraków (sam się sobie dziwię czemu wcześniej próbowałem na auto)
ustawiłem sobie wiatraki na:
40'C-35%
50'C-50%
60'C-70%
70'C-100%

 

I zrobiłem jak mówiłeś test 4,5ghz na 1,4v i wychodzi na to że 1h occt przeszła bez problemu. Cały czas sprawdzałem temperatury ale chyba jak na 1,4v z tym ustawieniem wiatraków z wykresów wynika że chyba było bezpiecznie?
http://www62.zippysh...St8Fh/file.html
Ten starszy test to właśnie 4,5 na 1,4v. Drugi próbowałem dać 1,365 i po 16 minutach nie dał rady ale widzę że spadły napięcia w obciążeniu więc chyba nie można patrzeć na to że będę miał prawdopodobnie w biosie 1,37-1,375 a będzie spadał do powiedzmy 1,365 i powinno być wtedy chyba stabilnie.

@mr-auto,
Co o tym sądzisz?
Edit: wspomnę jeszcze że w trakcie godzinnego OCCT przy takim napięciu Pobór prądu cpu wynosił około 110,5W czyli wychodzi że do stabilnej pracy pod pełnym obciążeniem trzeba mu około 110W.
Edit2: Pytanie, czy jest jakaś szansa że po modyfikacji tych long i short duration power limit (W) oraz long duration maintained (s) czy udało by się że puszczał by jakoś te 110W przy mniejszych napięciach?
Specem nie jestem i nie wiem jak dokładnie działają te ustawienia ale wiem że na pobór prądu/zapotrzebowanie wpływa nie tylko napięcie V ale też natężenie w np. (A). Chodzi mi o to żeby to jakoś wypośrodkować między właśnie natężeniem a napięciem. Czy to w ogóle możliwe w tym przypadku?


Użytkownik joggy edytował ten post 19 wrzesień 2016 - 11:11

  • 0

CPU:  I5  6600K @ 4,5 GHz 1,37V  Cooler:  Silentum  PC  Grandis  1236v2  MOBO:  MSI  Z170A  Gaming  PRO  RAM:  16GB  Hyper  X  FURY  2400  CL15 @ 2800 CL15  dual  GPU:  MSI  GTX  970  Gaming  4G  SSDPleXtor M8Pe(G) 256GB HDD:  WD  1TB  WD10EZEX  PSU:  Silentium  PC  Enduro  FM1  Gold  550W  CASE:  Silentium  PC  Gladius  M35W


#8 mr-auto

mr-auto
  • Pasjonat

  • 961 postów

Napisano 19 wrzesień 2016 - 14:38

czyli wychodzi że do stabilnej pracy pod pełnym obciążeniem trzeba mu około 110W

To nie tak działa, moc to napięcie razy prąd (natężenie), prąd raczej się nie zmienia więc te 10W więcej to kwestia podniesienia napięcia (wiem, trochę zbyt bezpośrednio wytłumaczone ale to tak obrazowo)

 

long i short duration power limit (W) oraz long duration maintained (s) czy udało by się że puszczał by jakoś te 110W przy mniejszych napięciach?

Szczerze to nie chce mi się nawet czytać co to dokładnie jest, raczej wątpię, po tym teście na 1,4V widać że procesor potrzebuje po prostu więcej papu do stabilnej pracy

 

wiem że na pobór prądu/zapotrzebowanie wpływa nie tylko napięcie V ale też natężenie w np. (A)

Odwrotnie, napięcie i natężenie wpływają na pobór prądu, mocy nie zmienisz bo moc wynika z zależności napięcia i natężenia, są tylko funkcje w płytach które mogą tą moc ograniczać (zazwyczaj po prostu po osiągnięciu danego limitu mocy napięcie jest zmniejszane) jednak jak już pisałem wcześniej, skoro 1,4V jest ok to raczej nie w tym problem bo 1,4V powinno podwyższyć moc i taki limit powinien nawet gwałtowniej zareagować a jednak jest lepiej

 

Może być nawet na tym 1,4V temperatury wyraźnie w porządku, do tego Vcore widać że pod obciążeniem ma ~1,392 czyli jest spadek, możesz spróbować jeszcze podnieść VCCIN (napięcie wejściowe, o ile masz taką opcję) może pomóc przy tak kiepskim LLC


  • 0

CPU: i5-4690K #4,7GHz 1,4V Chłodzenie: HR-02 Macho 120 Rev. A #NF-P12 MOBO: GA-Z87X-OC GPU: Gigabyte GeForce GTX 970 OC #1500/2000MHz PSU: XFX Black Edition XTR 550W Modular RAM: DDR3  24GB (2x4 + 2x8GB) 2400MHz CL11 Kingston Savage #2200CL10 Buda: Zalman Z9 U3 SSD: Crucial MX100 128GB HDD1: WD Green 500GB HDD2: Toshiba P300 3TB Monitor: BenQ BL2410PT #70Hz Mysz: A4 Tech Bloody Blazing A9


#9 joggy

joggy
  • Autor tematu
  • Pasjonat

  • 833 postów
  • 3DMark 06:GTX 560: 28904

Napisano 19 wrzesień 2016 - 15:39

@up Co do VCCIN nie wiem czy mam taką opcję... Czy z poniższego screena CPU SA voltage bądź CPU IO voltage to jakiś odpowiednik napięcia wejściowego na cpu?

Spoiler


A tak poza tym przed chwilą zrobiłem test w poszukiwaniu najmniejszego napięcia jakim cpu z tą płyta się zadowoli i wychodzi że jak ustawię w biosie 1,37v to w OCCT pod obciążeniem spada to do realnego 1,36v i jak widać chyba cpu jest szczęśliwy.
Umieszczam oczywiście wykresiki z testu na biosowym 1,37v które spada do 1,36v ale chodzi stabilnie.
http://www16.zippysh...7gzzs/file.html

 

Trochę nie podobają mi się te napięcia że się to tak na wykresie kiwa między 1,37v a 1,36v - Czy jest to bezpieczne dla CPU?
Jeśli tak, to chyba w takim razie teraz wypadało by tak jak mówisz trochę to dopieścić i doszlifować, to i wtedy będzie można brać się za ustawianie tego pod codzienne użytkowanie by sam sobie zrzucał w zależności od obciążenia napięcia i taktowania.
Nie wiem na ile jest to zależne od płyty głównej, ale w takim razie trafiła mi się chyba średnia sztuka, porównując jakie ludzie mają średnie oc przy średnim napięciu to nie ma jakiejś rewelacji ale chyba narzekać też nie mogę bo mogło być gorzej.


  • 0

CPU:  I5  6600K @ 4,5 GHz 1,37V  Cooler:  Silentum  PC  Grandis  1236v2  MOBO:  MSI  Z170A  Gaming  PRO  RAM:  16GB  Hyper  X  FURY  2400  CL15 @ 2800 CL15  dual  GPU:  MSI  GTX  970  Gaming  4G  SSDPleXtor M8Pe(G) 256GB HDD:  WD  1TB  WD10EZEX  PSU:  Silentium  PC  Enduro  FM1  Gold  550W  CASE:  Silentium  PC  Gladius  M35W


#10 mr-auto

mr-auto
  • Pasjonat

  • 961 postów

Napisano 19 wrzesień 2016 - 17:54

@up Co do VCCIN nie wiem czy mam taką opcję... Czy z poniższego screena CPU SA voltage bądź CPU IO voltage to jakiś odpowiednik napięcia wejściowego na cpu?

Nie, VCCIN ma domyślne napięcie w okolicach 1,6-1,7V

Mam płytę od MSI i w zakładce OC jest normalnie Current VCCIN Voltage

Ogólnie na screen'ie widzę że masz suwak przesunięty na maksa w dół, wyżej nie ma żadnych opcji?


  • 0

CPU: i5-4690K #4,7GHz 1,4V Chłodzenie: HR-02 Macho 120 Rev. A #NF-P12 MOBO: GA-Z87X-OC GPU: Gigabyte GeForce GTX 970 OC #1500/2000MHz PSU: XFX Black Edition XTR 550W Modular RAM: DDR3  24GB (2x4 + 2x8GB) 2400MHz CL11 Kingston Savage #2200CL10 Buda: Zalman Z9 U3 SSD: Crucial MX100 128GB HDD1: WD Green 500GB HDD2: Toshiba P300 3TB Monitor: BenQ BL2410PT #70Hz Mysz: A4 Tech Bloody Blazing A9


#11 joggy

joggy
  • Autor tematu
  • Pasjonat

  • 833 postów
  • 3DMark 06:GTX 560: 28904

Napisano 19 wrzesień 2016 - 18:17

Wyżej niestety nie ma żadnych opcji odnośnie napięć, to jest wszystko co widzisz. Wyżej są tylko opcje OC pamięci i mnożniki.


  • 0

CPU:  I5  6600K @ 4,5 GHz 1,37V  Cooler:  Silentum  PC  Grandis  1236v2  MOBO:  MSI  Z170A  Gaming  PRO  RAM:  16GB  Hyper  X  FURY  2400  CL15 @ 2800 CL15  dual  GPU:  MSI  GTX  970  Gaming  4G  SSDPleXtor M8Pe(G) 256GB HDD:  WD  1TB  WD10EZEX  PSU:  Silentium  PC  Enduro  FM1  Gold  550W  CASE:  Silentium  PC  Gladius  M35W


#12 mr-auto

mr-auto
  • Pasjonat

  • 961 postów

Napisano 20 wrzesień 2016 - 15:10

A bios masz zaktualizowany do najnowszej wersji?


Użytkownik mr-auto edytował ten post 20 wrzesień 2016 - 15:10

  • 0

CPU: i5-4690K #4,7GHz 1,4V Chłodzenie: HR-02 Macho 120 Rev. A #NF-P12 MOBO: GA-Z87X-OC GPU: Gigabyte GeForce GTX 970 OC #1500/2000MHz PSU: XFX Black Edition XTR 550W Modular RAM: DDR3  24GB (2x4 + 2x8GB) 2400MHz CL11 Kingston Savage #2200CL10 Buda: Zalman Z9 U3 SSD: Crucial MX100 128GB HDD1: WD Green 500GB HDD2: Toshiba P300 3TB Monitor: BenQ BL2410PT #70Hz Mysz: A4 Tech Bloody Blazing A9


#13 joggy

joggy
  • Autor tematu
  • Pasjonat

  • 833 postów
  • 3DMark 06:GTX 560: 28904

Napisano 21 wrzesień 2016 - 16:28

Tak, jest to najnowszy dla tej wersji 1.B0.
Nie wiem czy próbować się jeszcze bawić z napięciami CPU IO i CPU SA ma to jakiś sens?
Ale widzę że stabilnie to chodzi sobie w biosowym 1,37v które w obciążeniu spada do 1,36v a temperatury przy normalnym użytkowaniu zależnie od gry ale praktycznie nie przekraczają 70 stopni więc jest chyba bezpiecznie.

Jeśli nic już więcej nie będzie się dało poprawić to już w sumie takie OC na dzień dzisiejszy mi odpowiada takie stabilne 4,5ghz przy rzeczywistym 1,36v i chyba zacznę się bawić we włączanie eist i c-state i ustawianiu tego na adaptive + offset - takie chyba będzie najlepsze by przy obciążeniu redukował sobie zegary? i powiedzmy ustawię sobie 1,2v +0,17v offset o ile tak to działa i zobaczę czy będzie stabilnie.


Hmm testuję sobie tego procka w tym 4,5ghz które niby to jest stabilne ale nie wiem czy mam się bać czy nie:

Bsod przy którym mnie nie było:

Spoiler


A dzisiaj takie coś (bez bsodu):

Spoiler


Poza tym wszystko chodzi póki co dobrze.

Edit: przy tym dzisiejszym (bez bsoda) nie wiem czy to nie wina emulatora androida bo chyba w tym czasie akurat z niego korzystałem.


Użytkownik joggy edytował ten post 21 wrzesień 2016 - 16:35

  • 0

CPU:  I5  6600K @ 4,5 GHz 1,37V  Cooler:  Silentum  PC  Grandis  1236v2  MOBO:  MSI  Z170A  Gaming  PRO  RAM:  16GB  Hyper  X  FURY  2400  CL15 @ 2800 CL15  dual  GPU:  MSI  GTX  970  Gaming  4G  SSDPleXtor M8Pe(G) 256GB HDD:  WD  1TB  WD10EZEX  PSU:  Silentium  PC  Enduro  FM1  Gold  550W  CASE:  Silentium  PC  Gladius  M35W


#14 Grzesiek1010

Grzesiek1010
  • Entuzjasta

  • 688 postów

Napisano 08 październik 2016 - 13:05

4,5 na 1.312Vcore Offset + 0,140

Chyba jeszcze zbije o 0,010

 

Bez_tytu_u.jpg


  • 0

CPU: i5-6600K @OC 4,5GHz Płyta Główna: MSI Z170A Gaming Pro Carbon GPU: MSI GTX 970 4GB Gaming @OC +160/+180
RAM: G.Skill RipjawsV DDR4 2x8GB 3000MHz CL15 SSD: Kingston HyperX 3K SSD 120GB HDD: WD Blue WD10EZEX 1TB

PSU: OCZ ModXstream 500W Modular Obudowa: Fractal Design Core 3000 USB 3.0 Monitor: iiyama G-MASTER Black Hawk GE2488HS-B2 

Mysz: A4 Tech Bloody V8m Chłodzenie: be quiet! Dark Rock 3 Wenylatory: 3x be quiet! PURE WINGS 2 | 120mm 1x PURE WINGS 2 | 140mm


#15 joggy

joggy
  • Autor tematu
  • Pasjonat

  • 833 postów
  • 3DMark 06:GTX 560: 28904

Napisano 08 październik 2016 - 19:09

@up
No to nawet dobrą sztukę procka trafiłeś:)
U mnie niestety musi być stałe 1,37v w biosie bo jakiego adaptive czy adaptive + offset bym nie próbował to działa to niestabilnie nawet jeśli napięcia są w okolicy 1,36-1,37v.
 


  • 0

CPU:  I5  6600K @ 4,5 GHz 1,37V  Cooler:  Silentum  PC  Grandis  1236v2  MOBO:  MSI  Z170A  Gaming  PRO  RAM:  16GB  Hyper  X  FURY  2400  CL15 @ 2800 CL15  dual  GPU:  MSI  GTX  970  Gaming  4G  SSDPleXtor M8Pe(G) 256GB HDD:  WD  1TB  WD10EZEX  PSU:  Silentium  PC  Enduro  FM1  Gold  550W  CASE:  Silentium  PC  Gladius  M35W


#16 mr-auto

mr-auto
  • Pasjonat

  • 961 postów

Napisano 08 październik 2016 - 21:06

nawet jeśli napięcia są w okolicy 1,36-1,37v.

W trybie offfset czy adaptive zawsze potrzebne będą wyższe napiecia do stabilnej pracy niż w przypadku stałego napięcia

Dlatego też nie lubię poradników polecających wszystko wyłączyć itp. potem człowiek jednak zmienia zdanie i ma więcej grzebania by ustawić offset, EIST itp. niż w przypadku gdyby od razu podkręcał z takimi ustawieniami

Użytkownik mr-auto edytował ten post 08 październik 2016 - 21:08

  • 0

CPU: i5-4690K #4,7GHz 1,4V Chłodzenie: HR-02 Macho 120 Rev. A #NF-P12 MOBO: GA-Z87X-OC GPU: Gigabyte GeForce GTX 970 OC #1500/2000MHz PSU: XFX Black Edition XTR 550W Modular RAM: DDR3  24GB (2x4 + 2x8GB) 2400MHz CL11 Kingston Savage #2200CL10 Buda: Zalman Z9 U3 SSD: Crucial MX100 128GB HDD1: WD Green 500GB HDD2: Toshiba P300 3TB Monitor: BenQ BL2410PT #70Hz Mysz: A4 Tech Bloody Blazing A9


#17 joggy

joggy
  • Autor tematu
  • Pasjonat

  • 833 postów
  • 3DMark 06:GTX 560: 28904

Napisano 08 październik 2016 - 21:44

No ale do codziennego użytkowania nawet jakby mi wyszło 1,4v przy adaptive to trochę już moim zdaniem dużo i chyba za dużo.


  • 0

CPU:  I5  6600K @ 4,5 GHz 1,37V  Cooler:  Silentum  PC  Grandis  1236v2  MOBO:  MSI  Z170A  Gaming  PRO  RAM:  16GB  Hyper  X  FURY  2400  CL15 @ 2800 CL15  dual  GPU:  MSI  GTX  970  Gaming  4G  SSDPleXtor M8Pe(G) 256GB HDD:  WD  1TB  WD10EZEX  PSU:  Silentium  PC  Enduro  FM1  Gold  550W  CASE:  Silentium  PC  Gladius  M35W






Również z jednym lub większą ilością słów kluczowych: intel, i5, 6600k, z170, oc

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych