Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Prędkość wysyłania filmów

youtube router asus

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 viper277

viper277
  • Amator

  • 55 postów

Napisano 04 wrzesień 2016 - 12:34

Witam.

Mam problem związany z bodajże routerem. Jakiś czas temu mój internet był podpięty bezpośrednio z urządzenia dostawcy do mojego komputera, osiągał maksymalną prędkość, a wysyłanie filmów nawet o olbrzymim rozmiarze trwało góra pół minuty.

 

Niedawno kabelek został podłączony do routera ASUS RT-N12D1 i od tamtego czasu filmy o tej samym rozmiarze przesyłają się ponad pół godziny więc coś definitywnie jest nie tak. Robiłem speedtesty które pokazywały, że Upload cały czas stoi na tym samym poziomie. Jedyna rzecz której mogę się przyjrzeć to fakt, że router działa na 10/100, więc mój internet po podłączeniu do routera nie osiąga więcej jak 90-pare Mb (powoli przymierzam się do kupna routera 10/100/1000). Ale mimo to jego upload jest taki jak przedtem, gdy był podłączony bezpośrednio pod komputer.

 

Czy jest jakaś możliwość że przez to że jest on 10/100 to i upload jakimś cudem nie "działa" jak powinien? Z góry dziękuję za odpowiedź.


  • 0

#2 paprykarz

paprykarz

Napisano 05 wrzesień 2016 - 10:04

100 / 8 - teretyczny maksymalny transfer 12,5 Mega Bajta.

1000 / 8 - teoretyczny maksymalny transfer 125 Mega Bajta.

 

Router ma słabszy transfer niż internet od dostawcy.


  • 0

#3 viper277

viper277
  • Autor tematu
  • Amator

  • 55 postów

Napisano 05 wrzesień 2016 - 11:43

Czyli kupno routera np. ASUS RT-N18U załatwiłoby sprawę?

 

Dodam tylko, że internet to 120 Mb/s pobierania i 50 Mb/s wysyłania.


Użytkownik viper277 edytował ten post 05 wrzesień 2016 - 11:45

  • 0

#4 paprykarz

paprykarz

Napisano 05 wrzesień 2016 - 21:16

Jak wepniesz 120 Mb/s w port Gigabitowy no to ok. Tyle że wysyłanie na poziomie 50 Mb/s powinno być na tym routerze który teraz posiadasz. Sprawdź na speedtest.net jaki dokładnie masz transfer na wysyłaniu. Rozumiem że film chcesz wysyłać do internetu gdzie 50 Mb/s to prędkość na poziomie 6,25 Mega Bajta. 4,7GB teoretycznie 12 minut się kopiuje. Może coś nie halo z routerem jest.


  • 0

#5 viper277

viper277
  • Autor tematu
  • Amator

  • 55 postów

Napisano 06 wrzesień 2016 - 11:05

Tyle jest na sprzęcie od dostawcy:

 

5540617393.png

 

A tyle na ASUS'ie:

 

5609288755.png

 

A film wysyłałem lekko ponad 2 GB i szedł jak burza, a teraz cokolwiek wysyłam z takim rozmiarem to z 30 minut leci.


Użytkownik viper277 edytował ten post 06 wrzesień 2016 - 11:07

  • 0

#6 paprykarz

paprykarz

Napisano 06 wrzesień 2016 - 20:12

Transfer masz identyczny i w obu wypadkach jest tak samo to oznacza że słabo coś u dostawcy może, albo w kompie coś popitolone. 2 GB teoretycznie gdzieś 330 sekund co daje nie całe 6 minut. Ostatecznie może miejsce gdzie chcesz wysyłać ma jakieś ograniczania.


  • 0

#7 viper277

viper277
  • Autor tematu
  • Amator

  • 55 postów

Napisano 06 wrzesień 2016 - 21:16

Stawiam na router. Przygotuję sobie na jutro plik do wysłania na YouTube i sprawdzę jak jest.


  • 0





Również z jednym lub większą ilością słów kluczowych: youtube, router, asus

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych