Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

GTX 1070 przycinanie gier.


  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 shakal84

shakal84
  • Gaduła

  • 281 postów
  • 3DMark 06:33,986

Napisano 13 sierpień 2016 - 21:38

Witam 

 

Nie dawno zmieniłem GPU z  GTX780 na GTX1070,z racji tego zainstalowałem parę gier aby nacieszyć się full detalami ;) Niestety po mimo wysokiego fps są widoczne ścinki obrazu, tzn licznik fps-ów pokazuje 90-150 a gra regularnie szarpie, tak się dzieje np w Dynig Light czy w GTA V  obojętnie czy detale są na max czy na minimum czy rozdzielczość FHD czy 800x600 gry po prostu skazczą, nie istotne też czy jest włączony V-sync czy nie. Na starym GTX 780 takiego efektu nie było. Sterowniki najnowsze, BIOS najnowszy, wyniki w 3D marku są ok 13 900 w Fire Strike. Temperatury również w normie GPU max 70*C a CPU max 61*C Walnięta karta ? czy moze coś innego jest nie tak ? Dodam że tego efektu nie mam na w Asseto Corsa tam jest wszystko OK. Natomiast w reszcie gier szarpanie  jest odczuwalne bardziej luib mniej po mimo wysokiego fps, ktoś ma jakiś pomysł ?  


  • 0

MOBO ASRock Fatal1ty Gaming K6 Z 370 /// CPU i7 8700K 4.7 GHz 1.21V + Scythe  Mugen 2 rev b /// GPU   GTX Gainward GS 1080Ti  /// RAM G.Skill 16 GB @ 3600 MHz CL 16 /// PSU Enermax  Revolution X`t 730 Watt/// HDD 1 TB + 250 GB + 80 GB /// SDD Plextor M5S 128 GB /// CASE Fractal Arc Midi R2 

 

RETRO /// Celeron 1000 MHz /// Shuttle AV18 /// Radeon 9000 64 VRAM /// 128 MB RAM /// Chieftec 300 Watt /// Maxtor 40GB  

 

RETRO /// Pentium 4 3 GHz /// Radeon X1950PRO / 9700 / 9550 / GeForce 6800GS / 4200Ti  ///  256 MB RAM /// 40 GB HDD 


#2 erenhardt

erenhardt
  • Gaduła

  • 357 postów

Napisano 13 sierpień 2016 - 22:17

Pascale tak mają. 

http://www.overclock...rk-for-everyone

https://forums.anand...series.2479883/

 

Są już pierwsze poprawki w sterach. Trzeba jeszcze trochę poczekać zanim to naprawią.


Użytkownik erenhardt edytował ten post 13 sierpień 2016 - 22:18

  • 0

#3 dejv03

dejv03
  • Bywalec

  • 140 postów
  • GG:8562831
  • Miejscowość:Rybnik

Napisano 13 sierpień 2016 - 22:29

Sprzedaj 1070 kup 1060 styka jak grasz w full hd

Do twojego procka będzie optymalna


  • 0

#4 shakal84

shakal84
  • Autor tematu
  • Gaduła

  • 281 postów
  • 3DMark 06:33,986

Napisano 13 sierpień 2016 - 22:40

A wygląda to mniej więcej tak jak na tym filmie tylko że u mnie dzwięk jest OK .

 

 

@dejv03  gram w FHD ale mam 144Hz więc ... ;)


Użytkownik shakal84 edytował ten post 13 sierpień 2016 - 22:45

  • 0

MOBO ASRock Fatal1ty Gaming K6 Z 370 /// CPU i7 8700K 4.7 GHz 1.21V + Scythe  Mugen 2 rev b /// GPU   GTX Gainward GS 1080Ti  /// RAM G.Skill 16 GB @ 3600 MHz CL 16 /// PSU Enermax  Revolution X`t 730 Watt/// HDD 1 TB + 250 GB + 80 GB /// SDD Plextor M5S 128 GB /// CASE Fractal Arc Midi R2 

 

RETRO /// Celeron 1000 MHz /// Shuttle AV18 /// Radeon 9000 64 VRAM /// 128 MB RAM /// Chieftec 300 Watt /// Maxtor 40GB  

 

RETRO /// Pentium 4 3 GHz /// Radeon X1950PRO / 9700 / 9550 / GeForce 6800GS / 4200Ti  ///  256 MB RAM /// 40 GB HDD 


#5 Pankracy666

Pankracy666
  • Maniak

  • 2603 postów

Napisano 14 sierpień 2016 - 08:39

Odpaliłem u mnie kilka gierek i jest OK nie widzę przycięć.

 

Zaraz sprawdzę jak to jest z BF4.

 

@@@Edit

 

U mnie BF4 w ogólnie nie tnie. 


Użytkownik Pankracy666 edytował ten post 14 sierpień 2016 - 08:50

  • 0

#6 shakal84

shakal84
  • Autor tematu
  • Gaduła

  • 281 postów
  • 3DMark 06:33,986

Napisano 14 sierpień 2016 - 12:53

UP  jak masz system ? 

 

DOWN  mam WIN 7 a sterowniki to juz chyba z 5 razy instalowałem łącznie  z tymi ==> http://www.pcper.com...-DPC-Latency   

 

 

 dalej te same objawy. 


Użytkownik shakal84 edytował ten post 14 sierpień 2016 - 14:41

  • 0

MOBO ASRock Fatal1ty Gaming K6 Z 370 /// CPU i7 8700K 4.7 GHz 1.21V + Scythe  Mugen 2 rev b /// GPU   GTX Gainward GS 1080Ti  /// RAM G.Skill 16 GB @ 3600 MHz CL 16 /// PSU Enermax  Revolution X`t 730 Watt/// HDD 1 TB + 250 GB + 80 GB /// SDD Plextor M5S 128 GB /// CASE Fractal Arc Midi R2 

 

RETRO /// Celeron 1000 MHz /// Shuttle AV18 /// Radeon 9000 64 VRAM /// 128 MB RAM /// Chieftec 300 Watt /// Maxtor 40GB  

 

RETRO /// Pentium 4 3 GHz /// Radeon X1950PRO / 9700 / 9550 / GeForce 6800GS / 4200Ti  ///  256 MB RAM /// 40 GB HDD 


#7 gepardmak

gepardmak
  • Maniak

  • 3920 postów

Napisano 14 sierpień 2016 - 13:13

Taki sprzęt nie powinien szarpać. Jeśli masz Windows 10 i pobierałeś aktualizację systemu przeinstaluj sterowniki grafiki. Mnie po aktualizacji systemu program Driveresy od razu zaproponował pobranie nowych driverów(dźwięk, grafika i jakiś sterowniki do płyty głównej). Na razie wszystko śmiga.   


  • 0

#8 Pankracy666

Pankracy666
  • Maniak

  • 2603 postów

Napisano 14 sierpień 2016 - 15:31

UP  jak masz system ?

 

 

Posiadam W10.

 

Żeby było śmieszniej ja mam inne problemy.... co jakiś czas w różnych grach wyrzuca mnie z gry i dostaję komunikat "program przestał działać".

 

Wydaję mi się, że i u mnie i u Ciebie problemem jest niedopracowany sterowniki graficzny.


Użytkownik Pankracy666 edytował ten post 14 sierpień 2016 - 15:32

  • 0

#9 Blitz007

Blitz007
  • Gaduła

  • 371 postów

Napisano 14 sierpień 2016 - 15:52

Jam mam win 10 i 1080 i nic nie tnie (wprawdzie 4K i 60 ale...)  :D

 

Spróbuj na innym OS, może pomoże...


  • 0

#10 rangerson

rangerson
  • Gaduła

  • 369 postów

Napisano 14 sierpień 2016 - 17:03

Mam podobną konfigurację i u mnie nic nie tnie. BF4, overwatch teraz wiesiek 3.

Miałem kiedyś takie przycinki jak grałem na r9 280x na mante w BF4 przesiadka na win 10 pomogła.

Na pewno wypadałoby aby posiadać win 10 i to oryginalny.

Próbowałeś pograć bez OC na procu oraz grafie itd ?


  • 0

Spoiler

 

 


#11 shakal84

shakal84
  • Autor tematu
  • Gaduła

  • 281 postów
  • 3DMark 06:33,986

Napisano 14 sierpień 2016 - 17:51

GPU i CPU jest teraz na stocku. Poczekam na nowe oficjalne sterowniki od NV, jeżeli problem będzie nadal występował zrobię reinstal mojej "7" a jeżeli to nic nie da trzeba się będzie przesiąśc na "10". 


  • 0

MOBO ASRock Fatal1ty Gaming K6 Z 370 /// CPU i7 8700K 4.7 GHz 1.21V + Scythe  Mugen 2 rev b /// GPU   GTX Gainward GS 1080Ti  /// RAM G.Skill 16 GB @ 3600 MHz CL 16 /// PSU Enermax  Revolution X`t 730 Watt/// HDD 1 TB + 250 GB + 80 GB /// SDD Plextor M5S 128 GB /// CASE Fractal Arc Midi R2 

 

RETRO /// Celeron 1000 MHz /// Shuttle AV18 /// Radeon 9000 64 VRAM /// 128 MB RAM /// Chieftec 300 Watt /// Maxtor 40GB  

 

RETRO /// Pentium 4 3 GHz /// Radeon X1950PRO / 9700 / 9550 / GeForce 6800GS / 4200Ti  ///  256 MB RAM /// 40 GB HDD 


#12 rangerson

rangerson
  • Gaduła

  • 369 postów

Napisano 14 sierpień 2016 - 17:58

Mimo wszystko i tak musisz przejść na win 10 jeśli chcesz korzystać z dx 12 w grach :)


  • 0

Spoiler

 

 


#13 shakal84

shakal84
  • Autor tematu
  • Gaduła

  • 281 postów
  • 3DMark 06:33,986

Napisano 17 sierpień 2016 - 06:01

OK problem wydaje się rozwiązany przeinstalowałem system "7" na nowo i Dynig Light śmiga bez problemowo :D Na najnowszych sterownikach NV.


  • 1

MOBO ASRock Fatal1ty Gaming K6 Z 370 /// CPU i7 8700K 4.7 GHz 1.21V + Scythe  Mugen 2 rev b /// GPU   GTX Gainward GS 1080Ti  /// RAM G.Skill 16 GB @ 3600 MHz CL 16 /// PSU Enermax  Revolution X`t 730 Watt/// HDD 1 TB + 250 GB + 80 GB /// SDD Plextor M5S 128 GB /// CASE Fractal Arc Midi R2 

 

RETRO /// Celeron 1000 MHz /// Shuttle AV18 /// Radeon 9000 64 VRAM /// 128 MB RAM /// Chieftec 300 Watt /// Maxtor 40GB  

 

RETRO /// Pentium 4 3 GHz /// Radeon X1950PRO / 9700 / 9550 / GeForce 6800GS / 4200Ti  ///  256 MB RAM /// 40 GB HDD 


#14 DjXbeat

DjXbeat
  • Maniak

  • 2148 postów

Napisano 17 sierpień 2016 - 06:27

Pascale tak mają. 

http://www.overclock...rk-for-everyone

https://forums.anand...series.2479883/

 

Są już pierwsze poprawki w sterach. Trzeba jeszcze trochę poczekać zanim to naprawią.

Jadę ponad miesiąc na GTX1070 i żadnych problemów z płynnością nie mam.

 

Posiadam W10.

 

Żeby było śmieszniej ja mam inne problemy.... co jakiś czas w różnych grach wyrzuca mnie z gry i dostaję komunikat "program przestał działać".

 

Wydaję mi się, że i u mnie i u Ciebie problemem jest niedopracowany sterowniki graficzny.

Zjedź z taktowaniem procesora ;)


  • 0

#15 ReznoR

ReznoR
  • Your humble servant

  • 1859 postów
  • Miejscowość:reznor.tech
  • 3DMark 06:41632 / FireStrike: 18807

Napisano 17 sierpień 2016 - 18:07

W najnowszych 372.54 była korekta DPC Latency dla GP104 przy określonych konfiguracjach. Być może nie reinstall, ale właśnie te sterowniki pomogły.
 

Version 372.54 Fixed Issues
[368.69, GP104] Corrected high DPC latency. [1785539]

http://us.download.n...lease-notes.pdf


Użytkownik ReznoR edytował ten post 17 sierpień 2016 - 18:10

  • 0

■ i7-4790K ■ Z97X ■ DDR3-2400MHz ■ GTX 1080
■ Beyerdynamic DT150 ■ Aune X1S ■ AIMP4
■ Inne spojrzenie na licznik FPS w grach (poradnik z wykresami)

■ Blog - reznor.tech (poradniki i info o PC, Audio, Hardware, Software, Grach)


#16 shakal84

shakal84
  • Autor tematu
  • Gaduła

  • 281 postów
  • 3DMark 06:33,986

Napisano 18 sierpień 2016 - 05:49

Pomógł tylko i wyłącznie reinstal, instalowałem te sterowniki 372.54  na starym systemie i nic nie pomagało, dopiero reinstal windowsa załatwił sprawę, 


  • 0

MOBO ASRock Fatal1ty Gaming K6 Z 370 /// CPU i7 8700K 4.7 GHz 1.21V + Scythe  Mugen 2 rev b /// GPU   GTX Gainward GS 1080Ti  /// RAM G.Skill 16 GB @ 3600 MHz CL 16 /// PSU Enermax  Revolution X`t 730 Watt/// HDD 1 TB + 250 GB + 80 GB /// SDD Plextor M5S 128 GB /// CASE Fractal Arc Midi R2 

 

RETRO /// Celeron 1000 MHz /// Shuttle AV18 /// Radeon 9000 64 VRAM /// 128 MB RAM /// Chieftec 300 Watt /// Maxtor 40GB  

 

RETRO /// Pentium 4 3 GHz /// Radeon X1950PRO / 9700 / 9550 / GeForce 6800GS / 4200Ti  ///  256 MB RAM /// 40 GB HDD 


#17 Hans2016

Hans2016
  • Amator

  • 33 postów

Napisano 18 sierpień 2016 - 08:09

Mimo wszystko i tak musisz przejść na win 10 jeśli chcesz korzystać z dx 12 w grach :)

Tylko że nie ma gier typowo robionych pod dx 12 i szybko się to nie zmieni dx 12 to taki dodatek jak kiedyś był dx 10 i Vista


  • 0

#18 Premek1983

Premek1983
  • Gaduła

  • 318 postów
  • Miejscowość:ŁDZ
  • 3DMark 06:39342

Napisano 18 sierpień 2016 - 08:39

straszne ściny na tym filmiku,bardzo dziwne ja mam 1070 na win 10 64 bit gram w 4k na tv i nie mam takiego czegoś wszystko płynnie chodzi także w 1440p i 1080p


Użytkownik Premek1983 edytował ten post 18 sierpień 2016 - 08:41

  • 0

CPU:i5 3570K@5.1Ghz, MOBO:MSI Z77A G-45,RAM: 2x4 GB Kingston HyperX Black Beast 2400mhz
GPU: GTX 1070 Palit GameRock, HDD1:SanDisk SSD 128GB HDD2:WD Blue 1TB HDD3: WD Red 2 TB
HDD4: Segate Baracuda 500 GB  CPUColler:SilverStone Tundra TD03, Obudowa:Zalman Z9 Plus, PSU:Deus M1 650W


#19 RuLeR

RuLeR
  • iddqd

  • 1228 postów
  • 3DMark 06:

Napisano 18 sierpień 2016 - 08:48

Jak występują takie scinki po zmianie gpu czy systemu w wiekszości pomaga usuniecie folderu settings który znajduję się w moich dokumentach w folderze Battlefield4, po tym zabiegu naprawienie gry w origin i wszystko powinno działać. 


  • 0

Spoiler




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych