Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Czarna matryca po załadowanu systemu

Lenovo czarny ekran brak reakcji matrycy matryca

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 patros95

patros95
  • Nowicjusz

  • 6 postów
  • Miejscowość:Lublin

Napisano 30 lipiec 2016 - 23:20

Witam ponawiam stary temat, a więc zaczynając posiadam laptopa Lenovo Y500
specyfikacja:CPU: Inter Core i5-3210M, RAM: 8GB, GPU: GT650Mx2 SLI Dysk: SAMSUNG M8 ST1000LM024(HN-M101MBB) 1TB OS: Win7 x64 Ultimate

Zaczęło się 3 dni temu gdy nieoczekiwanie zbrakło prądu na dzielnicy laptop był na baterii przez około 2,5h gdy zostało 10% postanowiłem go wyłączyć lecz mijały minuty około 20 minut pisało "Zamykanie..." więc postanowiłem go wyłączyć przyciskiem power wszystko było dobrze do czasu gdy nie włączyłem go ponownie logo przy starcie laptopa rozciągnęło się na całą długość ekranu zawsze było małe i wycentrowane na środku lecz system się ładował po chwili czekania na wyświetlenie magicznego ekranu "Zapraszamy" widziałem tylko podświetlenie matrycy i dźwięk lecz obrazu brak.
http://tinyurl.com/syfuioh
 Po chwili namysłu postanowiłem podłączyć laptopa do monitora zewnętrznego wejściem D-Sub i co się okazuje wszystko ładnie wyświetla lecz gdy odłączam laptopa od monitora matryca nie jest podświetlona po prostu nie jest aktywna a przed podłączeniem jest ewidentne podświetlenie.
http://tinyurl.com/tipofgd
Podkreślam: Po formacie systemu i wszystkich partycji matryca wyświetla pulpit do czasu gdy nie trzeba instalować sterowników aktualizacji lub resetować/ wyłączać go często. Dzisiaj rano włączając laptopa  był podpięty do monitora zewnętrznego po ekranie zapraszamy monitor przeszedł w tryb oszczędzania energii i pojawił się obraz na matrycy laptopa lecz po około 20 minutach użytkowania wyskoczył BSoD i wszystko wróciło do stanu gdzie muszę użytkować laptop na monitorze zewnętrznym.
Po przejściu w tryb awaryjny matryca prawidłowo wyświetla pulpit bez żadnego problemu

Czytałem parę innych tematów na różnych forach mogą to być problemy kondensatorów na płycie głównej albo grafiki choć sam już nie wiem.
Dorzucam parę screenów:
http://prnt.sc/bzmadw
http://prnt.sc/bzmant
http://prnt.sc/bzmatr
 


Użytkownik patros95 edytował ten post 30 lipiec 2016 - 23:25

  • 0

#2 goghe

goghe
  • Amator

  • 49 postów

Napisano 31 lipiec 2016 - 00:20

Problem z grafiką raczej bym odrzucił, skoro na monitorze obraz wyświetla prawidłowo (chyba, spróbuj uruchomić jakąś grę i obciążyć sprzęt, jeżeli padnie - problemem są karty graficzne)

 

Uruchom Linuxa z bootowalnego USB, zobacz jak komputer zachowuje się na Linuxie


  • 0

#3 patros95

patros95
  • Autor tematu
  • Nowicjusz

  • 6 postów
  • Miejscowość:Lublin

Napisano 31 lipiec 2016 - 15:19

Problem z grafiką raczej bym odrzucił, skoro na monitorze obraz wyświetla prawidłowo (chyba, spróbuj uruchomić jakąś grę i obciążyć sprzęt, jeżeli padnie - problemem są karty graficzne)

 

Uruchom Linuxa z bootowalnego USB, zobacz jak komputer zachowuje się na Linuxie

Obciążyłem laptopa 3Dmarkiem oraz włączyłem wiedźmina 3 i troche w niego pograłem nie ma żadnych artefaktów ani problemów z grafiką, gdy bootowałęm ubuntu oraz linuxa wszystko wyświetlało się poprawnie obraz był na matrycy także nie wiem co jest nie tak ::/


  • 0





Również z jednym lub większą ilością słów kluczowych: Lenovo, czarny ekran, brak reakcji matrycy, matryca

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych