Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

GTX 670 przestaje wyświetlać obraz

GTX 670 Karta graficzna

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 syki1

syki1
  • Nowicjusz

  • 5 postów

Napisano 18 lipiec 2016 - 13:53

Mam problem z kartą Msi Gtx 670 Power Edition. W większości czasu karta działa normalnie, 
ale karta na standardowych taktowaniach przestaje co jakiś przesyłać obraz podczas przeglądania internetu, czy nawet robienia czegoś na pulpicie. 
Słychać tylko dźwięk jakby było odłączane urządzenie i pojawia się czarny obraz. 
W grze Cs go jest podobnie. Tyle, że tam obraz sam wraca po paru sekundach. W innych grach / programach nie testowałem. 
Sytuacja w obu przypadkach dzieje się w różnych odstępach czasowych, ale powiedzmy, że tak raz na 1-2 godziny.
Pomaga reset komputera lub odłączenie i ponowne podłączenie kabla HDMI.  Obraz idzie po DVI - HDMI. Próbowałem też po HDMI - HDMI, ale ten sam błąd.
Temperatury podzespołów w normie.
Na pulpicie karta ma około 30 stopni, w stresie około 70. Po zmianie pasty zazwyczaj poniżej tych temperatur. Napięcia nie ruszałem.
Myślę, że winna jest karta, bo jeżeli ustawie -10 na rdzeń i pamięć, nie ma już takich problemów. 
No i na poprzedniej karcie nie miałem takich problemów. W ciągu kilku dni powinienem mieć możliwość sprawdzenia na innej karcie.
 
1. Konfiguracja komputera: 
- Intel i7 3770k
- Asrock p67 Pro 3
- Msi Gtx 670 Power Edition
- Ram 4x 2GB DDR3
- Crucial 256GB SSD + Intel 60GB SDD + Seagate 500GB HDD
- Zasilacz Seasonic M12II-750 
- Fractal design define R5
- Monitor Dell U2414H
 
2. System operacyjny: 
- Windows 7 64-bit. 
 
3. Zmiany wprowadzone w systemie i sprzęcie przed wystąpieniem kłopotów: 
- Brak poważniejszych zmian.
 
4. Używany program antywirusowy: 
- Aktualnie żaden.
 
5. Wykonane czynności w celu naprawy problemu: 
- Obniżenie taktowania rdzenia i pamięci.
- Czyszczenie karty graficznej i wymiana pasty termoprzewodzącej.
 
6. Informacje dodatkowe:
-Czy miał ktoś podobny przypadek? Czy można to jakoś naprawić? A może karta przekracza jakiś parametr? Czy to po prostu karta nie wyrabia na taktowaniach od producenta?  Standardowo 1020 Mhz. Producent podkręcił do 1098 Mhz. ASIC karty 75.4%
 

  • 0

#2 jarrino

jarrino
  • Maniak

  • 10599 postów
  • Miejscowość:Warszawa

Napisano 18 lipiec 2016 - 14:56

Zaglądnij do podglądu zdarzeń i tam powinieneś mieć błędy krytyczne o treści ,sterownik ..przestał działać ale odzyskał sprawność...

Czy masz zaktualizowany system (wszystkie ważne aktualizacje) ? Czy aktualizowałeś bios (tylko nie beta) ?

http://www.elektroda...pic2655776.html - poczytaj,może coś tu znajdziesz...

https://www.google.p...XNaqG8Qe6o7y4BQ


  • 1

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 syki1

syki1
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 19 lipiec 2016 - 09:01

Dziękuje za odpowiedź. Faktycznie wygląda, że to będzie to. Sprawdziłem podgląd zdarzeń i były błędy od karty graficznej (Kernel Mode Driver) jak i od karty sieciowej. 
Sformatowałem komputer i od nowa instaluje sterowniki, aktualizacje itd. Trop z pamięciami okazał się mylny, bo wczoraj pierwszy raz przy sporo niższych taktowaniach przy pobieraniu gry miałem to samo. Co ciekawe przy pobieraniu gry z origina problem pojawiał się częściej, dlatego podejrzewam jeszcze kartę sieciową. Będę obserwował na bieżąco podgląd zdarzeń i dam znać jakby coś się działo po formacie.


  • 0





Również z jednym lub większą ilością słów kluczowych: GTX 670, Karta graficzna

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych