Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer sam się wyłącza

i5 gtx970 problemy reset

  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 hubert9641

hubert9641
  • Dyskutant

  • 168 postów

Napisano 07 lipiec 2016 - 21:35

Witam ostatnio kuzyn zakupił taki oto zestaw polecony z forum działał dobrze aż do teraz. Po włączeniu jakiejkolwiek gry nawet mało wymagającej komputer sam się resetuje po około 10min-30min  (czarny ekran i reset) nic nie instalował od tamtego czasu dodam, że w przeglądarce działa dobrze. Sprawdzaliśmy w HW monitor temperatury moje są dużo większe gdyż mam słabsze chłodzenie a nie mam takich problemów.  Windows 7 sterowniki aktualne. Jakieś pomysły ??

 

1 x  Intel Core i5-6600K /3.5GHz, 6MB, LGA 1151, BOX/ 1 x  Western Digital Blue 1 TB 7200rpm 64MB cache SATA6001 x  Gigabyte GA-Z170-HD3P /intel Z170, DDR4, LGA1151/ 1 x  Crucial 8GB 2666MHz CL16 Ballistix Tactical 1 x SilentiumPC Gladius M35 Pure Black (b/z) 1 x  Corsair VS 550W 80+ 120mm 1 x  Gainward GeForce GTX 970 Phoenix 4GB DDR5 256Bit (1304/7000) 1 x  Liteon iHAS122 SATA (black) 1 x  SilentiumPC Fortis 3 HE1425 1 x  Crucial BX100 250GB (535/370MB/s)


  • 0

#2 kamil_18_19

kamil_18_19
  • Maniak

  • 2663 postów
  • Miejscowość:Zgierz
  • 3DMark 06:Nie wiem po zmianie sprzętu nie testowałem.

Napisano 07 lipiec 2016 - 22:00

Fortis 3 to słabe chłodzenie? Jakie masz temperatury? Zdjąłeś zabezpieczenie z chłodzenia i nałożyłeś pastę. Podkręcałeś sprzęt?


Użytkownik kamil_18_19 edytował ten post 07 lipiec 2016 - 22:01

  • 0

Pc do gier. 

Cpu: i3-8100 Cooler: SPC Fortis 3 MC Mobo: MSI Z370 Tomahawk Ram: 16GB DDR4 Godram Play 2x8GB 2133MHz Hdd1: Crucia M550 128GB Hdd2: 1TB Seagate Gpu: GTX 1060 Xtre.6GB@1980 boost 2150/9500 mem Case: SPC M35W PSU: Corsair TX650 Monitor AOC i2369Vm Os: Win 10 Home x64 Fon Samsung Galaxy S9 PLUS

Spoiler

#3 hubert9641

hubert9641
  • Autor tematu
  • Dyskutant

  • 168 postów

Napisano 07 lipiec 2016 - 22:08

Kuzyn nie podkręcał bo nawet nie umie a temperatury ma max 60 gdzie ja mam 80+ i nie mam problemów ;)

 

PS: PC składany w morele jakoś 2 miechy temu do teraz było dobrze GTA V wszystko chodziło na full. Teraz nawet w cs resetuje pc.


Użytkownik hubert9641 edytował ten post 07 lipiec 2016 - 22:09

  • 0

#4 jarrino

jarrino
  • Maniak

  • 10106 postów
  • Miejscowość:Warszawa

Napisano 07 lipiec 2016 - 23:01

Odesłać w ramach gwarancji. System zaktualizowany (wszystkie ważne aktualizacje) ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#5 hubert9641

hubert9641
  • Autor tematu
  • Dyskutant

  • 168 postów

Napisano 07 lipiec 2016 - 23:12

System nie jest aktualny ale wersja jest stabilna do tej pory działało. Nie chce jeszcze odsyłać może format pomoże w ostateczności ;/


  • 0

#6 jarrino

jarrino
  • Maniak

  • 10106 postów
  • Miejscowość:Warszawa

Napisano 07 lipiec 2016 - 23:26

Przyczyną może być (nie musi) właśnie brak aktualizacji....


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#7 renholder1987

renholder1987
  • Gaduła

  • 444 postów
  • GG:3892974
  • Miejscowość:Czarnków

Napisano 07 lipiec 2016 - 23:48

A sprawdzał ktoś jak to wszystko jest podłączone? Już nie jeden taki przypadek przerabiałem,że wtyczka była niedociśnięta,coś było nie podłączone bądź nie właściwie podłączone.Takie duże sieci jak morele składają sprzęt masowo więc bardzo prawdopodobne ze wkradło się jakieś niedopatrzenie.Rutyna już nie jednego speca zgubiła.

 

Proponuje posprawdzać wtyczki od zasilania procesora,24pin zasilanie mobo,6+8 pin na grafice.Sprawdzić czy pamięć ram jest poprawnie zamocowana.Sprawdzić czy chłodzenie procesora jest poprawnie zamontowane.Jeżeli to nic nie da to polecam wymontować tego geforca i sprawdzić kompa na grafie intela.


  • 0

PC:Intel i5 4670k (+ Noctua NH-U12P SE2+NT-H1),Gigabyte Z87-HD3,Zotac Mini GTX 1070Ti 8gb 256bit, 2x8GB DDR3 Crucial Balistix Sport 1600MHz, Samsung SSD 840 Pro 128GB+Adata SU800 512gb+WD Caviar Blue 500GB +WD Blue1TB SATA+Toshiba P300 1TB, Chieftec Nitro SPS-850C 850W, Samsung LC24FG73FQUXEN, Audiotrak Prodigy Cube +OPA2107ap,Creative A500 2:1,Sidewinder x4,Steel Series Sensei Raw GW2+Steel Series QcK gaming pad GW2 Eir Edition,Thermaltake Element T,

 

Pomogłem? Nie zapomnij mnie pozytywnie ocenić ;)

 


#8 hubert9641

hubert9641
  • Autor tematu
  • Dyskutant

  • 168 postów

Napisano 08 lipiec 2016 - 17:42

Przełom w śledztwie ;). Komputer resetuje się we wszystkich grach tylko z platformy steam, więc to tutaj jest problem. Steam łącznie z grami skasowany, teraz  na nowo zaczynamy instalację i testy  :]
  • 0

#9 renholder1987

renholder1987
  • Gaduła

  • 444 postów
  • GG:3892974
  • Miejscowość:Czarnków

Napisano 08 lipiec 2016 - 17:56

Miejmy nadzieję że to jednak tylko steam i reinstalacja załatwi sprawę Wysłane z mojego HTC Desire 820 przy użyciu Tapatalka
  • 0

#10 jarrino

jarrino
  • Maniak

  • 10106 postów
  • Miejscowość:Warszawa

Napisano 08 lipiec 2016 - 17:56

Daj znać co będzie dalej...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#11 hubert9641

hubert9641
  • Autor tematu
  • Dyskutant

  • 168 postów

Napisano 09 lipiec 2016 - 11:02

Wszystko działo po ponownej instalacji steam, bardzo dziwny przypadek  :roll: .


  • 0

#12 jarrino

jarrino
  • Maniak

  • 10106 postów
  • Miejscowość:Warszawa

Napisano 09 lipiec 2016 - 11:21

Niekoniecznie "dziwny". Powiem tak,od kiedy przestałem wgrywać różne ,dziwne rzeczy (z ciekawości) i mam na komputerze tylko to co mnie interesuje i jest przydatne oraz legalne (kiedyś bywało różnie),właściwie nie mam żadnych problemów. Zdarzały się dziwne przypadki,ale były związane z opóźnieniami w sterownikach pod win 10. Dość szybko,po kolejnych aktualizacjach,problemy znikały....


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W






Również z jednym lub większą ilością słów kluczowych: i5, gtx970, problemy, reset

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych