Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

problem z kartą graficzną\ oprogramowaniem


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 misionv

misionv
  • Nowicjusz

  • 5 postów

Napisano 10 listopad 2008 - 19:32

witam,
mam pewien sprzętowy\ software'wy problem z karta graficzną, otóż po jakimś czasie ciągłego grania wyskakuje mi komunikat: Display driver stopped responding, tak samo się dzieje pod xp-ka i viste, problem występuje bardzo losowo, a objawia się to tym, że w grze np: jest zalagowanie, następnie spadek fps-ów, lub grafika zaczyna się krzaczyć, towarzyszy temu także spadek fps-ów następuje powrót do desktopu i wywala monit z tym błędem, dodatkowo na xp-q unieruchomiony jest przez jakiś czas cały system, klawiatura oraz myszka nie odpowiadają, natomiast na viscie da się swobodnie pracować, takie błędy występują na każdej wersji sterowników, czujniki temperatur są w normie, karta graficzna a jest nią EVGA GeForce GTX 260 osiąga maksymalnie 76-77 stopni, zasilacz raczej też nie ma problemu z doprowadzaniem odpowiedniego prądu do karty, jest to OCZ 750-tka, directx jest oczywiście zaktualizowany czy ktoś już miał tego typu problem i wie jak sobie z nim poradzić, gen. karta graficzna wydaje się być sprawna, puściłem jedno godzinny test furmarkiem i żadnych zwiech, fps w tym benchmarku od początku do końca trwania testu pozostaje w normie, właściwie tylko ta aplikacja jest w pełni stabilna, takto ze wszystkimi grami są problemy,
prosiłbym o jakieś sugestie, z góry dzięki i pozdro

procek w szczytowych momentach osiąga tempa na poziomie 60 stopni
problem występuje tylko i wyłącznie w grach, chociaż raz przy uruchamianiu visty miałem czarne tło i po jakimś czasie wyświetlał się dymek z tym samym błędem, że sterownik przestał odpowiadać ale został pomyślnie przywrócony, xp dla odmiany nie potrafi go poprawnie go zresetować
  • 0

#2 Matuzalem

Matuzalem
  • Dyskutant

  • 200 postów

Napisano 11 listopad 2008 - 07:39

Posprawdzaj z innymi wersjami driverów ( referencyjnych lub dedykowanych wsio ryba ). Na 99% po ich stronie leży przyczyna.
  • 0
Ceterum censeo Carthaginem esse delendam.

#3 danieloslaw1

danieloslaw1
  • Mistrz

  • 1933 postów

Napisano 11 listopad 2008 - 09:17

To moze wina sterów ale mi chodiz o to ze moze nie wyrzyciłeś starych i wgrałeś nowe
wszystko wywal wszsytkie stery oczywiście i zainstaluj nowe ze stron producenta
  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#4 misionv

misionv
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 11 listopad 2008 - 10:33

przed wgraniem starszej wersji sterowników odinstalowuję oczywiście nowsze, sprawdzałem wszystkie certyfikowane paczki od nvidii, problem występuje nadal, najczęściej jest zahaczenie (lag) później spadek fps-ów o kilka procent od pierwotnej wartości, z kolei w grach na silniku unreala zarówno w tej starszej jak i nowszej wersji po ok. 5-10 minutach grania grafika zaczyna się ostro krzaczyć, benchmarki chodzą bardzo poprawnie na loopingu, raz tylko mark w wersji 03 zaczął się krzaczyć, pojawiło się czarne tło następnie pojawił się pultpit i monit z błędem sterownika oraz informacją o konieczności ponownego uruchomienia komputera w celu jego ponownego prawidlowego zresetowania, na viscie nie ma takiego problemu, sterownik jest poprawnie przywracany, w grze far cry 2 co rusz wywala do windowsa, tam nie pojawiają sie zakrzaczenia ani spadki fps-ów
  • 0

#5 procek

procek
  • Maniak

  • 2088 postów
  • Miejscowość:Olsztyn

Napisano 11 listopad 2008 - 16:18

A masz możliwość pożyczyć jakąś inną kartę Nvidii i sprawdzić, czy jest to samo? Bo to może być sprzętowy problem z kartą (wada fabryczna).
  • 0

#6 Player1

Player1
  • Maniak

  • 2984 postów
  • Miejscowość:Opole

Napisano 17 grudzień 2008 - 13:29

Czy twoja karta graficzna jest podkręcona (fabrycznie albo przez ciebie)? Jeżeli tak to ustaw taktowanie GPU i pamięci karty na wartości referencyjne dla twojego modelu i zobacz czy to pomoże.
  • 0

i5 7400 / Asus Prime B250 Plus / Crucial DDR4 Ballistix Sport LT 2x4 GB / RX 580 8gb / A-DATA XPG SX8200 240 GB / Plextor M5 128 GB / Crucial MX 100 256 GB / HDD 500 GB / CM 690





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych