Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Artefakty (?) przy dużym obciążeniu karty R9 390.

problem karta graficzna radeon 390 r9

  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 ganek97

ganek97
  • Nowicjusz

  • 3 postów

Napisano 02 lipiec 2016 - 02:05

W listopadzie 2015 zakupiłem taki komputer: https://www.morele.n...ry/info/klb9wH/

I czasami przy dużym obciążeniu karty czyli jak grafika osiąga jakieś 83-85*C to mam takie artefakty:

Są one na pewną chwilę i znikają nie wiem co mam o tym sądzić nigdy nie miałem doczynienia z komputerami osobistymi na dłuższą metę.

Poproszę o pomoc


  • 0

#2 Funkie

Funkie
  • Maniak

  • 4327 postów
  • Miejscowość:Szczecin

Napisano 02 lipiec 2016 - 05:37

Odpal benchmark lub furmark i zobacz czy takie artefakty wystepuja. Jesli tak to na 99% karta pada.
  • 0

R5 2600 4,2GHZ / NH-DT 14 / MSI B450 TOMAHAWK / 2x8gb DDR4 IRDM X 3200mhz  / PLEXTOR M6S 128/ HDD: 3,5TB / Sapphire AMD VEGA 64 8GB HBM2


#3 MiK

MiK
  • Mangosjep.

  • 7040 postów
  • Miejscowość:Tarnów

Napisano 02 lipiec 2016 - 07:01

Obniż taktowanie karty o 100Mhz i sprawdź. Sam mam takie coś przy przegrzewaniu układu, ram lub sekcji zasilania. A jak to wygląda bez panelu bocznego? 

 

Mamy upały a twoja buda nie ma chłodzenia bocznego. Obstawiałbym to. 


Użytkownik MiK86 edytował ten post 02 lipiec 2016 - 07:03

  • 0

Płyta główna: Fatal1ty X370 Professional Gaming Procesor: Ryzen 2600 @4.0 Chłodzenie procesora: Fera 3 Pamięć RAM: Adata XPG 2x8GB 3000MHz Karta graficzna: MSI RTX 2060 Super Ventus Zasilacz: Seasonic G-550 SSD: Adata M.2 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.


#4 ganek97

ganek97
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 02 lipiec 2016 - 07:09

Obniż taktowanie karty o 100Mhz i sprawdź. Sam mam takie coś przy przegrzewaniu układu, ram lub sekcji zasilania. A jak to wygląda bez panelu bocznego? 

 

Mamy upały a twoja buda nie ma chłodzenia bocznego. Obstawiałbym to. 

Którą sekcje mam zmiejszyć? http://prntscr.com/bnsch4


  • 0

#5 neo88

neo88
  • Maniak

  • 2164 postów

Napisano 02 lipiec 2016 - 07:15

Mik86 więc zalecasz do 390tki budy z bocznym nawiewem hehe.

Do autora otworz panel boczny i sprawdz czy wtedy będą arty.

Wersja gigabye to jedna z najslabszych 390 stad autor ma klopoty. W dodatku w sreniej obudowie.

Użytkownik neo88 edytował ten post 02 lipiec 2016 - 07:18

  • 0

RYZEN 2700 4.10GHZ 1.36V || NAVIS 240 RGB + GC EXTREME + NOISEBLOCKER E-LOOP || B450 TOMAHAWK || TRIDENTZ RGB 2X8GB 2400@3200 || RTX 2070 AORUS EXTREME UV 0.993 {GPU BOOST 2000 MHZ} MEM + 300

|| SUPER FLOWER 750W || CORSAIR 275R WHITE || AOC Q3279VWFD8 || GENESIS THOR 300TKL ||  ZL5

 

Ekspert działu: Karty Graficzne


#6 DjXbeat

DjXbeat
  • Maniak

  • 2260 postów

Napisano 02 lipiec 2016 - 07:23

Odpal benchmark lub furmark i zobacz czy takie artefakty wystepuja. Jesli tak to na 99% karta pada.

Jak chcesz dobić mu kartę to ok  ;)


  • 1

AMD Ryzen 5 3600 @ 4.2Ghz 1.37v II Gelid Phantom @ 600-1100rpm II RTX 2060 FE @ 1950/2000Mhz 0.9v II Gigabyte B450M DS3H @ F50 II G.Skill Flare X 2x8 DDR4 @ 3800Mhz 16-17-16-34-1T 358 TRFC II Crucial BX200 240GB II SanDisk SSD Plus 240GB II SilentiumPC Gladius S10 @ 600-1100rpm. II Thermaltake Smart SE630W Modular II AOC 24G2U 144hz


#7 MiK

MiK
  • Mangosjep.

  • 7040 postów
  • Miejscowość:Tarnów

Napisano 02 lipiec 2016 - 07:33

Zejdź "core clock" z 1004 na 850 (zatwierdzasz apply) i sprawdź wtedy. Przycisk reset przywraca oryginalne ustawienia. 

 

Ale najpierw radzę bez panelu bocznego spróbować. 


  • 0

Płyta główna: Fatal1ty X370 Professional Gaming Procesor: Ryzen 2600 @4.0 Chłodzenie procesora: Fera 3 Pamięć RAM: Adata XPG 2x8GB 3000MHz Karta graficzna: MSI RTX 2060 Super Ventus Zasilacz: Seasonic G-550 SSD: Adata M.2 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.


#8 ganek97

ganek97
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 02 lipiec 2016 - 08:44

Zejdź "core clock" z 1004 na 850 (zatwierdzasz apply) i sprawdź wtedy. Przycisk reset przywraca oryginalne ustawienia. 

 

Ale najpierw radzę bez panelu bocznego spróbować. 

Tak ogólnie to zmniejsza mi to wydajnosc karty?


  • 0

#9 joggy

joggy
  • Pasjonat

  • 833 postów
  • 3DMark 06:GTX 560: 28904

Napisano 02 lipiec 2016 - 09:31

Tak zmniejsza, Ja jeszcze bym obstawił że to Radeon a więc mogą być jakieś sterowniki jeśli to dzieje sie tylko tutaj.

Mi na R9 290 świeżo po serwisie też latały w The Crew artefakty. Okazało się że w tym konkretnym The Crew R9 290 nie lubił ustawienia msaa i po przełączeniu na fxaa zniknęły mi artefakty.
Także to może być albo sterownik albo jakieś ustawienie graficzne które R9 390 nie podpasowało.


  • 0

CPU:  I5  6600K @ 4,5 GHz 1,37V  Cooler:  Silentum  PC  Grandis  1236v2  MOBO:  MSI  Z170A  Gaming  PRO  RAM:  16GB  Hyper  X  FURY  2400  CL15 @ 2800 CL15  dual  GPU:  MSI  GTX  970  Gaming  4G  SSDPleXtor M8Pe(G) 256GB HDD:  WD  1TB  WD10EZEX  PSU:  Silentium  PC  Enduro  FM1  Gold  550W  CASE:  Silentium  PC  Gladius  M35W


#10 MiK

MiK
  • Mangosjep.

  • 7040 postów
  • Miejscowość:Tarnów

Napisano 02 lipiec 2016 - 09:58

Tak ogólnie to zmniejsza mi to wydajnosc karty?

 

Tak zmniejszy. Ale robimy to dla celów diagnostycznych. Jak będzie ok przy 850MHz to znaczy, że się przegrzewa. 


  • 0

Płyta główna: Fatal1ty X370 Professional Gaming Procesor: Ryzen 2600 @4.0 Chłodzenie procesora: Fera 3 Pamięć RAM: Adata XPG 2x8GB 3000MHz Karta graficzna: MSI RTX 2060 Super Ventus Zasilacz: Seasonic G-550 SSD: Adata M.2 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.


#11 login1969

login1969
  • Nałogowiec

  • 1667 postów

Napisano 02 lipiec 2016 - 11:46

Oczywiście te artefakty pojawiają się na nie podkręconej karcie?Temperatura 85 stopni to już sporo.Coś z chłodzeniem,z pastą termoprzewodzącą...Przykładowo u mnie,oczywiście całkiem inna karta temperatura w Wieśku nie przekracza 60 stopni.Przy tych upałach.Spróbuj oddać do naprawy gwarancyjnej.


  • 0

Procesor:I5 4670K@4,4GHz  1,31V, Mobo:Gigabyte Z87P-D3,Karta graficzna:MSI GTX 1080 Ggaming X,PSU:TACENS VALEO V 800 W,Monitor:

Acer Predator XB241Hbmipr, 24" 144Hz@180Hz,G-Sync,RAM: 2x4GB 1600 MHz,Mysz: LOGITECH G203


#12 Mirinda

Mirinda
  • GRACZ

  • 3394 postów
  • GG:46414420
  • Miejscowość:Gdańsk
  • 3DMark 06:33052

Napisano 02 lipiec 2016 - 12:22

Temperatura 85 stopni to już sporo.Coś z chłodzeniem,z pastą termoprzewodzącą
W R9 390 to norma a tym bardziej z tym chłodzeniem.  
  • 0

CPU: Core i7 4790K  | MOBO: Gigabyte GA-Z97-Gaming 3  | RAM: Goodram 16GB 1866mhz CL9 | GPU: MSI GTX 1660 Ti Armor| PSU: Corsair RM750X | Cpu cooler:CRYORIG R1 ULTIMATE| Case: SPC Gladius X60 Windowed 8 fans | SDD: Plextor M6S| Asus Xonar DS | Inspire T6300                                                       | BenQ GW2765| xbox One S | Apple iphone 11 


#13 Funkie

Funkie
  • Maniak

  • 4327 postów
  • Miejscowość:Szczecin

Napisano 02 lipiec 2016 - 15:22

Jak chcesz dobić mu kartę to ok ;)


I na gwarancje dziada da....
  • 0

R5 2600 4,2GHZ / NH-DT 14 / MSI B450 TOMAHAWK / 2x8gb DDR4 IRDM X 3200mhz  / PLEXTOR M6S 128/ HDD: 3,5TB / Sapphire AMD VEGA 64 8GB HBM2


#14 maniuox

maniuox
  • Gaduła

  • 440 postów

Napisano 02 lipiec 2016 - 16:41

nie kupuj na przyszlosc radeonow boze karta kupiona listopadzie nawet pol roku jej nie uzytkuje ponad 1600pln poszlo w bloto (za ta kwote ludzie kupowali jak cieple buleczki 970 w tamtym okresie)

 

 

natychmiast wyslij to truchlo na gwarancje te artefakty juz nie znikna a beda pojawic sie czesciej i bardziej intensywniej 

https://www.youtube....h?v=0hYVUrhar80

 

 

a tak bedzie wygladac ostatnie stadium wspierania finasowo tego trupa AMD Radeon ta kara nei wytrzyam polskiego lipca/sierpnai i temperatur w pomieszczeniu 40c :D

 

 

 

PS te chlodzenie od gigabyte pieknie trzyma 65c podczas gry w wiedzmina na GTX970 jak smutno ze to za malo dla tego bydlaka r9 390 ktory przy poborze ponad 400w wytwarza ponad 85c


Użytkownik maniuox edytował ten post 02 lipiec 2016 - 16:54

  • 0

#15 Mirinda

Mirinda
  • GRACZ

  • 3394 postów
  • GG:46414420
  • Miejscowość:Gdańsk
  • 3DMark 06:33052

Napisano 04 lipiec 2016 - 09:23

nie kupuj na przyszlosc radeonow

A jaką masz wersję?


Użytkownik Mirinda edytował ten post 04 lipiec 2016 - 09:24

  • 0

CPU: Core i7 4790K  | MOBO: Gigabyte GA-Z97-Gaming 3  | RAM: Goodram 16GB 1866mhz CL9 | GPU: MSI GTX 1660 Ti Armor| PSU: Corsair RM750X | Cpu cooler:CRYORIG R1 ULTIMATE| Case: SPC Gladius X60 Windowed 8 fans | SDD: Plextor M6S| Asus Xonar DS | Inspire T6300                                                       | BenQ GW2765| xbox One S | Apple iphone 11 






Również z jednym lub większą ilością słów kluczowych: problem, karta, graficzna, radeon, 390, r9

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych