Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Windows 10 freez bez powodu podczas różnych czynności

Windows 10 Freez

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 xiveris

xiveris
  • Gaduła

  • 253 postów

Napisano 01 lipiec 2016 - 11:42

Mam problem z jednym z komputerów. Mianowicie często pojawiają się na nim freez'y ekran zastyga i nie można nic zrobić, tylko restart.

 

  • Zdarzało się iż komputer freezował podczas ładowania logowania do systemu (gdy gra muzyczka na otwarcie) system zastygał a dzwięk zacinał się,
  • podczas normalnego użytkowania także zdarzały się takie sytuacje, przeglądanie internetu itp. W grach nie sprawdzałem gdyż nie służy ten komputer do gier.

 

Co do tej pory zrobiłem aby spróbować wyeliminować podejrzanych:

  • Zmierzyłem napięcia zasilacza wszystkie mieszczą się w normach, wręcz odchylenie od prawidłowej jest minimalne,
  • ponad 24h był włączony mem test (brak błędów),
  • programy odczytujące błędy smart nie wskazują na jakiekolwiek błędy na dyskach, zmieniłem także kable sata podpinające dyski,
  • zmieniłem pastę na procesorze aby zbić nieco temperatury, była tam jakaś zwykła biała. Efekt : aktualnie temperatury są minimalnie niższe, jednak ciągle wysokie,

Problem ostatnio nieco zmalał gdy wyjąłem 2 z 4 kości ramu w sumie przez parę dni w ogóle problemy nie występowały. Postanowiłem to jeszcze raz sprawdzić i znów wypiąłem 2 kości.

 

Moje przemyślenia:

  • Wydaje mi się iż to nie jest wina systemu gdyż ten powinien scrashować w jakiś cywilizowany sposób i wykonać dump'a , tutaj jest freez i nic dalej,
  • całość podzespołów bardzo się grzeje , ram po wyłączeniu komputera i próbie jego wyjęcia był bardzo gorący. Wynika to z tego iż zarówno procesor jak i karta graficzna są blisko i generują ogromne ilości ciepła.

 

Mogę zrobić reinstalację jednak czy cokolwiek to da, tak jak wcześniej pisałem nie wydaje mi się aby to była wina systemu.

 

Proszę o rady jak dalej zabrać się do tego problemu.

 

 

Dane komputera:

Płyta główna: Gigabyte EP45T-DS3

Procesor: Intel Core 2 Quad Q9550

Ram: 4 x 2 GB Kingstone

Karta Graficzna: NVIDIA GeForce 8800 GTX

Spoiler

 

Screen z HW monitor:

IMG_01072016_121812.pngIMG_01072016_121822.png


  • 0

CPU: i5 4670 + Fortis 3MOBO: MSI H81M-E34RAM: 8GB Crucial Ballistix Tactical DDR3GPU: Gigabyte Radeon RX 580  8 GB Aorus,

SSD: Good Ram Iridium Pro 240 GBHDD: WD Blue 1TB, Samsung  WD BLACK 2 TB PSU:ANTEC VP-PC 500W

CASE: SPC PAX M70 , Monitor: AOC i2369Vm, Speakers: Logitech Z Cinéma Advanced Surround Sound System 2.1


#2 jarrino

jarrino
  • Maniak

  • 10446 postów
  • Miejscowość:Warszawa

Napisano 01 lipiec 2016 - 11:56

Zwróć uwagę,że twoja płyta ma już swój wiek i jej ostatnia aktualizacja biosu to 2008 rok. Aktualizacja chipsetu kończy swoją "karierę" na windows 7. To jeśli chodzi o system i sterowniki. Mimo to z twojego opisu wynika wprost ,że problemem jest najprawdopodobniej wysoka temperatura podzespołów. Przede wszystkim zadbaj o prawidłowy obieg powietrza w obudowie. Jakie masz chłodzenie procesora ? Jak umieszczone ewentualnie inne wentylatory ? No i ostatni "domysł",płyta ma już swoje lata i nawet jeśli zasilacz daje dobre napięcia ,to płyta je psuje (temp. ramu)...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 xiveris

xiveris
  • Autor tematu
  • Gaduła

  • 253 postów

Napisano 01 lipiec 2016 - 12:08

  • Procesor jest na stockowym chłodzeniu radiator nie przykrywa całego rdzenia (okrągły spód).
  • Nad wentylatorem z procesora jest tuba skierowana na zewnątrz , tak jak to miały stare obudowy Coller Master,
  • Z tyłu znajduje się 120 MM wentylator wyciągający powietrze na zewnątrz.
  • w obudowie jest na tyle ile to możliwe porządek z kablami iż nie zakłucają cyrkulacji powietrza,

 

@jarrino jak sądzisz czy system może mieć jakikolwiek wpływ na to, czy dać sobie spokój z reinstalacją, jest to komputer firmowy więc dużo zabawy będzie z całością bo dużo zabawy, dodatkowo program do backupow FerreroBackup  zaczął odmawiać współpracy z tym komputerem zbiera informacje po czym informuje iż połączenie zostało zerwane,


  • 0

CPU: i5 4670 + Fortis 3MOBO: MSI H81M-E34RAM: 8GB Crucial Ballistix Tactical DDR3GPU: Gigabyte Radeon RX 580  8 GB Aorus,

SSD: Good Ram Iridium Pro 240 GBHDD: WD Blue 1TB, Samsung  WD BLACK 2 TB PSU:ANTEC VP-PC 500W

CASE: SPC PAX M70 , Monitor: AOC i2369Vm, Speakers: Logitech Z Cinéma Advanced Surround Sound System 2.1


#4 mszark

mszark
  • Entuzjasta

  • 514 postów

Napisano 01 lipiec 2016 - 13:18

Daj zrzut z procesów. Procek chodzi na 100% stąd wysoka temp. Przeczyść chłodzenie GPU bo też ma ciepło.


  • 0

#5 xiveris

xiveris
  • Autor tematu
  • Gaduła

  • 253 postów

Napisano 01 lipiec 2016 - 13:35

Procesor jest ok. Akurat na taki moment padło że był obciążony. Chłodzenie jest ok (o ile chodzi o nałożenie pasty i sam wentylator), wyczyszczone i pasta także zmieniona.


  • 0

CPU: i5 4670 + Fortis 3MOBO: MSI H81M-E34RAM: 8GB Crucial Ballistix Tactical DDR3GPU: Gigabyte Radeon RX 580  8 GB Aorus,

SSD: Good Ram Iridium Pro 240 GBHDD: WD Blue 1TB, Samsung  WD BLACK 2 TB PSU:ANTEC VP-PC 500W

CASE: SPC PAX M70 , Monitor: AOC i2369Vm, Speakers: Logitech Z Cinéma Advanced Surround Sound System 2.1


#6 ogotay

ogotay
  • Bywalec

  • 86 postów

Napisano 01 lipiec 2016 - 14:01

Spotkałem się m. in. z freezami w sytuacji, gdy padał kontroler dysków twardych na płycie głównej (dyski zachowywały się normalnie). Przepinałem wtedy dyski na drugi kontroler, a ten padający wyłączałem w BIOSie - problem mijał. Sytuacja dotyczyła kontrolera IDE/PATA.

 

W Twoim przypadku może robić problem własnie ten kontroler IDE, bo prawdopodobnie masz tam podłączony napęd DVD. Spróbuj go odłączyć, wyłącz kontroler IDE w BIOSie i zobacz, czy problem nadal występuje.


Użytkownik ogotay edytował ten post 01 lipiec 2016 - 14:05

  • 0

#7 xiveris

xiveris
  • Autor tematu
  • Gaduła

  • 253 postów

Napisano 01 lipiec 2016 - 14:19

sata.jpg

Jak mam tutaj rozumieć kontrolery 0, 2, 4 sa na pierwszym a 1,3,5 na drugim? 

Spróbuję takiego rozwiązania.


  • 0

CPU: i5 4670 + Fortis 3MOBO: MSI H81M-E34RAM: 8GB Crucial Ballistix Tactical DDR3GPU: Gigabyte Radeon RX 580  8 GB Aorus,

SSD: Good Ram Iridium Pro 240 GBHDD: WD Blue 1TB, Samsung  WD BLACK 2 TB PSU:ANTEC VP-PC 500W

CASE: SPC PAX M70 , Monitor: AOC i2369Vm, Speakers: Logitech Z Cinéma Advanced Surround Sound System 2.1


#8 gepardmak

gepardmak
  • Maniak

  • 3889 postów

Napisano 01 lipiec 2016 - 19:13

Fajny ten HWMmonitor na starej płycie pokazuje ujemne napięcie +12V. Super program. Temperatury wysokie. CPU ok obciążony ale grafika 80 stopni na pulpicie. 


  • 0





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych