Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

AMD Sapphire HD6850 padł?

karta graficzna sapphire hd6850 usterka padła zasilanie grafika problem

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 kunzwott

kunzwott
  • Gaduła

  • 269 postów

Napisano 27 czerwiec 2016 - 15:32

Witam

 

Ostatnio po powrocie do domu po studiach postanowiłem odkurzyć swojego starego PC i przywrócić go do stanu pełnej używalności, ale mam problem z kartą graficzną AMD Sapphire HD6850, mianowice po podpięciu do portu PCI i zasilania 6pin, karta nie daję żadnego obrazu oraz cooler się nie obraca, po wypięciu zasilania i pozostawienia karty w porcie pci, obrazu dalej nie ma ale cooler obraca się na 100% swoich obrotów. Ktoś ma jakiś pomysł jak to naprawić albo chociaż czym to może być spowodowane (karta niestety już nie na gwarancji :/ ).


bywa że cooler kręci mocno nawet przy podłączonym zasilaniu, więc podejrzewam ze to sekcja zasilania mogła paść, ale to tylko moje niczym nie poparte spekulacje


Użytkownik kunzwott edytował ten post 27 czerwiec 2016 - 15:27

  • 0
CPU: Intel i3 2120 3.3GHz/PSU: OCZ SXS2 400W/Mobo: Asrock h61m-GE/Ram: GoodRam 4096MB PC 1333MHz CL9/GPU: AMD Radeon Sapphire HD6850/PC case: Silentiumpc Brutus 410/HDD: Maxtor 250GB SATA II 7200rpm

#2 PLSBX

PLSBX
  • Małoletni bajkopisarz

  • 2147 postów

Napisano 27 czerwiec 2016 - 16:00

bywa że cooler kręci mocno nawet przy podłączonym zasilaniu, więc podejrzewam ze to sekcja zasilania mogła paść, ale to tylko moje niczym nie poparte spekulacje

U mnie taki objaw okazał się problemem z płytą główną. 
Sprawdź grafikę u kogoś.  
  • 1

#3 kunzwott

kunzwott
  • Autor tematu
  • Gaduła

  • 269 postów

Napisano 27 czerwiec 2016 - 16:22

U mnie taki objaw okazał się problemem z płytą główną. 
Sprawdź grafikę u kogoś.  

a robiłeś coś z płytą czy po prostu wymieniłeś?


  • 0
CPU: Intel i3 2120 3.3GHz/PSU: OCZ SXS2 400W/Mobo: Asrock h61m-GE/Ram: GoodRam 4096MB PC 1333MHz CL9/GPU: AMD Radeon Sapphire HD6850/PC case: Silentiumpc Brutus 410/HDD: Maxtor 250GB SATA II 7200rpm

#4 PLSBX

PLSBX
  • Małoletni bajkopisarz

  • 2147 postów

Napisano 27 czerwiec 2016 - 16:32

Padła ze starości.
No i wymieniłem ją, razem z GPU. 


Użytkownik PLSBX edytował ten post 27 czerwiec 2016 - 16:33

  • 0





Również z jednym lub większą ilością słów kluczowych: karta graficzna, sapphire, hd6850, usterka, padła, zasilanie, grafika, problem

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych