Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

ADATA SP920 256GB -

ADATA SP920 ssd 256gb sata2 su4100 dell 1470

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 olo163

olo163
  • Maniak

  • 3576 postów
  • Miejscowość:Toruń

Napisano 23 czerwiec 2016 - 08:57

Witam,

kupiłem swój pierwszy ssd ADATA SP920 256GB, dysk zamontowałem w laptopie DELL Insirion 1470 z procesorem su4100 i 3GB ram, w kieszeni, zamiast nagrywarki. System (Win7) jest na ssd sklonowany przy użyciu "MiniTool Partition Wizard Free" (wg mnie fajny program). Sprzęt obsługuje niestety tylko sata2.

Proszę doświadczone osoby o opinie na temat wyników dysku. Mam mieszane odczucia co do poprawy komfortu pracy na laptopie, system uruchamia się niby szybciej (około 40s od wciśnięcia przycisku Power do pulpitu win7 - na HDD około 1min40s). Najwięcej korzystam z firefoxa i tu widzę najmniejszą poprawę w szybkości otwierania kart i ładowania stron, ale może to nie wina ssd tylko procesora??? Łącze internetowe wykluczam bo na stacjonarce ze stopki strony ładują się szybciej. Ewentualnie na jaką przeglądarkę zmienić firefoxa?

 

Wyniki:

http://www.tinypic.pl/dxec7ulj7wa2

 

http://www.tinypic.pl/2prthqlg260v


Użytkownik olo163 edytował ten post 23 czerwiec 2016 - 09:04

  • 0

Intel Xeon E3-1246v3 3.5-3.9 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Sapphire RX 570 Pulse 4 GB GDDR5 1284/1750 MHz / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / iTEK SYLENT 07

 


#2 Nowaj

Nowaj
  • Nie wstydzę się konsoli.

  • 17861 postów
  • Miejscowość:Bydgoszcz
  • 3DMark 06:Fire Strike - 16k

Napisano 23 czerwiec 2016 - 09:47

SSD świetnie nadają się do reanimacji starszych lapków, ale nie można oczekiwać cudów - to budżetowy CPU sprzed 7 lat, dla którego współczesny Internet jest raczej ciężkim orzechem do zgryzienia.

 

Klowanie starego systemu z HDD raczej sprawie nie pomogło - wymieniając nośnik systemowy zawsze najlepiej jest postawić świeżego OS'a.


  • 2

i7 6900K / RTX 2060 / 32GB DDR4 3200MHz / Samsung 950PRO 512GB / Phanteks Enthoo Primo Philips BDM4350UC/00 / Corsair K95 RGB / Logitech G900

Playstation 4 Pro / Xbox One S / LG OLED65B7V / Denon AVR-X1300W / Jamo S626

Worklog STAR WARS FireStrike
Moderator globalny / Ekspert działów: Dyski twarde, napędy optyczne i nośniki pamięci, Karty graficzne i Zestawy komputerowe / Pełne zestawienie Ekspertów

 


#3 olo163

olo163
  • Autor tematu
  • Maniak

  • 3576 postów
  • Miejscowość:Toruń

Napisano 23 czerwiec 2016 - 10:05

Dzięki za opinie,

tak myślałem że ograniczeniem jest tu CPU, system chciałem postawić na nowo, ale kiedy wszedłem na stronę Microsoftu, aby pobrać iso Win7 Home Premium i wpisałem klucz z naklejki na laptopie to uzyskałem info, że nie mogę bo system kupiłem razem ze sprzętem i mam się skontaktować z dellem. Tak więc sklonowałem, zastanawiałem się jeszcze czy można sklonować samą partycję recovery i z niej postawić system, ale nie miałem czasu na kombinowanie. Może Ktoś wie czy jak ściągnę jakiś nieoryginalny instalator win7 (ISO) i zainstaluje system to można go legalnie aktywować kluczem z naklejki na laptopie??? Laptop kupiłem ze sklepu, z oryginalnie zainstalowanym system i aktywowałem jak dobrze pamiętam po kupnie, czy jak teraz wgram system to będę mógł aktywować jeszcze raz?

Jak Ktoś ma ssd podłączony do sata2 to nie wypowie się co do wyników wydajności.


  • 0

Intel Xeon E3-1246v3 3.5-3.9 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Sapphire RX 570 Pulse 4 GB GDDR5 1284/1750 MHz / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / iTEK SYLENT 07

 


#4 tomasz4688

tomasz4688
  • Amator

  • 38 postów

Napisano 23 czerwiec 2016 - 13:26

40sekund sie uruchamia na SSD? to jakaś patologia

 

u mnie Windows 7 startuje w 30sek na zwykłym HDD

 

na SSD jakies 15sek to max powinno byc

 

zainstaluj na czysto


  • 0

#5 mr-auto

mr-auto
  • Pasjonat

  • 961 postów

Napisano 23 czerwiec 2016 - 21:39

Dzięki za opinie,

tak myślałem że ograniczeniem jest tu CPU, system chciałem postawić na nowo, ale kiedy wszedłem na stronę Microsoftu, aby pobrać iso Win7 Home Premium i wpisałem klucz z naklejki na laptopie to uzyskałem info, że nie mogę bo system kupiłem razem ze sprzętem i mam się skontaktować z dellem. Tak więc sklonowałem, zastanawiałem się jeszcze czy można sklonować samą partycję recovery i z niej postawić system, ale nie miałem czasu na kombinowanie. Może Ktoś wie czy jak ściągnę jakiś nieoryginalny instalator win7 (ISO) i zainstaluje system to można go legalnie aktywować kluczem z naklejki na laptopie??? Laptop kupiłem ze sklepu, z oryginalnie zainstalowanym system i aktywowałem jak dobrze pamiętam po kupnie, czy jak teraz wgram system to będę mógł aktywować jeszcze raz?

Jak Ktoś ma ssd podłączony do sata2 to nie wypowie się co do wyników wydajności.

Jak rozumiem masz cały czas oryginalny system na HDD? w takim razie pobierz jakiś obraz Windowsa i sprawdź na tym ssd (pamiętaj by pobrać odpowiednia wersję, home/pro itp.)

 

Co do testów, na dysku systemowym testy syntetyczne nie mają sensu bo prędkości zawsze będą zaniżone

 

klonowanie HDD na SSD to zawsze zły pomysł

 

klucz Windowsa przypisuje się do płyty głównej, nie dysku


Użytkownik mr-auto edytował ten post 23 czerwiec 2016 - 21:40

  • 2

CPU: i5-4690K #4,7GHz 1,4V Chłodzenie: HR-02 Macho 120 Rev. A #NF-P12 MOBO: GA-Z87X-OC GPU: Gigabyte GeForce GTX 970 OC #1500/2000MHz PSU: XFX Black Edition XTR 550W Modular RAM: DDR3  24GB (2x4 + 2x8GB) 2400MHz CL11 Kingston Savage #2200CL10 Buda: Zalman Z9 U3 SSD: Crucial MX100 128GB HDD1: WD Green 500GB HDD2: Toshiba P300 3TB Monitor: BenQ BL2410PT #70Hz Mysz: A4 Tech Bloody Blazing A9


#6 jarkko

jarkko
  • Gaduła

  • 289 postów

Napisano 26 czerwiec 2016 - 13:08

klonowanie HDD na SSD to zawsze zły pomysł

 

Niekoniecznie, chyba, ze klonowany dysk (klonowany system) HDD byl ustawiony jako IDE.

 

w kieszeni, zamiast nagrywarki

A dlaczego nie w miejscu dedykowanym dla dysku twardego?

 

BIOS aktualny?


  • 0

Cisco CCNA R/S


#7 olo163

olo163
  • Autor tematu
  • Maniak

  • 3576 postów
  • Miejscowość:Toruń

Napisano 26 czerwiec 2016 - 14:01

Bios aktualny. Zamontowalem w kieszeni bo bylo mi latwiej w dellu 1470 trzeba go calego rozkrecic a kieszen trzyma sie na jednej srubce. Oba chipset i tak ma tylko sata2. Jak znajde czas to go wylme z kieszeni i podepne do pc ze stopki i zrobie test na sata3 jak. Testy ktore robilem byly robione kiedy ssd byl juz dyskiem systemowym.
  • 0

Intel Xeon E3-1246v3 3.5-3.9 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Sapphire RX 570 Pulse 4 GB GDDR5 1284/1750 MHz / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / iTEK SYLENT 07

 






Również z jednym lub większą ilością słów kluczowych: ADATA, SP920, ssd, 256gb, sata2, su4100, dell, 1470

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych