Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Spadek wydajności.

spadek wydajnosci cpu gpu psu ram mb gry

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 serakles

serakles
  • Amator

  • 62 postów

Napisano 18 czerwiec 2016 - 09:57

Od dawna borykam się z problemem spadków wydajności w grach, grymasami komputera i tym podobne. Na początku objawiało się tym że przy dużym obciążeniu w grach występował czarny ekran i komunikat "Sterownik ekranu przestał odpowiadać, ale odzyskał sprawność.....", rozłączanie połączenia w grach, no i spadek FPS o połowę. Mi pomysłów zaczęło brakować co może być nie tak, na forum też nie potrafiono znaleźć rozwiązania więc udałem się do serwisu, tam stwierdzili - karta graficzna do wymiany. Zamówiłem kartę, oni na miejscu wymienili i zabrałem komputer do domu. Zainstalowałem na nowo Windows'a, wszystkie aktualizacje poinstalowałem, wszystkie sterowniki aktualne zainstalowane i wszystko wyglądało ok przez 2 dni. Gdy 3 dnia włączyłem sobie grę(Diablo 3) i zacząłem grać a że miałem potrzebę skopiować pewną rzecz z pendrive na dysk to włączyłem kopiowanie i wchodzę do gry a tam się okazuje że jest totalny pokaz slajdów.... więc wyłączam kopiowanie, wchodzę do gry, gra działa płynnie... więc znów próbuję włączyć kopiowanie i historia się powtórzyła...slajdy...

Nie mam pojęcia co może być nie tak, dodam że procesor przetestowany(OCCT nie wywalił błędów, a wyniki w Cinebench nie odbiegają od tych które osiągają użytkownicy mojego procesora), pamięci RAM też przetestowane(całą noc Memtest i 0 błędów), to samo z dyskiem(0 uszkodzonych sektorów a SMART pokazuje że wszystko ok), karty nawet nie biorę pod uwagę że może być uszkodzona bo ma 2 dni i nawet jej wymiana nie rozwiązała problemów. A co do temperatur też w normie, procesor w stresie około 55C a karta graficzna 68C

Specyfikacja komputera:

MB: MSI 970A-G43

CPU: AMD Phenom II x4 965 BE (bez oc)

GPU: MSI Radeon r7 370 Gaming 2G

HDD: WD Calvair Green 500GB

SSD: Toshiba Q Series Pro 128GB

PSU: Chieftec (CTG-500-80P) 500W

RAM: Patriot 2x4GB 1600MHz

System: Windows 10


Użytkownik serakles edytował ten post 18 czerwiec 2016 - 10:04

  • 0

#2 PLSBX

PLSBX
  • Małoletni bajkopisarz

  • 2147 postów

Napisano 20 czerwiec 2016 - 07:58

Sprawdź czy dysk nie ma problemów z odczytem. Zgaduję że gry masz na HDD więc możliwe że ma on problemy. 

Ewentualnie jak masz windows 10 to któryś z systemowych procesów przeszkadza. 


  • 0

#3 serakles

serakles
  • Autor tematu
  • Amator

  • 62 postów

Napisano 20 czerwiec 2016 - 21:25

W HDTune przy normalnym benchmarku transfer jest ok. Ale zrobiłem taki myk że włączyłem benchamrka i w pewnym momencie włączyłem kopiowanie a wartość transferu na dysku spadła praktycznie do 0. Czy tak powinno się zachować?

 

A co do windowsa, wcześniej miałem 8.1 i tak samo się zachowywał.


Użytkownik serakles edytował ten post 20 czerwiec 2016 - 21:36

  • 0

#4 PLSBX

PLSBX
  • Małoletni bajkopisarz

  • 2147 postów

Napisano 20 czerwiec 2016 - 23:00

a wartość transferu na dysku spadła praktycznie do 0. Czy tak powinno się zachować?
 
To normalne :)

Wygląda na to że dysk nie daje rady - jakie miałeś odczyty w hdtune? 
  • 0

#5 serakles

serakles
  • Autor tematu
  • Amator

  • 62 postów

Napisano 21 czerwiec 2016 - 11:03

03f692f9acd00.jpg

c9bc4e73ae8c3.jpg


  • 0

#6 PLSBX

PLSBX
  • Małoletni bajkopisarz

  • 2147 postów

Napisano 21 czerwiec 2016 - 11:55

Dysk w normie - możesz jeszcze sprawdzić(w biosie) za HPET ( https://en.wikipedia...ion_Event_Timer ).
 


Użytkownik PLSBX edytował ten post 21 czerwiec 2016 - 11:56

  • 0

#7 serakles

serakles
  • Autor tematu
  • Amator

  • 62 postów

Napisano 21 czerwiec 2016 - 12:06

Może to istotny szczegół a może nie ale można powiedzieć że zacząłem odczuwać takie spadki wydajności po aktualizacji biosu.


  • 0

#8 PLSBX

PLSBX
  • Małoletni bajkopisarz

  • 2147 postów

Napisano 21 czerwiec 2016 - 20:17

Więc wgraj ten który miałeś wcześniej - ewentualnie ustawienia jakieś są za to odpowiedzialne. 
Z resztą.. zrób zdjęcia z biosu najlepiej każdej zakładki (Settings, OC, eco jak dobrze widziałem w manualu). 


  • 0





Również z jednym lub większą ilością słów kluczowych: spadek, wydajnosci, cpu, gpu, psu, ram, mb, gry

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych