Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Lenovo Y700, Wiedźmin 3

Lenovo Y700 Wiedźmin 3

  • Zamknięty Temat jest zamknięty
20 odpowiedzi w tym temacie

#1 sebado3

sebado3
  • Amator

  • 38 postów

Napisano 17 czerwiec 2016 - 10:29

Witam. Wczoraj kupiłem laptopa Lenovo Y700. W wiedźminie 3 mam pokaz slajdów. Nawet na minimalnych ustawieniach jest to samo. Aktualizowałem sterownik karty graficznej i nadal nic. W czym może leżeć problem? Korzystam z systemu Windows 10.


  • 0

#2 bialyboski

bialyboski
  • Enemy Of God

  • 1376 postów
  • Miejscowość:Żary
  • 3DMark 06:666

Napisano 17 czerwiec 2016 - 10:52

Zacznijmy od tego, ze na nowym laptopie jest mnostwo syfu od producenta, w autostarcie, rejestrze, wszedzie. Zawsze na nowym laptopie robisz format, instalujesz czysty system, personalizujesz i konfigurujesz. Poza tym, sprawdz sibie roznymi testami, jak zachowuje sie sprzet pod maksymalnym obciazeniem. Zobacz jakie sa temperatury, czy cpu i gpu nie zrzuca taktow itd. Podpowie ci to, czy nie zmieniac pasty/padów.
Dodatkowo demon wydajnosci to nie jest a Wiesław to baaaardzo wymagajaca gra.
Poczytaj ponizsze testy.

http://www.notebookc...3.142971.0.html
  • 0

#3 sebado3

sebado3
  • Autor tematu
  • Amator

  • 38 postów

Napisano 17 czerwiec 2016 - 11:06

Sam instalowałem system, więc chyba nie powinno być żadnego syfu na tym laptopie. Nie jest demonem wydajności, jednak gra nie idzie nawet na najniższych możliwych ustawieniach.


  • 0

#4 bialyboski

bialyboski
  • Enemy Of God

  • 1376 postów
  • Miejscowość:Żary
  • 3DMark 06:666

Napisano 17 czerwiec 2016 - 11:40

Gra oryginał? Jaka tam karta siedzi?
  • 0

#5 sebado3

sebado3
  • Autor tematu
  • Amator

  • 38 postów

Napisano 17 czerwiec 2016 - 11:41

Gra oryginał. Karta GTX 960M 4GB. Może coś się dzieje że odpala się z integry mimo tego, że w ustawieniach Nvidia zmieniłem na kartę dedykowaną? Dodam też, że co kilkanaście minut ekran na ułamek sekundy miga na czarno.


  • 0

#6 bialyboski

bialyboski
  • Enemy Of God

  • 1376 postów
  • Miejscowość:Żary
  • 3DMark 06:666

Napisano 17 czerwiec 2016 - 11:44

Testowałeś sprzęt np. jakimś 3dmarkiem?
  • 0

#7 sebado3

sebado3
  • Autor tematu
  • Amator

  • 38 postów

Napisano 17 czerwiec 2016 - 11:48

Nie robiłem tego. Ale na tym laptopie Wiedźmin 3 powinien iść bez problemu na średnich, a na wysokich w okolicach 30fps też powinien mieć. Czytałem bardzo wiele opinii ludzi, którzy mają ten laptop, na yt także normalnie W3 ludziom chodzi.


Może powinienem zrobić coś z systemem? Słyszałem, że W10 ma bardzo wiele niepotrzebnych funkcji, które spowalniają komputer.


  • 0

#8 bialyboski

bialyboski
  • Enemy Of God

  • 1376 postów
  • Miejscowość:Żary
  • 3DMark 06:666

Napisano 17 czerwiec 2016 - 11:54

Klatkowanie masz niezaleznie od rozdzielczosci na ustawieniach low?
  • 0

#9 sebado3

sebado3
  • Autor tematu
  • Amator

  • 38 postów

Napisano 17 czerwiec 2016 - 11:57

Tak. Pobawiłem się ustawieniami, wyłączyłem jakieś funkcje W10 według poradników, wyłączyłem oszczędzanie energii i dałem wszędzie na maks wydajność i wiedźmin hula na wysokich. Nadal jednak jest problem migania ekranu. Podczas gry występuje ono częściej niż podczas normalnego użytkowania.


  • 0

#10 bialyboski

bialyboski
  • Enemy Of God

  • 1376 postów
  • Miejscowość:Żary
  • 3DMark 06:666

Napisano 17 czerwiec 2016 - 12:02

Nastepne pytanie mialo byc wlasnie o stany zasilania i profile oszczedzania energi :)
Miganie tez nie jest normalne. Zapusc jakis test albo gre i nagraj to, jak mozesz, i wrzuc tu.
  • 0

#11 sebado3

sebado3
  • Autor tematu
  • Amator

  • 38 postów

Napisano 17 czerwiec 2016 - 12:06

Może powinienem sprawdzić starsze sterowniki?


  • 0

#12 bialyboski

bialyboski
  • Enemy Of God

  • 1376 postów
  • Miejscowość:Żary
  • 3DMark 06:666

Napisano 17 czerwiec 2016 - 12:14

Mozesz, jezeli lecisz na najnowszych oficjalach ze strony nv. Glupie pytanie: wszelkie wygaszacze i wylaczanie ekranu masz oczywiscie powylaczane?
  • 0

#13 sebado3

sebado3
  • Autor tematu
  • Amator

  • 38 postów

Napisano 17 czerwiec 2016 - 12:20

Oczywiście.


  • 0

#14 bialyboski

bialyboski
  • Enemy Of God

  • 1376 postów
  • Miejscowość:Żary
  • 3DMark 06:666

Napisano 17 czerwiec 2016 - 12:22

Dodam jeszcze, ze jak bedziesz zmienial stery do do odinstalowania uzyj Display Driver Uninstaler
  • 0

#15 sebado3

sebado3
  • Autor tematu
  • Amator

  • 38 postów

Napisano 17 czerwiec 2016 - 12:23

Da się gdzieś ustawić żeby całkowicie wyłączyć opcje uśpienia? Chodzi mi o to, że w sekcji zasilanie, gdzie wchodzę, aby wyłączyć laptop jest opcja uśpij i całkowite pozbycie się jej.


  • 0

#16 larson

larson
  • Gaduła

  • 353 postów

Napisano 17 czerwiec 2016 - 12:27

pewnie startuje z zintegrowanej grafiki


  • 0

#17 sebado3

sebado3
  • Autor tematu
  • Amator

  • 38 postów

Napisano 17 czerwiec 2016 - 12:27

Póki co nie chce mi się zmieniać sterowników, jeszcze coś spróbuję pokombinować z ustawieniami. Masz jakieś pomysły?


  • 0

#18 bialyboski

bialyboski
  • Enemy Of God

  • 1376 postów
  • Miejscowość:Żary
  • 3DMark 06:666

Napisano 17 czerwiec 2016 - 12:31

Nagrac to i wrzuc tu. Zobaczymy jakiego rodzaju jest to miganie. W najgorszym przypadku, powtarzam, w najgorszym, mozesz miec uwalona karte albo vram. Nawet tasma laczaca mobo z ekranem moze byc problemem. Ciezko stwierdzic na odleglosc w dodatku nie widzac problemu. Jak wyciagniesz baterie i podlaczysz na samej ladowarce to tez tak jest?
  • 0

#19 sebado3

sebado3
  • Autor tematu
  • Amator

  • 38 postów

Napisano 17 czerwiec 2016 - 12:34

Właśnie słabo z nagraniem, bo tu chodzi o takie pojedyncze mignięcie, które czasami tylko występuje. Teraz od 15 minut jest ok.


  • 0

#20 bamper69

bamper69
  • Amator

  • 64 postów

Napisano 17 czerwiec 2016 - 13:30

Wejdz w panel sterowania nvidia , wybierz skrot do gry i ustaw na wydajnosc , tryb oszczedzania rowniez na wydajnosc. Najprawdopodobniej odpala Ci sie gra na integrze


  • 0





Również z jednym lub większą ilością słów kluczowych: Lenovo Y700, Wiedźmin 3

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych