Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z baterią Xperia Z1 Compact

problem bateria xperia sony z1 compact z1

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Tox1k

Tox1k
  • Nowicjusz

  • 1 postów

Napisano 14 czerwiec 2016 - 18:35

Witam. Od jakiegoś czasu moja Xperia Z1 Compact zaczęła nawalać. Problem zaczął się od tego, że kiedy normalnie z niej korzystałem, pojawił się komunikat o niskim stanie baterii (15%), nie minęła nawet minuta, zostało 8%, a po chwili bateria spadła do zera i telefon się wyłączył. Kilka dni później zostawiając włączoną muzykę na noc (w słuchawkach lepiej mi się śpi :D) od 100% telefon rozładował się całkowicie, kiedy normalnie pozostawało 85%. Problem się pogarszał, aż doszedł do takiego stopnia, że telefon całkowicie wyłącza się przy ok. 80% i trzeba go ładować od zera. Parę dni temu spotkała mnie sytuacja, musiałem nagrać pewną rzecz w odpowiedniej chwili, więc trzymałem włączoną kamerę, ciągle sprawdzając stan baterii i czekając na odpowiedni moment. Jakieś 5 minut utrzymywało się 75%, aż telefon wyłączył się, na chwilę pokazało się 0% i nie dało się go włączyć ponownie. Przez ok. 5 godzin nie miałem dostępu do gniazdka, bo byłem poza domem, a kiedy wróciłem, postanowiłem spróbować włączyć telefon i co ciekawe udało się, a bateria miała 75%. Wczoraj, kiedy go ładowałem (oczywiście od 0%), zauważyłem że do 100% naładował się bardzo szybko, więc wszedłem w ustawieniach w opcję "zużycie baterii" czy jakoś tak i z wykresu wynikało, że został naładowany tylko do ok. 15%, co telefon czytał jako sto i dalej nie ładował. Czy da się to jakoś naprawić na własną rękę i czym to jest spowodowane? Póki co nie chcę oddawać telefonu na gwarancję, bo tak czy siak muszę czekać 2 tygodnie, nawet jeśli okaże się że jest to usterka z mojej winy lub nie da się jej naprawić, a nie mam żadnego telefonu na zastępstwo. Trochę się rozpisałem, ale mam nadzieję, że to nie problem.


  • 0

#2 ADR15

ADR15
  • ADR

  • 1336 postów

Napisano 14 czerwiec 2016 - 18:55

No pewnie jakiś problem z baterią. Możesz spróbować przywrócić ustawienia fabryczne. Póki możesz oddawaj na gwarancję.


  • 0

#3 Rica1

Rica1
  • Uczę się

  • 2055 postów
  • Miejscowość:Pruszków
  • 3DMark 06:17924

Napisano 16 czerwiec 2016 - 09:32

Dokładnie, zacznij od przywrócenia ustawień fabrycznych. Jeżeli nie pomoże, to serwis.
  • 0

CPU: Intel i5 6400 @ 4.3 GHz Cooler: SPC HE1225 Fortis  GPU: Asus Expedition GTX 1050Ti 4GB  RAM: Kingston HyperX Fury Black 2400 MHz DDR4  MOBO: MSI Z170A-G43 Plus  SSD: Crucial m500 120 Gb  HDD: Maxtor stm3250 250 GB PSU: OCZ StealthXstream 2 500W  Case: Zalman Z3 Plus White  Mouse: Roccat Kone Pure Optical Mousepad: Roccat Taito  Keyboard: Razer Lycosa Headset: AKG GHS1  Monitors: LG M2262DP + Philips 170A  Phone: Xiaomi 4X 3/32 Global Edition






Również z jednym lub większą ilością słów kluczowych: problem, bateria, xperia, sony, z1 compact, z1

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych