Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

MSI Z170 Gaming PRO - nie widzi SSD

ssd msi crucial z170 250gb nie widać płyta główna intel

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 titeeek

titeeek
  • Amator

  • 27 postów

Napisano 09 czerwiec 2016 - 02:52

Witam, może mi ktoś pomoże?  :(  Zakupiłem Crucial MX200 250GB, podpiąłem do płyty głównej, lecz ona go nie widzi.. Widzi wszystkie dyski poza SSD, a tryb AHCI włączony. Aktualizowałem bios do najnowszej wersji ale nawet to nie pomogło .. Proszę o pomoc :c

P.S. Jeśli to pomoże to powiem, że podpinałem dysk również pod laptopa i on też go nie widzi.


  • 0

#2 kokosnh

kokosnh
  • Maniak

  • 11222 postów
  • 3DMark 06:24404

Napisano 09 czerwiec 2016 - 03:20

Czy podpoiłeś do dysku 2 kable ? jeden od płyty i drugi od zasilacza ? 
czy bios widzi dysk ? 


Kabel dobry ? 
jaki model płyty ? 
do którego złącza w płycie podpoiłeś ? 


  • 0

Spoiler

#3 titeeek

titeeek
  • Autor tematu
  • Amator

  • 27 postów

Napisano 09 czerwiec 2016 - 06:55

Tak oba kabelki są podpięte do SSD (zasilający i przesyłu danych). BIOS nie widzi dysku. Widzi napęd i pozostałe dwa dyski HDD. Przepinanie kabelków na te działające nic nie dało. Model płyty "MSI Z170A GAMING PRO". Podpiąłem do złącza SATA nr 1, ale podpinałem również do innych, bez rezultatu.


  • 0

#4 jarrino

jarrino
  • Maniak

  • 10324 postów
  • Miejscowość:Warszawa

Napisano 09 czerwiec 2016 - 07:24

Menadżer dysków też go nie wykrywa ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#5 titeeek

titeeek
  • Autor tematu
  • Amator

  • 27 postów

Napisano 09 czerwiec 2016 - 07:35

Nie mam zainstalowanego systemu. Zgłosiłem 3-dniową reklamację na morele.net. Ponoć sam kurier przyjeżdża na drugi dzień, odbiera towar i wymienia na nowy :) Teraz nic tylko czekać.. 1052010500_1465453626_thumb.jpg 7957006800_1465453627_thumb.jpg  

Po wszystkim napiszę jak przebiegły sprawy.


  • 0

#6 kokosnh

kokosnh
  • Maniak

  • 11222 postów
  • 3DMark 06:24404

Napisano 09 czerwiec 2016 - 09:03

jak bios go nie wykrywa, po przepinaniu kabelków i portów SATA, to raczej uszkodzona sztuka SSD( albo kabel zasilania był walnięty ) 


  • 0

Spoiler





Również z jednym lub większą ilością słów kluczowych: ssd, msi, crucial, z170, 250gb, nie, widać, płyta, główna, intel

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych