Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Spadek klatek do 8-10 FPS na każdej grze na GTX 970 4 VRAM

gtx 970fps spadek nividia wiedzmin 3

  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 marcinzma

marcinzma
  • Nowicjusz

  • 7 postów

Napisano 02 czerwiec 2016 - 08:30

Mam problem. Kupiłem ostatnio stacjonarke z i7 16 GB RAM i karta GTX 970 4 MB VRAM. Od jakiegoś czasu, w każdej grze praktycznie ten sam motyw - przy high detalach spada mi płynność z 50-60 klatek na 10-15 fps. Nie wiem co jest grane, procek sie jeszcze nie rozgrzał i zawsze po 10 minutach wszystko leci na łeb i szyję. Ktoś coś pomoże? Wszystkie sterowniki Nvidia i Windows 10 mam aktualne i szlag mnie trafia powoli. Musze resetować kompa i gra znowu chodzi dobrze przez 10 minut, a potem znowu spada do 10 klatek.


  • 0

#2 Dudzio993

Dudzio993
  • Gaduła

  • 264 postów
  • Miejscowość:Gdańsk

Napisano 02 czerwiec 2016 - 09:05

Temperatury sprawdzałeś?
  • 0

#3 RafiXll

RafiXll
  • Entuzjasta

  • 721 postów
  • GG:3062147
  • Miejscowość:Bydgoszcz

Napisano 02 czerwiec 2016 - 10:39

Zainstaluj stery starsze 365.19 te nowsze są jakieś niedorobione - U mnie na nich karta nie wchodzi w ogóle na tryb 3D...


  • 0

Procesor: I7 10700KF Mobo: Asus Rog Strix Z490-E

Pamięci: G.Skill 32GB 3000 MHz CL15 Grafika: Zotac 1080 AMP! EXTREME

Dźwięk:  Hyper X Cloud Chłodzenie: Noctua NH-D 15 CHROMAX
Myszka: Steelseries RIVAL 710  Buda: Fractal Design Define 7 XL

Klawiatura: Steelseries Apex PRO


#4 randallandhopkirk

randallandhopkirk
  • Entuzjasta

  • 580 postów

Napisano 02 czerwiec 2016 - 11:09

Spróbuj w panelu kontrolnym wymusić tryb Preferuj Maksymalną Wydajność. Ja kiedy tego nie zrobię to w grach mam pokaz slajdów na wszystkich nowszych sterownikach.


  • 0

#5 vandam

vandam
  • Entuzjasta

  • 504 postów
  • Miejscowość:Wrocław

Napisano 02 czerwiec 2016 - 12:36

na ludzie narzekają na sterowniki od amd...


  • 0

Ryzen 9 3950x + Noctua NH-D15S // RTX 3090 // Asrock x570M Pro4 // Crucial Ballistics 64GB 3200MHz CL16 // Samsung 850 Evo 256 GB // 3x Seagate IronWolf 2TB w RAID 5 // Samsung 960 Pro 512 NVMe // Evga SuperNova 850 // Dell U2515H // Dell UP2720Q //MSI Optix MAG27C // custom DYI mATX case in progress


#6 marcinzma

marcinzma
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 02 czerwiec 2016 - 17:38

miałem najnowsze sterowniki, odinstalowałem programem Display Driver Uninstaller i wgrałem starszą wersję czyli 365.10. - nic nie dało. Zawsze jest tak samo. Najpierw gra chodzi płynnie 50-60 klatek i potem jest spadek. Nie wiem od czego to zależy, temperatura jest w porządku.

 

Zainstalowałem CPUID do mierzenia i po restarcie GPI karty jest na poziomie kilku procent ale po jakimś czasie skacze do 98-99% nawet jeśli nie właczam żadnej gry. 

 

TUTAJ SCREEN

 

CO może mi tak pożerać zasoby CPU na karcie nawet jeśli żadna gra nie jest aktywna? Mam ESETa i wydaje się że nie mam żadnego wirusa.

 

Tutaj dane komputera jak wiesiek 3 ma 60 FPS - STATYSTYKI

 

Tutaj dane komputera jak wiesiek 3 ma 12 FPS  po kilku minutach gry - STATYSTYKI


Użytkownik marcinzma edytował ten post 02 czerwiec 2016 - 18:21

  • 0

#7 RafiXll

RafiXll
  • Entuzjasta

  • 721 postów
  • GG:3062147
  • Miejscowość:Bydgoszcz

Napisano 02 czerwiec 2016 - 18:44

Hm może jakaś kopareczka w tle???


  • 0

Procesor: I7 10700KF Mobo: Asus Rog Strix Z490-E

Pamięci: G.Skill 32GB 3000 MHz CL15 Grafika: Zotac 1080 AMP! EXTREME

Dźwięk:  Hyper X Cloud Chłodzenie: Noctua NH-D 15 CHROMAX
Myszka: Steelseries RIVAL 710  Buda: Fractal Design Define 7 XL

Klawiatura: Steelseries Apex PRO


#8 marcinzma

marcinzma
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 02 czerwiec 2016 - 18:47

Hm może jakaś kopareczka w tle???

 

a skąd mogłaby się wziąść? czy potrzebna jest reinstalacja win? no i czemu kopareczka nie rusza CPU? Jak można sprawdzić czy ktoś nie używa mojej karty do kopania? można jakoś to podejrzeć?


Użytkownik marcinzma edytował ten post 02 czerwiec 2016 - 18:56

  • 0

#9 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 2268 postów
  • 3DMark 06:33476

Napisano 02 czerwiec 2016 - 21:05

Choćby w ten sposób, że karta jest obciążona, a nie ma uruchomionej gry. GPU-Z zakładka sensors, lub msi afterburner itp.


Użytkownik CrisPell edytował ten post 02 czerwiec 2016 - 21:06

  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ MSI B450 Tomahawk /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB  /\ Micron NVME 256GB + IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Mi 9T 6/128 Black Snapdragon 730, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + HyperX Cloud Core, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#10 marcinzma

marcinzma
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 02 czerwiec 2016 - 22:12

mam zainstalowanego GPU-Z - tutaj zrzuty

 

CPU ciągle na 100% choć gra już dawno wyłączona....


  • 0

#11 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 2268 postów
  • 3DMark 06:33476

Napisano 02 czerwiec 2016 - 23:48

To na pewno masz wirusa podzespoły masz obciążone mimo iż nic nie uruchomiłeś własnoręcznie.

A w menadżerze zadań jak wygląda sytuacja?

 

Na początek proponuję ściągnąć https://pl.malwarebytes.org/i przeskanować


Użytkownik CrisPell edytował ten post 02 czerwiec 2016 - 23:48

  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ MSI B450 Tomahawk /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB  /\ Micron NVME 256GB + IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Mi 9T 6/128 Black Snapdragon 730, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + HyperX Cloud Core, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#12 marcinzma

marcinzma
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 03 czerwiec 2016 - 08:58

a jednak, dzięki za info. Okazało się że mam koparkę. Wiecie może ska to gó**o się instaluje??

 

SCREEN


  • 0

#13 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 2268 postów
  • 3DMark 06:33476

Napisano 03 czerwiec 2016 - 09:15

Złapałeś to samo co ja. Koparka identyfikuje się jako sterownik Realtek HD Audio. Usuń to teraz za pomocą malwarebytes oraz folder z C:\Users\%nazwa_użytkownika%\AppData w któryś z tych 3 folderów będzie taki o nazwie "ethash" usuń go.

 

Tyle właściwie wystarczyło mnie nie wrócił jak na razie. Nie wiem skąd ten wirus wpada.


Użytkownik CrisPell edytował ten post 03 czerwiec 2016 - 09:16

  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ MSI B450 Tomahawk /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB  /\ Micron NVME 256GB + IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Mi 9T 6/128 Black Snapdragon 730, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + HyperX Cloud Core, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#14 RafiXll

RafiXll
  • Entuzjasta

  • 721 postów
  • GG:3062147
  • Miejscowość:Bydgoszcz

Napisano 03 czerwiec 2016 - 10:34

:) No to pomogłem :P Usuń ten szajs i śmigaj w co tam chcesz :P


  • 0

Procesor: I7 10700KF Mobo: Asus Rog Strix Z490-E

Pamięci: G.Skill 32GB 3000 MHz CL15 Grafika: Zotac 1080 AMP! EXTREME

Dźwięk:  Hyper X Cloud Chłodzenie: Noctua NH-D 15 CHROMAX
Myszka: Steelseries RIVAL 710  Buda: Fractal Design Define 7 XL

Klawiatura: Steelseries Apex PRO


#15 marcinzma

marcinzma
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 03 czerwiec 2016 - 10:39

usunąłem już i wszystko śmiga jak trzeba. Niestety nie mogę się teraz dostać do Panelu Sterowania w Win 10 / uzykownik ma katalog ukryty i muszę to odblokować w panelu, by skasować te pliki /. Trochę dziwne. Wiecie co może być tego powodem?


  • 0

#16 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 2268 postów
  • 3DMark 06:33476

Napisano 03 czerwiec 2016 - 11:38

Eksplorator plików->Widok->opcje->Zmień opcje folderów i wyszukiwania->Widok->Zaznacz Pokaż ukryte pliki i foldery.


  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ MSI B450 Tomahawk /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB  /\ Micron NVME 256GB + IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Mi 9T 6/128 Black Snapdragon 730, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + HyperX Cloud Core, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#17 marcinzma

marcinzma
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 03 czerwiec 2016 - 11:52

dokładnie to samo tzn nie otwiera mi się. Chyba muszę w trybie awaryjnym zrobić porządek


  • 0





Również z jednym lub większą ilością słów kluczowych: gtx 970fps spadek, nividia, wiedzmin 3

Użytkownicy przeglądający ten temat: 5

0 użytkowników, 5 gości, 0 anonimowych