Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Co jakiś czas ekran robi się czarny na 2-4 sekundy!

Ekran Robi Się Czarny Na Sekundy

Najlepsza odpowiedź szymonstrum, 19 maj 2016 - 16:01

Problem rozwiązany. Winowajca - kabel DVI - HDMI

Przejdź do postu


  • Zamknięty Temat jest zamknięty
26 odpowiedzi w tym temacie

#1 szymonstrum

szymonstrum
  • Amator

  • 38 postów

Napisano 18 maj 2016 - 11:14

Witam, od 2 dni mam problem z obrazem. Co jakiś czas ekran robi się czarny na około 2-4 sekundy. Często robi tak z 2-4 razy w ciągu kilku sekund, a czasami jeden raz na kilkadziesiąt minut. Często też na ekranie pojawiają się tak jakby zakłócenia czyli taka kreska pozioma, a czasami też ekran przeskakuje w lewo i wraca, dzieje się to przez około sekundę. Jest to bardzo irytujące więc bardzo proszę o pomoc.

 

Mój sprzęt to:

Zasilacz: Corsair VS550

Płyta: Gigabyte GA-970-DS3P

Procesor: AMD FX8320 BEZ OC (kiedyś było OC)

Karta graficzna: AMD Sapphire HD6670

Dysk twardy: 3 dyski w tym 2 WD i jeden SSD Kingston 120GB na którym jest system.

Monitor: BenQ GL2460HM

System: Windows 10N Home

 

Co już zrobiłem:

- Reset biosu

- Format systemu

- Odkurzyłem PC

- Aktualizowałem sterowniki

- Testowałem procesor i kartę pod obciążeniem przez program OCCT

- Monitorowałem napięcia na HW monitor (wszystko wydaje się ok)

- Kabel dałem do innego gniazdka w w karcie i to samo w monitorze (używam kabla HDMI - DVI)

 

Z góry dziękuję za pomoc!


Zauważyłem, że często dzieje się takie coś podczas oglądania filmu na yt.


  • 0

#2 Mir00

Mir00
  • Po prostu Miro

  • 318 postów

Napisano 18 maj 2016 - 11:47

Hmmm, może dobrze by było sprawdzić czy to nie wina karty, skoro zrobiłeś tyle rzeczy i nic nie pomogło? Pożyczyłbyś jakąś od kolegi, podpiął do swojego kompa i się dowidział czy to jej wina. Zajęłoby to kilka minut a miałbyś już pewność ;)


  • 0

#3 szymonstrum

szymonstrum
  • Autor tematu
  • Amator

  • 38 postów

Napisano 18 maj 2016 - 11:53

Hmmm, może dobrze by było sprawdzić czy to nie wina karty, skoro zrobiłeś tyle rzeczy i nic nie pomogło? Pożyczyłbyś jakąś od kolegi, podpiął do swojego kompa i się dowidział czy to jej wina. Zajęłoby to kilka minut a miałbyś już pewność ;)

Karty pożyczyć nie mam zbytnio od kogo :/ 


  • 0

#4 Blashix

Blashix
  • Zapaleniec

  • 1077 postów
  • Miejscowość:Polska

Napisano 18 maj 2016 - 13:38

Karty pożyczyć nie mam zbytnio od kogo :/

 

 

Sprawdź na integrze.

 

@up - pokaż mi, gdzie ma podpiąć do płyty monitor?


Użytkownik worm edytował ten post 18 maj 2016 - 13:49

  • 0

#5 szymonstrum

szymonstrum
  • Autor tematu
  • Amator

  • 38 postów

Napisano 18 maj 2016 - 16:15

Sprawdź na integrze.

 

@up - pokaż mi, gdzie ma podpiąć do płyty monitor?

Jak mam sprawdzić na integrze jak to jest inna płyta + inny procesor + inna grafika?


Serio nikt nie jest w stanie mi pomóc?!


  • 0

#6 stofro

stofro
  • Bywalec

  • 132 postów

Napisano 18 maj 2016 - 16:27

To może jeszcze wsadź tę kartę w inni slot(no chyba, ze ta płytka ma tylko jeden:p)
  • 0

#7 szymonstrum

szymonstrum
  • Autor tematu
  • Amator

  • 38 postów

Napisano 18 maj 2016 - 17:15

To może jeszcze wsadź tę kartę w inni slot(no chyba, ze ta płytka ma tylko jeden:p)

Nadal to samo :/


Teraz czas na który ekran robi się czarny zwiększył się do 5 sekund...


  • 0

#8 Blashix

Blashix
  • Zapaleniec

  • 1077 postów
  • Miejscowość:Polska

Napisano 18 maj 2016 - 17:32

Sprawdź na integrze.

 

@up - pokaż mi, gdzie ma podpiąć do płyty monitor?

 

Normalnie :) U mnie tak można.


Użytkownik Blashix edytował ten post 18 maj 2016 - 17:32

  • 0

#9 vonorlik

vonorlik
  • Dyskutant

  • 228 postów

Napisano 18 maj 2016 - 17:45

W BIOSie tez masz ten problem ? sprawdzales ?


  • 0

CPU: I7 8700K + Kraken x62 MOBO: ASUS Z370 Apex RAM: ADATA XPG 2800 GPU: EVGA FE 1080TI 

HDD: Samsung 960PRO 512 PSU: Corsair HXi 750W  Buda: PHANTEKS Enthoo Evolv TG LCD: Asus ROG 2790Q


#10 worm

worm
  • π

  • 11086 postów

Napisano 18 maj 2016 - 17:53

U mnie tak można.
 

Na jego płycie nie ma integry, więc radziłbym wcześniej sprawdzać takie info zamiast doradzać.


  • 0

Moderator / Ekspert działów: Kącik retro komputerów / Pełne zestawienie Ekspertów


#11 vonorlik

vonorlik
  • Dyskutant

  • 228 postów

Napisano 18 maj 2016 - 17:57

nie chciało mi się komentować tego faktu...

żałosne.


  • 0

CPU: I7 8700K + Kraken x62 MOBO: ASUS Z370 Apex RAM: ADATA XPG 2800 GPU: EVGA FE 1080TI 

HDD: Samsung 960PRO 512 PSU: Corsair HXi 750W  Buda: PHANTEKS Enthoo Evolv TG LCD: Asus ROG 2790Q


#12 Blashix

Blashix
  • Zapaleniec

  • 1077 postów
  • Miejscowość:Polska

Napisano 18 maj 2016 - 18:03

No dobra ale i co z tego. Faktem jest że grafika kończy żywot.


  • 0

#13 vonorlik

vonorlik
  • Dyskutant

  • 228 postów

Napisano 18 maj 2016 - 18:10

to z tego, ze koleś szuka metody rozwiązania swojego problemu, a ty piszesz o niczym.

generując zamieszanie w jego temacie, po co ?

 

czytamy/myślimy/piszemy.

 

te 762 posty w ten sposób nabiłeś ?


Użytkownik vonorlik edytował ten post 18 maj 2016 - 18:11

  • 0

CPU: I7 8700K + Kraken x62 MOBO: ASUS Z370 Apex RAM: ADATA XPG 2800 GPU: EVGA FE 1080TI 

HDD: Samsung 960PRO 512 PSU: Corsair HXi 750W  Buda: PHANTEKS Enthoo Evolv TG LCD: Asus ROG 2790Q


#14 Blashix

Blashix
  • Zapaleniec

  • 1077 postów
  • Miejscowość:Polska

Napisano 18 maj 2016 - 18:24

to z tego, ze koleś szuka metody rozwiązania swojego problemu, a ty piszesz o niczym.

generując zamieszanie w jego temacie, po co ?

 

czytamy/myślimy/piszemy.

 

te 762 posty w ten sposób nabiłeś ?

 

Piszę że grafika kończy żywot. Sprawdź sobie czarne ekran na monitorze i sam dojdź do wniosku.

A co do postów sprawdź moją reputacje na profilu.


Użytkownik Blashix edytował ten post 18 maj 2016 - 18:28

  • 0

#15 szymonstrum

szymonstrum
  • Autor tematu
  • Amator

  • 38 postów

Napisano 18 maj 2016 - 19:17

W BIOSie tez masz ten problem ? sprawdzales ?

Jeszcze nie sprawdzałem. Trochę to potrwa bo czasami nie zgaśnie od 1h więc ciężko będzie.


Jeszcze nie sprawdzałem. Trochę to potrwa bo czasami nie zgaśnie od 1h więc ciężko będzie.

Obserwowałem 30 min i wszystko ok ale czasami nawet 1h jest ok.


  • 0

#16 Blashix

Blashix
  • Zapaleniec

  • 1077 postów
  • Miejscowość:Polska

Napisano 19 maj 2016 - 10:28

Jeśli mi nie wierzycie, że karta padnięta. To niech podłączy inna grafikę i sprawdzi. Bo nie wiadomo czy to karta czy port pci-e.


Użytkownik Blashix edytował ten post 19 maj 2016 - 10:28

  • 0

#17 szymonstrum

szymonstrum
  • Autor tematu
  • Amator

  • 38 postów

Napisano 19 maj 2016 - 10:32

Jeśli mi nie wierzycie, że karta padnięta. To niech podłączy inna grafikę i sprawdzi. Bo nie wiadomo czy to karta czy port pci-e.

Nie mam możliwości podpięcia innej grafiki.


  • 0

#18 Blashix

Blashix
  • Zapaleniec

  • 1077 postów
  • Miejscowość:Polska

Napisano 19 maj 2016 - 10:59

Nie mam możliwości podpięcia innej grafiki.

 

A kupić nową możesz?


  • 0

#19 szymonstrum

szymonstrum
  • Autor tematu
  • Amator

  • 38 postów

Napisano 19 maj 2016 - 11:02

A kupić nową możesz?

Tylko co będzie jak kupię nową a problem będzie nadal? Planuje kupić GTX 960 ale aktualnie nie jestem przy kasie.


  • 0

#20 Blashix

Blashix
  • Zapaleniec

  • 1077 postów
  • Miejscowość:Polska

Napisano 19 maj 2016 - 11:58

Tylko co będzie jak kupię nową a problem będzie nadal? Planuje kupić GTX 960 ale aktualnie nie jestem przy kasie.

 

Jesli kupisz i moze nie dzialac mozesz zwrocic karte i dostac kase spowrotem.


  • 0





Również z jednym lub większą ilością słów kluczowych: Ekran, Robi, Się, Czarny, Na, Sekundy

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych