Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

MSI GTX 780 dead ?

gtx 780 brak sygnału awaria fan speed 100 %

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Fikuzi

Fikuzi
  • Zapaleniec

  • 1065 postów

Napisano 14 maj 2016 - 12:43

Witam serdecznie. Stawiam piwo, że nie jeden zetknął się z podobnym problemem. Odpaliłem dzisiaj Project Cars, pograłem może ok 30 minut. Soundloop, restart i nastąpiła nicość. Karta nie daje sygnału do monitora. Fan speed gtxa - 100 %. Oczywiście zdążyłem sprawdzić kartę na innym zestawie i objawy są te same. Napisałem już maila do Morele ponieważ gwarancja producenta trwa 36 miesięcy (karta zakupiona 20.02.2014.
Morele w jakimś stopniu utrudnia procedurę gwarancyjną ?

Jeśli ktoś spotkał się z podobnymi objawami to proszę się podzielić informacją jaki był finał sprawy (czy udało się kartę naprawić czy też dokonała ona swojego żywota.

Chciałbym dodać, że karta pracowała na fabrycznych ustawieniach. Nigdy nie była modyfikowana zarówno od strony "mechanicznej" jak i software'owej ;)


  • 0

MSI Z270 Tomahawk | Intel i7 7700K+ Silentium Fortis 3 | 2x8 GB Corsair Vengeance lpx 3000 mhz CL15

Palit RTX 2080ti Gaming Pro Oc | Acer Nitro VG270UP
SSD: Crucial MX 100 256 GB + Crucial MX500 1 TB
| HDD: Toshiba P300 3 TB + Seagate ST1000DM003 1TB 

Silentium Supremo FM2 Gold 750W | Silentium M45W Pure Black
FiiO Olympus 2 | Superlux HD681 | CAD U37


#2 Blashix

Blashix
  • Zapaleniec

  • 1057 postów
  • Miejscowość:Polska

Napisano 14 maj 2016 - 13:09

Oddaj na gwarancję puki czas.


  • 0

#3 Fikuzi

Fikuzi
  • Autor tematu
  • Zapaleniec

  • 1065 postów

Napisano 14 maj 2016 - 13:22

W poniedziałek się rozmówię z Morele. Maila już wysłałem. Właściwie to sam sklep daje 36 miesięcy gwarancji. Sprawdziłem logując się na swoje konto. Jestem tylko ciekaw do jakiego uszkodzenia mogło dojść. Jeśli nie będą tego w stanie naprawić to ciekaw jestem również na jaką kartę mógłbym liczyć w zamian.


  • 0

MSI Z270 Tomahawk | Intel i7 7700K+ Silentium Fortis 3 | 2x8 GB Corsair Vengeance lpx 3000 mhz CL15

Palit RTX 2080ti Gaming Pro Oc | Acer Nitro VG270UP
SSD: Crucial MX 100 256 GB + Crucial MX500 1 TB
| HDD: Toshiba P300 3 TB + Seagate ST1000DM003 1TB 

Silentium Supremo FM2 Gold 750W | Silentium M45W Pure Black
FiiO Olympus 2 | Superlux HD681 | CAD U37


#4 Blashix

Blashix
  • Zapaleniec

  • 1057 postów
  • Miejscowość:Polska

Napisano 14 maj 2016 - 13:32

W poniedziałek się rozmówię z Morele. Maila już wysłałem. Właściwie to sam sklep daje 36 miesięcy gwarancji. Sprawdziłem logując się na swoje konto. Jestem tylko ciekaw do jakiego uszkodzenia mogło dojść. Jeśli nie będą tego w stanie naprawić to ciekaw jestem również na jaką kartę mógłbym liczyć w zamian.

 

Może pamieci padły?


  • 0

#5 Fikuzi

Fikuzi
  • Autor tematu
  • Zapaleniec

  • 1065 postów

Napisano 14 maj 2016 - 13:41

Jeśli tak to tego zdecydowanie nie naprawią. Wielka szkoda bo to bardzo fajna karcioszka :) Do tej pory nie narzekałem na jej wydajność choć siłą rzeczy w najnowszych produkcjach trzeba było nieco opuszczać suwaczki czy też antyaliasing ;)
Zobaczymy co realnie zaoferują nowe gtxy to się coś wyhaczy. Niewykluczone, że szarpnę się na GTX 1080.


  • 0

MSI Z270 Tomahawk | Intel i7 7700K+ Silentium Fortis 3 | 2x8 GB Corsair Vengeance lpx 3000 mhz CL15

Palit RTX 2080ti Gaming Pro Oc | Acer Nitro VG270UP
SSD: Crucial MX 100 256 GB + Crucial MX500 1 TB
| HDD: Toshiba P300 3 TB + Seagate ST1000DM003 1TB 

Silentium Supremo FM2 Gold 750W | Silentium M45W Pure Black
FiiO Olympus 2 | Superlux HD681 | CAD U37


#6 Fanbooj

Fanbooj
  • Zapaleniec

  • 1251 postów

Napisano 14 maj 2016 - 13:45

Morele mi nigdy nie utrudniało procedury gwarancyjnej. Miałem kartę, której brakowało jakoś 2 miesiące do końca gwarancji i otrzymałem zwrot pieniędzy o który prosiłem. Za tą kwotę kupiłem sobie używaną 280x (w sygnaturce). :D


  • 1

CPU: Intel i7-7700k OC@4,5Ghz 1.2v // Cooler: BQ Dark Rock 3 + 2x eLoop B12-P PWM // MOBO: ASUS Z170-A // RAM: ADATA XPG Z1 Red 2x8GB OC@3400Mhz CL16 1.4v DDR4 // Audio: AIM SC808 // SoMiC V2 + HM5 Hybrid Pads // GPU: EVGA GTX1070 FTW ACX3.0 // SSD: Plextor M8Pe 128GB // HDD: Seagate ST2000DM006 // PSU: Corsair RM550X 80+ Gold // Fans: 4x Be Quiet Pure Wings 2 140mm + 1x 120mm // CASE: Be Quiet Silent Base 600 // Monitor: Philips BDM3270QP

Oficjalny temat serwera Discord forum.benchmark.pl >> http://forum.benchma...markpl-discord/


#7 kamil_18_19

kamil_18_19
  • Maniak

  • 2669 postów
  • Miejscowość:Zgierz
  • 3DMark 06:Nie wiem po zmianie sprzętu nie testowałem.

Napisano 14 maj 2016 - 14:48

A co tu gdybać jak miałem R9 270 MSI i postanowiłem zrobić porządek z kablami z Z3 plus to wymontowałem wszystko, potem złożyłem i grafika umarłą w tym czasie. :D


  • 0

Pc do gier. 

Cpu: i3-8100 Cooler: SPC Fortis 3 MC Mobo: MSI Z370 Tomahawk Ram: 16GB DDR4 Godram Play 2x8GB 2133MHz Hdd1: Crucia M550 128GB Hdd2: 1TB Seagate Gpu: GTX 1060 Xtre.6GB@1980 boost 2150/9500 mem Case: SPC M35W PSU: Corsair TX650 Monitor AOC i2369Vm Os: Win 10 Home x64 Fon Samsung Galaxy S9 PLUS

Spoiler





Również z jednym lub większą ilością słów kluczowych: gtx 780, brak sygnału, awaria, fan speed 100 %

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych