Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Wiedźmin 3: błąd ze sterownikiem ekranu

błąd wiedźmin 3 karta graficzna sterowniki

  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 GreyMaster

GreyMaster
  • Nowicjusz

  • 23 postów

Napisano 03 maj 2016 - 18:00

 

Podczas grania w Wiedźmina 3 pojawia sie czarny ekran. W słuchawkach słychać dźwięk kroków, muzyki itp. Na ekranie pojawia sie napis: "Sterownik ekranu przestał działać, ale odzyskał sprawność". Mam tak około 6 razy w ciagu godziny. Gram w rozdzielczosci 1366x768 na najnizszej grafice i postprocesach. Mam karte graficzną gtx 650 2gb OC, procesor i5 4590 i 8gb ramu hyperx. Proszę o pomoc.


  • 0

#2 PLSBX

PLSBX
  • Małoletni bajkopisarz

  • 2150 postów

Napisano 03 maj 2016 - 18:21

Napisz jaki masz zasilacz - wydaje mi się że nie jest on najwyższych lotów.


  • 0

#3 GreyMaster

GreyMaster
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 03 maj 2016 - 18:37

Congrats. Modecom Feel 500W


  • 0

#4 1234567890

1234567890
  • Entuzjasta

  • 559 postów

Napisano 03 maj 2016 - 18:45

Spróbuj wylączyć w DLC Game Overlay.  A po za tym zasilacz może nie wydalać.


  • 0

#5 kamil_18_19

kamil_18_19
  • Maniak

  • 2669 postów
  • Miejscowość:Zgierz
  • 3DMark 06:Nie wiem po zmianie sprzętu nie testowałem.

Napisano 03 maj 2016 - 20:12

Zasilacz na pewno do wy*ebania! W najgorszym przypadku grafika.


Użytkownik kamil_18_19 edytował ten post 03 maj 2016 - 20:14

  • 0

Pc do gier. 

Cpu: i3-8100 Cooler: SPC Fortis 3 MC Mobo: MSI Z370 Tomahawk Ram: 16GB DDR4 Godram Play 2x8GB 2133MHz Hdd1: Crucia M550 128GB Hdd2: 1TB Seagate Gpu: GTX 1060 Xtre.6GB@1980 boost 2150/9500 mem Case: SPC M35W PSU: Corsair TX650 Monitor AOC i2369Vm Os: Win 10 Home x64 Fon Samsung Galaxy S9 PLUS

Spoiler

#6 ragon

ragon
  • Entuzjasta

  • 641 postów
  • Miejscowość:Chełmno

Napisano 03 maj 2016 - 20:59

Miałem taki problem. I do dziś tak mam przy GeForce 660Ti :P - tylko przy wieśku.

Obniżyłem taktowanie przy pomocy MSI Afterburner o 20Mhz i gra działa płynnie. Spróbuj.


Użytkownik ragon edytował ten post 03 maj 2016 - 20:59

  • 0

Mobo: Asus Z97M-PLUS CPU: Intel i5 4690k Cooler: Scythe Mugen 2 rev.B RAM: HyperX 16GB 1866MHz GPU: MSI GeForce 970 SSD: Plextor M5Pro 128GB, Crucial MX200 250GB, GoodRAM Iridium Pro 240GB PSU: Thermaltake 530W Case: Aerocool DS Cube  LCD: Samsung 27" CURVED TV: Samsung 40" UHD Speakers: Edifier R1600TIII Keyboard: SteelSeries Apex M750 TKL Mouse: Steelseries Sensei Wireless Gamepad: Microsoft Xbox One Controller OS: Windows 10 HP x64 BOX Others: Dell V3568, Asus Zenfone 5, Nvidia Shield K1, Nintendo Switch


#7 PLSBX

PLSBX
  • Małoletni bajkopisarz

  • 2150 postów

Napisano 03 maj 2016 - 21:25

@GreyMaster, nie chcę Ciebie atakować, ale bardzo zalatuje zestawem z allegro.


Tak czy inaczej - polecam sprawdzić kartę robiąc dwa benchmarki w unigine heave oraz dwa w 3dmark - fire strike.
Wydaje mi się że nie powinno przejść tych dwóch benchmarków.


  • 0

#8 GreyMaster

GreyMaster
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 04 maj 2016 - 14:51

Co do komputera, to został złożony w serwisie komputerowym w styczniu,a zasilacz sam wybrałem, bo myślałem że będzie spełniał swoją funkcję. O dziwo podany problem z grafiką występuje wyłącznie w Wiedźminie 3... Dodatkowo komputer pomyślnie przeszedł test w Unigine heaven ze średnią 15 fps w Direct3D11 w full hd na wysokiej grafice i 4xAA


Jakieś inne rady ?

Użytkownik GreyMaster edytował ten post 03 maj 2016 - 22:08

  • 0

#9 ragon

ragon
  • Entuzjasta

  • 641 postów
  • Miejscowość:Chełmno

Napisano 04 maj 2016 - 15:07

Jakieś inne rady ?
 

spórbowałeś, to co wcześniej napisałem?:

Miałem taki problem. I do dziś tak mam przy GeForce 660Ti  - tylko przy wieśku. Obniżyłem taktowanie przy pomocy MSI Afterburner o 20Mhz i gra działa płynnie. Spróbuj.
 
  • 0

Mobo: Asus Z97M-PLUS CPU: Intel i5 4690k Cooler: Scythe Mugen 2 rev.B RAM: HyperX 16GB 1866MHz GPU: MSI GeForce 970 SSD: Plextor M5Pro 128GB, Crucial MX200 250GB, GoodRAM Iridium Pro 240GB PSU: Thermaltake 530W Case: Aerocool DS Cube  LCD: Samsung 27" CURVED TV: Samsung 40" UHD Speakers: Edifier R1600TIII Keyboard: SteelSeries Apex M750 TKL Mouse: Steelseries Sensei Wireless Gamepad: Microsoft Xbox One Controller OS: Windows 10 HP x64 BOX Others: Dell V3568, Asus Zenfone 5, Nvidia Shield K1, Nintendo Switch


#10 GreyMaster

GreyMaster
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 04 maj 2016 - 15:45

Nie potrafię stwierdzić, czy działa, ponieważ jak obniżę taktowanie to gra chodzi mi w 18 fps, przez co jest niegrywalna...


  • 0

#11 ragon

ragon
  • Entuzjasta

  • 641 postów
  • Miejscowość:Chełmno

Napisano 04 maj 2016 - 15:56

Skoro nie chcesz sprawdzić, to zostaje ci przetestować na innym zasilaczu.


  • 0

Mobo: Asus Z97M-PLUS CPU: Intel i5 4690k Cooler: Scythe Mugen 2 rev.B RAM: HyperX 16GB 1866MHz GPU: MSI GeForce 970 SSD: Plextor M5Pro 128GB, Crucial MX200 250GB, GoodRAM Iridium Pro 240GB PSU: Thermaltake 530W Case: Aerocool DS Cube  LCD: Samsung 27" CURVED TV: Samsung 40" UHD Speakers: Edifier R1600TIII Keyboard: SteelSeries Apex M750 TKL Mouse: Steelseries Sensei Wireless Gamepad: Microsoft Xbox One Controller OS: Windows 10 HP x64 BOX Others: Dell V3568, Asus Zenfone 5, Nvidia Shield K1, Nintendo Switch


#12 Papiesz111

Papiesz111
  • Entuzjasta

  • 702 postów

Napisano 04 maj 2016 - 16:08

O 20MHz obniżyłeś i tak bardzo lecą Ci klatki?


Użytkownik Papiesz111 edytował ten post 04 maj 2016 - 16:08

  • 0

#13 GreyMaster

GreyMaster
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 04 maj 2016 - 20:20

Ogólnie jestem zdziwiony że karta graficzna nie odpala na niskich ustawieniach graficznych w rozdzielczości 1980x1020 tylko w 1366x768. Przy obniżeniu o 20MHz też wywala, więc obniżyłem o 90MHz, ale wtedy, to już tragedia...


Wrzucam jeszcze temperatury przed grą:
https://zapodaj.net/...d4a9a4.jpg.html

i podczas gry:
https://zapodaj.net/...486db7.png.html


  • 0

#14 Papiesz111

Papiesz111
  • Entuzjasta

  • 702 postów

Napisano 05 maj 2016 - 01:22

Temperatury w porządku.


  • 0

#15 GreyMaster

GreyMaster
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 05 maj 2016 - 07:04

Obstawiam ze to wina badziewnych sterowników Nvidii. Jakie są najlepsze pod Wiedzmina 3?
  • 0

#16 ragon

ragon
  • Entuzjasta

  • 641 postów
  • Miejscowość:Chełmno

Napisano 05 maj 2016 - 08:57

Obstawiam ze to wina badziewnych sterowników Nvidii. Jakie są najlepsze pod Wiedzmina 3?

Najnowsze.

 

Sprawdziłeś zasilacz? 

 

Po za tym w oficjalnych minimalnych wymogach sprzętowych GeForce 660 jest minimum, więc przy Twojej (GeForce 650) nie będzie działać stabilnie ...

oraz:

 

 

Lista nieobsługiwanych kart graficznych:
Nvidia Geforce: GeForce 2, GeForce 3, GeForce 4, GeForce FX, 6, 7, 8, 9, serie GT 100, 200, 300, 400, 500, 600 do modelu GTX 660

 

źródło: http://pomoc.cdp.pl/...min-3-Dziki-Gon


Użytkownik ragon edytował ten post 05 maj 2016 - 09:00

  • 0

Mobo: Asus Z97M-PLUS CPU: Intel i5 4690k Cooler: Scythe Mugen 2 rev.B RAM: HyperX 16GB 1866MHz GPU: MSI GeForce 970 SSD: Plextor M5Pro 128GB, Crucial MX200 250GB, GoodRAM Iridium Pro 240GB PSU: Thermaltake 530W Case: Aerocool DS Cube  LCD: Samsung 27" CURVED TV: Samsung 40" UHD Speakers: Edifier R1600TIII Keyboard: SteelSeries Apex M750 TKL Mouse: Steelseries Sensei Wireless Gamepad: Microsoft Xbox One Controller OS: Windows 10 HP x64 BOX Others: Dell V3568, Asus Zenfone 5, Nvidia Shield K1, Nintendo Switch


#17 GreyMaster

GreyMaster
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 05 maj 2016 - 12:20

Właśnie najnowsze sterowniki są najgorsze ! Ostatnia stabilna wersja to 362.00, sam sprawdzalem. A jak sprawdzić zasilacz ?
  • 0

#18 1234567890

1234567890
  • Entuzjasta

  • 559 postów

Napisano 05 maj 2016 - 15:15

w3m_llow_1366.png

 

Ogólnie karta jest słaba, i nie jest obsługiwana przez Wieśka, jest obciążana na maxa, i zasilacz klęka, Jak masz zasilacz na poczatku stycznia kupiony, idź do sklepu i powiedz żeby ci wymienili na lepszy za dopłatą, albo dali jakiś markowy na test.


  • 0

#19 GreyMaster

GreyMaster
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 05 maj 2016 - 16:48

w3m_llow_1366.png

 

Ogólnie karta jest słaba, i nie jest obsługiwana przez Wieśka, jest obciążana na maxa, i zasilacz klęka, Jak masz zasilacz na poczatku stycznia kupiony, idź do sklepu i powiedz żeby ci wymienili na lepszy za dopłatą, albo dali jakiś markowy na test.

Trochę dziwny ten benchmark pod mój komp, bo mój procesor jest dwa razy lepszy. Co do karty to wiem że jest przestarzała


  • 0





Również z jednym lub większą ilością słów kluczowych: błąd, wiedźmin 3, karta graficzna, sterowniki

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych