Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Smite, niemożność odpalenia(błąd zapisu na dysku)

smite moba steam

  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Torcik

Torcik
  • Amator

  • 28 postów
  • Miejscowość:Warszawa

Napisano 01 maj 2016 - 17:08

Witam, mam problem ze Smite od chwili ostatniego patcha. Patcha po prostu nie dało się zainstalować. Grałem przez steama, do momentu owego buga, wyświetlało mi komunikat błąd zapisu na dysku. Usunąłem grę z wszelkich możliwych lokalizacji(steam zawartość lokalną, folder w steam, SteamLibrary\steamapps\common), spróbowałem przeinstalować, ale instacja stawała na kilku kilobajtach z komunikatem "błąd zapisu na dysku" nic nie pomagało, zainstalowałem na innym dysku - to samo. Postanowiłem zainstalować grę ze strony producenta przez launcher, ale to samo, na launcherze się zacina i pisze żeby użyć troubleshootera, reinstalacja launchera jak i przez steam nic nie daje. Przeskanowałem adwcleanerem, jedyne co się zmieniło, to fakt, że instalacja postępuje na dysku docelowym. Zakładam, że coś zaśmiecone w rejestrze, ale nie wiem jak się za to zabrać. Z góry dzięki za pomoc, liczę na was benchmarkowcy, bo już brak mi pomysłów jak to rozwiązać.

 

Ktoś, coś?


Witam, mam problem ze Smite od chwili ostatniego patcha. Patcha po prostu nie dało się zainstalować. Grałem przez steama, do momentu owego buga, wyświetlało mi komunikat błąd zapisu na dysku. Usunąłem grę z wszelkich możliwych lokalizacji(steam zawartość lokalną, folder w steam, SteamLibrary\steamapps\common), spróbowałem przeinstalować, ale instacja stawała na kilku kilobajtach z komunikatem "błąd zapisu na dysku" nic nie pomagało, zainstalowałem na innym dysku - to samo. Postanowiłem zainstalować grę ze strony producenta przez launcher, ale to samo, na launcherze się zacina i pisze żeby użyć troubleshootera, reinstalacja launchera jak i przez steam nic nie daje. Przeskanowałem adwcleanerem, jedyne co się zmieniło, to fakt, że instalacja postępuje na dysku docelowym. Zakładam, że coś zaśmiecone w rejestrze, ale nie wiem jak się za to zabrać. Z góry dzięki za pomoc, liczę na was benchmarkowcy, bo już brak mi pomysłów jak to rozwiązać.

 

Ktoś, coś?

Temat do zamknięcia, należy odinstalować hi-rez updater i najlepiej wszystko z nim związane, nie trzeba odinstalowywać smite na steamie, polecam do tego revo uninstaller bo i rejestr czyści.


Użytkownik Torcik edytował ten post 27 kwiecień 2016 - 19:41

  • 0

Gigabyte GA-Z87X-OC / Intel Core i5-4690K / ZOTAC GeForce GTX 970 4GB / Team Group Vulcan 8GB 2400MHz / SilentiumPC Grandis XE1236 / Thermaltake Smart SE 530W

 






Również z jednym lub większą ilością słów kluczowych: smite, moba, steam

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych