Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

MSI HD 7790. Spadek fps przy OC po zaznaczeniu Unofficial Oc Mode W MSI AB.

Msi Afterburner Spadek fps Oc

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Kuihate

Kuihate
  • Nowicjusz

  • 7 postów

Napisano 24 kwiecień 2016 - 22:41

Witam.
Postanowiłem podkręcić gpu. Wykorzystałem program MSI Aftreburner. Od razu przesunąłem 3 podstawowe paski na max i przeszedłem do testów. Wszystko działało stabilnie. W Falloucie 4 uzyskałem ponad 10fps (ok. 60fps). Wiedziałem, że można bardziej podkręcić tę kartę (testy purepc.pl), więc chciałem odblokować afterburnera. W ustawieniach zaznaczyłem kontrolę napięcia i monitoringu etc. oraz Unofficial overclocking mode bez wsparcia Powerplay (wczesniej edytowałem cfg - dopisek eula itp). Nic sie nie stało po restarcie programu. Więc ustawiłem ze wsparciem Powerplay i wtedy wyskoczył bluescreen, że komputer musi zostać zresetowany i po odliczaniu stało się to. Ale afterburner był ustawiony w autostarcie, więc komputer zresetował się 3 razy a potem Windows 10 zaproponował rozwiązanie. Wybrałem tryb bezpieczny i odinstalowałem afterburnera. Komputer uruchomił się normalnie, ale od tamtej pory nawet leciutkie oc (1mhz) powoduje, że mam 20fps (teraz zawsze mam tyle samo fps niezależnie czy podniose o 1mhz czy o 100mhz) w Falloucie i GTA V (bez OC 40fps). Wyłączę OC (reset suwaków) to fpsy wracają do normy (właśnie te 40fps).
Może jakieś sugestie? Mam podać wiecej info? Dzięki.

Użytkownik Kuihate edytował ten post 24 kwiecień 2016 - 22:44

  • 0

#2 Ganster

Ganster
  • Nałogowiec

  • 1601 postów

Napisano 25 kwiecień 2016 - 08:37

Spróbuj przeinstalować sterowniki do karty graficznej i jak masz możliwość to nagraj to OC. Lub screeny daj. 


  • 0

Intel Core i5-3570K (4,8Ghz), Crucial Ballistix Tactical DDR3-1600 - (1866 OC), 

Palit GeForce GTX 1070 GameRock 8GB GDDR5, MSI Z77A-G43 Intel Z77, Dysk Seagate 1TB, Thermalright HR-02 - Macho 120, Thermaltake Smart SE Modular 630W


#3 bamper69

bamper69
  • Amator

  • 64 postów

Napisano 25 kwiecień 2016 - 09:38

Podbij napiecie na rdzeniu i sprobuj , oraz sprawdz miernikiem zasilacz


  • 0

#4 Kuihate

Kuihate
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 25 kwiecień 2016 - 15:26

Sterowniki przeinstalowałem. Nic to nie dało. Pobawiłem się Afterburnerem i wyszło, że podniesienie Power Limit powoduje obniżenie klatek. Zasilacz Corsair VS 450W i procek i5 3350p. Z napięciem i power limitem na +0, core na 1220Mhz  i memory na 1600Mhz jest stabilnie po wstępnych testach.

Oryginalnie: core - 1050 Mhz. Memory - 1500 Mhz.

 

PS: po zwiększeniu napięcia +20 mV wydaje się gorzej, ale sprawdziłem w grze.

 

Tyle, że wcześniej Power limit nie zabierał fpsów. dopiero po tych resetach przez ustawienie Unofficial overclocking mode ze wsparciem Powerplay. Doinformowałem się i wiem już, że to opcja dla konkretnych kart.


Użytkownik Kuihate edytował ten post 25 kwiecień 2016 - 15:29

  • 0

#5 bamper69

bamper69
  • Amator

  • 64 postów

Napisano 28 kwiecień 2016 - 11:01

Czyli problem lezy w zasilaczu. Mimo tego iz jest stabilnie sprawdz miernikiem go. Pamietaj ze z biegiem czasu sprawnosc zasilacza maleje i mozliwe ze poprostu osiagnales limit. Wieksze obciazenie - mniejsza stabilnosc.


  • 0





Również z jednym lub większą ilością słów kluczowych: Msi, Afterburner, Spadek fps, Oc

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych