Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Dziwny dźwięk z subwoofera od z906.

logitech z906 logitechz906 subwoofer problem problemzsubwooferm

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 wall999

wall999
  • Nowicjusz

  • 5 postów

Napisano 16 kwiecień 2016 - 01:45

Witam! Od początku kiedy zakupiłem z906 występuje denerwujący dźwięk w subwooferze. Oddawałem na gwarancje ale głośniki zostały zwrócone i uznali, że subwoofer dobrze gra.. Kumpel ma identyczny zestaw i u niego problem nie występuje mimo nawet ustawienia głośności na maksimum. Na słuch wydobywa się to z okolic BR. Słychać jakby obudowa nie była dobrze spasowana lecz już to sprawdzałem odkrywając z tyłu subwoofera i oglądając dokładnie cały środek który wydawał sie nie do poruszenia. Z problemem załączam filmik. 


  • 0

#2 Szarik

Szarik
  • Miłośnik kiełbasy podwawelskiej

  • 2021 postów
  • Miejscowość:Fabryka Samochodów Osobowych Warszawa Żerań

Napisano 16 kwiecień 2016 - 09:29

Może jakieś przewody wpadają w wibracje a może coś gdzieś na zewnątrz w okolicy suba podskakuje od niskich tonów? warto go też postawić na grubych gumowych podkładkach jeśli jest luzem na podłodze.


  • 0

Spoiler

#3 bleck55

bleck55
  • Maniak

  • 4513 postów
  • Miejscowość:Dąbrowa Górnicza

Napisano 16 kwiecień 2016 - 10:19

Coś ci wpada w rezonans bierze śrubokręt klej w rękę rozkręc pudło i klej wszystko co luzne
  • 0

AUNE S6 -> Dt 990 Pro (open mode), audio technica r70x, Brainwavz hm5, Takstar ts 671 ,AUDEZE LCD2 CLASIC

nuforce DAC 80 ( burson v6 clasic)  -> FOCAL Alpaha 80
xDuoo XD-05


#4 wall999

wall999
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 16 kwiecień 2016 - 19:08

Tak.. Rozkręciłem, zajrzałem i okazało się że coś z bass reflexem jest nie tak. Przyciskam go dłonią i mocno trzymam wtedy gra normalnie. Próbowałem jakoś usztywnić tą "tubę" o wszystkie ścianki ale wiekszego to efektu nie dało. Odkręcić br nie idzie bo śrubki są zalane jakby plastikiem. Nie mam pojęcia jak to naprawić.

Użytkownik wall999 edytował ten post 16 kwiecień 2016 - 19:09

  • 0

#5 bleck55

bleck55
  • Maniak

  • 4513 postów
  • Miejscowość:Dąbrowa Górnicza

Napisano 16 kwiecień 2016 - 19:44

pokaz foto tego jak to wygląda?


  • 0

AUNE S6 -> Dt 990 Pro (open mode), audio technica r70x, Brainwavz hm5, Takstar ts 671 ,AUDEZE LCD2 CLASIC

nuforce DAC 80 ( burson v6 clasic)  -> FOCAL Alpaha 80
xDuoo XD-05


#6 wall999

wall999
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 17 kwiecień 2016 - 13:00

Dodaje zdjęcia z wnętrza suba. Rozdzielczość zdjęć jest nie mała więc dodaje po prostu linki.

 

http://images78.foto...eba0e5eaaa2.jpg

 

http://images75.foto...c56fdb8aecd.jpg

 

http://images78.foto...c7c0d40dc85.jpg

 

http://images78.foto...3033297de3e.jpg


  • 0

#7 bleck55

bleck55
  • Maniak

  • 4513 postów
  • Miejscowość:Dąbrowa Górnicza

Napisano 17 kwiecień 2016 - 14:52

Jakoś to musisz podkręcić proponuję odtłuścić wysmarowac silikonem i dokrecic
  • 0

AUNE S6 -> Dt 990 Pro (open mode), audio technica r70x, Brainwavz hm5, Takstar ts 671 ,AUDEZE LCD2 CLASIC

nuforce DAC 80 ( burson v6 clasic)  -> FOCAL Alpaha 80
xDuoo XD-05


#8 wall999

wall999
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 17 kwiecień 2016 - 16:19

Odkrecilem wszystkie możliwe 4 śrubki od br myśląc ze na nich się trzyma jednakże co bym z nimi nie zrobił będzie to samo.
  • 0





Również z jednym lub większą ilością słów kluczowych: logitech, z906, logitechz906, subwoofer, problem, problemzsubwooferm

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych