Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

PALIT GTX 970 - Artefakty

palit gtx 970 artefakty win10

  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Garrus

Garrus
  • Nowicjusz

  • 5 postów

Napisano 07 kwiecień 2016 - 19:57

Witam,

 

Około 2 miesięcy temu kupiłem na allegro używaną kartę graficzną gtx 970. Karta od około miesiąca bardzo rzadko, tzn ok. raz na tydzień wyrzuca artefakty które wyglądają tak 

06842933001750521969.jpg

 

Zaznaczę że artefakty za każdym razem wyglądają tak samo, komputer pracuje normalnie po czym obraz się zatrzymuję i na ekranie widzę kwadraty pokazane na zdjęciu. Czasami towarzyszy temu zawieszenie komputera, czasami nie, tzn. mimo czarnego ekranu nadal mogę rozmawiać np. na Skype.

Artefakty pojawiają się bardzo rzadko - w przeciągu miesiąca miało to miejsce 5 razy. Pierwszy raz po miesiącu komputera, następnie nasiliły się po wyłączeniu prądu w domu - komputer wyświetlał artefakty w biosie i nie startował. Miałem go już odsyłać na RMA, ale po 2 czy 3 restarcie zaczął normalnie pracować i pracował do dzisiaj, Dzisiaj kolejny raz artefakty, po restarcie komputer działa prawidłowo.

 

Artefakty występują zarówno w 2D jak i w 3D. Nigdy nie udało mi się ich wywołać, karta przechodzi wszystkie benchmarki, była wygrzewana w furmarku.

Karta jest podpięta do monitora poprzez przełączkę VGA-DVI-D, nie mam możliwości przetestować jej przez dłuższy czas na monitorze podpiętym przez hdmi, a testowanie jej przez kilka godzin nie ma sensu ze względu na bardzo rzadkie pojawianie się artefaktów.

 

Specyfikacja komputera

I5 3350p

Palit gtx 970

12GB RAM

Zasilacz chieftec 650w

 

Jeśli nie uda mi się rozwiązać problemu wyślę kartę na gwarancję, jednak najpierw chcę się upewnić że to w niej leży problem. Pozdrawiam


Użytkownik Garrus edytował ten post 07 kwiecień 2016 - 19:57

  • 0

#2 Dayan

Dayan
  • Amator

  • 61 postów
  • Miejscowość:DG

Napisano 07 kwiecień 2016 - 20:00

Standardowo zaczalbym od zasilacza.
  • 0

#3 Garrus

Garrus
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 07 kwiecień 2016 - 20:34

Karta nie przechodzi nawet 2 minut testu power supply w programie occt, pojawiają się artefakty i muszę resetować komputer. W drugim teście po 90 sekundach zrobiłem screena:93065764712088279146.png

 

 

Dodam także że podczas obciążenia karty na ekranie pojawiają się przeźroczyste falujące paski przesuwające się od z góry do dołu. Problem ten występuje od początku jednak zbagatelizowałem go i zwaliłem winę na monitor/przełączkę jako że na innym komputerze podpiętym przez kabel hdmi problem nie występował, nie podpinałem jednak bezpośrednio innego monitora pod mój komputer.


  • 0

#4 erenhardt

erenhardt
  • Gaduła

  • 357 postów

Napisano 07 kwiecień 2016 - 21:03

Czyli zasilacz.


  • 0

#5 Garrus

Garrus
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 07 kwiecień 2016 - 21:09

Jutro podepnę inny zasilacz i jeszcze raz wykonam ten sam test.


  • 0

#6 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 2077 postów
  • 3DMark 06:33476

Napisano 07 kwiecień 2016 - 22:14

Zdaj relacje, bo mam bardzo zbliżony problem ze swoim komputerem.


  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ MSI B450 Tomahawk /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB  /\ IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Mi 9T 6/128 Black Snapdragon 730, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + HyperX Cloud Core, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#7 Garrus

Garrus
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 08 kwiecień 2016 - 18:55

Nie udało mi się załatwić żadnego zasilacza do testów, ale załatwiłem dwie karty graficzne, Gtx 650 od Palita i 760 od Evgi, i obie bez problemu przechodzą tego benchmarka. Jutro będę testował jeszcze kartę w innym komputerze, ale wszystko wskazuje na to że to w niej leży problem.


  • 0

#8 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 2077 postów
  • 3DMark 06:33476

Napisano 08 kwiecień 2016 - 19:07

Szykuj się na gwarancję. Moja karta jak wczoraj się nie uruchomiła tak już koniec. Z twoją będzie podobnie, a też sprawdzałem ją w dwóch różnych komputerach.


Użytkownik CrisPell edytował ten post 08 kwiecień 2016 - 19:08

  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ MSI B450 Tomahawk /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB  /\ IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Mi 9T 6/128 Black Snapdragon 730, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + HyperX Cloud Core, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#9 blaven

blaven
  • Nałogowiec

  • 1788 postów

Napisano 08 kwiecień 2016 - 20:33

Spróbuj uruchomić komputer... w pozycji leżącej. Połóż go na boku, upewnij się, że karta jest dobrze umieszczona i uruchom go.


  • 0

#10 Garrus

Garrus
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 09 kwiecień 2016 - 20:30

Podpiąłem kartę w innym komputerze , wyrzuca artefakty w biosie i nie startuje. W poniedziałek wysyłam ją na gwarancję, mam nadzieję że ją przyjmą. Temat można zamknąć.


  • 0





Również z jednym lub większą ilością słów kluczowych: palit, gtx, 970, artefakty, win10

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych