Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Dysk zewnętrzny - Seagate Backup Plus

awaraia dysk zewnętrzny seagate

  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Perun

Perun
  • Mistrzu Grochu

  • 360 postów
  • Miejscowość:Jelenia Góra

Napisano 31 marzec 2016 - 19:44

Witam, mój dysk Seagate 1TB Backup plus, przestał działać, świeciła się tylko dioda i parę razy tak jakby pikało po podłączeniu do kompa i tyle. 

 

Rozkręciłem wszystko i okazało się że głowica zablokowana. Ustawiłem ją do pierwotnego stanu i skręciłem wszystko do kupy. Po podłączeniu dysk zaczął działać a Win10 od razu go wykrył. Niestety to było na tyle, nie mogę nic skopiować, usunąć czy przenieś. Widzę całą zawartość lecz na tym koniec. Jak odpalam jakiś plik video to nie potrafi go program załadować i "puścić" na komputerze.

Podłączałem dysk do bluray'a przy TV i wszystko odtwarza jak należy.

 

Problem nietypowy i dziwny, bardzo proszę o jakąś burzę mózgów i pomoc w diagnozie problemu.


  • 0

CPU: Intel Core i7 4710HQ GPU: GTX 860M 4GB GDDR5 RAM: SAMSUNG 2x 4GB DDR3 HDD: SSHD 8GB + 1000GB 5400 obr. DISPLAY: 15.6 1920x1080 - 16:9 MONITOR: BenQ GW2750HM TV: LG 47LN5400 led 47" PAD: 2x Xbox 360 Wireless PC MOUSE: A4 KEYBOARD: Logitech K400r  MOUSE Pad: A4Tech X7 Gaming HEADPHONES: Superlux HD681 


#2 kokosnh

kokosnh
  • Maniak

  • 11345 postów
  • 3DMark 06:24404

Napisano 31 marzec 2016 - 21:17

pewnie prawa się spaprały ( nie wiem jak, ale jakoś im się udało ) 


  • 0

Spoiler





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych