Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Samsung UE50H6400 + dysk zewnętrzny w routerze.

netiaspot samsung UE50H6400 dysk zewnętrzny

  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 marsic

marsic
  • Amator

  • 29 postów

Napisano 24 marzec 2016 - 08:48

Cześć.

Mam w domu router od Netii - Netiaspot. Jest on wyposażony w porty USB, do których można podłączać zewnętrzne nośniki. Zachciało mi się, więc zanim kupię większy dysk to sprawdzałem z pendrivem.
W otoczeniu sieciowym widoczna jest lokalizacja netiaspotdrive. Można kopiować i usuwać pliki za pomocą PC. Prędkością nie grzeszy, ale działa. Problem w tym, że pomimo wsparcia DLNA zarówno przez TV jak i router, w TV nie mogę odnaleźć takiego źródła. Szukałem już chyba wszędzie, więc na pewno coś gdzieś trzeba poustawiać.

Pomożecie? :)

Dzięki!


  • 0

Intel i5 4690K (stock); Spartan Pro HE924; MSI Z97-G43; ASUS GTX 970 STRIX; Kingstone HyperX 1600 CL10 2x4GB; Crucial MX100 128 GB; WD Blue 1TB; OCZ ZS 550W; Brutus 410 Pure Black (BT-410); LG 24MP76.


#2 chrisplbw

chrisplbw
  • Nałogowiec

  • 1640 postów

Napisano 24 marzec 2016 - 09:23

czasem jest problem z dyskami:

 

jeśli w otoczeniu sieciowym go nie widać, wpisz na górze w pasek adresu \\netiaspotdrive, a następnie stwórz sobie do niego skrót


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 marsic

marsic
  • Autor tematu
  • Amator

  • 29 postów

Napisano 24 marzec 2016 - 09:27

W otoczeniu sieciowym na PC jest widoczny. Można normalnie wejść, zapisać pliki, usunąć itp. Więc to działa. Problem w tym, że nie wiem jak zrobić żeby TV wykrywał ten dysk/źródło. Tam tego znaleźć nie mogę, a z tego co wiem, powinno działać.

Jeszcze pominąłem jeden szczegół. Komputer nie jest podłączony bezpośrednio do netiaspotu, ale pośrednio przez jeszcze jeden router TP Linka, który jest skonfigurowany jak zwyczajny switch. Sieć działa normalnie pomiędzy komputerami, niezależnie do którego routera są podłączone. Z tym, że dla sprawdzenia podłączyłem telewizor przez WiFi do netiaspotu (troszkę słabszy sygnał), ale dysku/źródła dalej znaleźć nie mogę...


  • 0

Intel i5 4690K (stock); Spartan Pro HE924; MSI Z97-G43; ASUS GTX 970 STRIX; Kingstone HyperX 1600 CL10 2x4GB; Crucial MX100 128 GB; WD Blue 1TB; OCZ ZS 550W; Brutus 410 Pure Black (BT-410); LG 24MP76.


#4 chrisplbw

chrisplbw
  • Nałogowiec

  • 1640 postów

Napisano 24 marzec 2016 - 10:44

Problem może być po stronie Wifi choć niekoniecznie

 

U siebie mam stary modem (internet) połączony z routerem TP-Link. Router natomiast kablami z PC i TV - i to działa bez żadnych problemów - uruchomiony film na PC czy udostępnione fotki mogę bez kłopotów oglądać na TV (też Samsung)


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#5 marsic

marsic
  • Autor tematu
  • Amator

  • 29 postów

Napisano 24 marzec 2016 - 10:49

Też sobie radzę z oglądaniem tego co chcę na TV. Mam podłączony PC kablem HDMI. Bardziej chodzi o to żeby nie musieć mieć włączonego kompa kiedy oglądam coś na TV. Do tej pory kopiowałem na pendrive'a. Ale męczy mnie to ciągłe odpinanie i wpinanie TV>PC i z powrotem. Rozwiązaniem może być to co opisałem w pierwszym poście. Teoretycznie wszystkie urządzenia powinny dawać taką możliwość. Jednak TV nie widzi tego pendriva'a wpiętego do Netiaspota. Mimo, że w otoczeniu sieciowym jest i wszystko jest w porządku.
Może to kwestia formatowania? Jednak próbowałem już NTFS oraz FAT32. Dalej nic.


  • 0

Intel i5 4690K (stock); Spartan Pro HE924; MSI Z97-G43; ASUS GTX 970 STRIX; Kingstone HyperX 1600 CL10 2x4GB; Crucial MX100 128 GB; WD Blue 1TB; OCZ ZS 550W; Brutus 410 Pure Black (BT-410); LG 24MP76.


#6 chrisplbw

chrisplbw
  • Nałogowiec

  • 1640 postów

Napisano 24 marzec 2016 - 21:08

dokładnie tak jest u Ciebie?

Zgłoszony i potwierdzony jest problem współpracy Netia Spot z innymi Media Serverami DLNA (The Digital Living Network Alliance). Dzięki współpracy użytkowników Netia Spot znaleźliśmy rozwiązanie zastępcze. Aby inny Server Mediów niż Netia Spot działał w sieci należy do sieci dołożyć dodatkowy switch. Można w tym celu użyć stary router adsl

NetiaSpot_MediaServer.png


Użytkownik chrisplbw edytował ten post 24 marzec 2016 - 21:09

  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#7 marsic

marsic
  • Autor tematu
  • Amator

  • 29 postów

Napisano 25 marzec 2016 - 09:36

Mam tak. Za ten dodatkowy switch robi odpowiednio skonfigurowany, stary router TP Linka WR340G.
Dysk ciągle niewidoczny dla TV, pomimo normalnego wykrywania i działania w otoczeniu sieciowym :(


  • 0

Intel i5 4690K (stock); Spartan Pro HE924; MSI Z97-G43; ASUS GTX 970 STRIX; Kingstone HyperX 1600 CL10 2x4GB; Crucial MX100 128 GB; WD Blue 1TB; OCZ ZS 550W; Brutus 410 Pure Black (BT-410); LG 24MP76.


#8 chrisplbw

chrisplbw
  • Nałogowiec

  • 1640 postów

Napisano 25 marzec 2016 - 10:13

Czy wyszukując dysk na TV korzystasz z sofu Netii (telewizja) czy Samsung Link. 

Dysk podpinany był wcześniej formatowany poprzez PC, lub TV/netiaspot ?

Dysku w TV nie wyszukuje ani po kablu, ani po WiFi ?


Użytkownik chrisplbw edytował ten post 25 marzec 2016 - 10:42

  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#9 marsic

marsic
  • Autor tematu
  • Amator

  • 29 postów

Napisano 25 marzec 2016 - 12:17

Dobra. Chyba faktycznie pominąłem jakiś krok.
Gdzie się wyszukuje dysk na TV? Przejrzałem chyba wszystkie możliwe ustawienia w poszukiwaniu właśnie czegoś w tym rodzaju i nic nie znalazłem. Formatowałem normalnie na PC - na różne formaty, celem sprawdzenia czy to nie wina właśnie formatu.
Podłączałem telewizor po kablu (do tego routera TP Linka tylko) oraz do WiFi (zarówno do TP Linka jak i bezpośrednio do Netiaspot) - z tym, że nie włączałem żadnego wyszukiwania dysku, bo po prostu nie znalazłem takiej opcji w TV. No i tutaj pewnie pies pogrzebany. Jakiś tip gdzie ta opcja w tym samsungu jest?


Użytkownik marsic edytował ten post 25 marzec 2016 - 12:29

  • 0

Intel i5 4690K (stock); Spartan Pro HE924; MSI Z97-G43; ASUS GTX 970 STRIX; Kingstone HyperX 1600 CL10 2x4GB; Crucial MX100 128 GB; WD Blue 1TB; OCZ ZS 550W; Brutus 410 Pure Black (BT-410); LG 24MP76.


#10 chrisplbw

chrisplbw
  • Nałogowiec

  • 1640 postów

Napisano 25 marzec 2016 - 14:17

Smart Hub - sprawdź AllShare/Samsung Link - czy widzi dysk podłączony do netiaspot (Netiaspot Media Server), ew. Menu - Sieć - Ustawienia AllShare

 

Jeśli korzystasz z usługi TV z Netii, w Menu szukaj opcji podłączenia dysku.

 

Sprawdź czy TV podłączony do netiaspot przez kabel również nie widzi dysku.


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#11 marsic

marsic
  • Autor tematu
  • Amator

  • 29 postów

Napisano 25 marzec 2016 - 15:26

Zgłupiałem. Nie mam w SmartHubie tego "AllShare". Wszystkie filmiki na necie mają jakiegoś innego tego Smart Huba. Gdzie to może być?


  • 0

Intel i5 4690K (stock); Spartan Pro HE924; MSI Z97-G43; ASUS GTX 970 STRIX; Kingstone HyperX 1600 CL10 2x4GB; Crucial MX100 128 GB; WD Blue 1TB; OCZ ZS 550W; Brutus 410 Pure Black (BT-410); LG 24MP76.


#12 chrisplbw

chrisplbw
  • Nałogowiec

  • 1640 postów

Napisano 25 marzec 2016 - 17:04

Smart Hub - tam masz w TV youtube, jakieś aplikacje, gry - powinna tam być aplikacja SamsungLink lub AllShare Play (na obrazku lewy dolny róg)

 

https://i.ytimg.com/...xresdefault.jpg

 

Wygląd Smart Hub się zmienia z kolejnymi wersjami TV (ja akurat mam to wyżej pokazane) itp.


Użytkownik chrisplbw edytował ten post 25 marzec 2016 - 17:06

  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#13 marsic

marsic
  • Autor tematu
  • Amator

  • 29 postów

Napisano 25 marzec 2016 - 18:13

Nie ma tam nic takiego. U mnie to wygląda tak...
http://imgur.com/AxKN16e

http://imgur.com/L0siXQ0

 


  • 0

Intel i5 4690K (stock); Spartan Pro HE924; MSI Z97-G43; ASUS GTX 970 STRIX; Kingstone HyperX 1600 CL10 2x4GB; Crucial MX100 128 GB; WD Blue 1TB; OCZ ZS 550W; Brutus 410 Pure Black (BT-410); LG 24MP76.


#14 chrisplbw

chrisplbw
  • Nałogowiec

  • 1640 postów

Napisano 26 marzec 2016 - 07:02

i pośród tych apek (przewiń ekran w prawo/lewo) powinno być np. Samsung Link - jak nie ma doinstaluj.

 

W Ustawieniach sieci TV popatrz za podobną funkcją.

 

Czy TV podpięty do netiaspot przez kabel po wybraniu opcji Source na pilocie znajduje netiaspot media server?


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#15 marsic

marsic
  • Autor tematu
  • Amator

  • 29 postów

Napisano 30 marzec 2016 - 10:02

Ani z prawej, ani z lewej, nigdzie nie ma. Jak można to doinstalować na TV? Nie mogę też znaleźć żadnego "sklepu" z aplikacjami...


W sklepie z aplikacjami nie ma żadnych takich aplikacji. Strasznie mało intuicyjny jest ten sklep. Podzielony tylko na kategorie tematyczne. Nie ma kategorii z narzędziami, czy coś takiego...


  • 0

Intel i5 4690K (stock); Spartan Pro HE924; MSI Z97-G43; ASUS GTX 970 STRIX; Kingstone HyperX 1600 CL10 2x4GB; Crucial MX100 128 GB; WD Blue 1TB; OCZ ZS 550W; Brutus 410 Pure Black (BT-410); LG 24MP76.






Również z jednym lub większą ilością słów kluczowych: netiaspot, samsung, UE50H6400, dysk zewnętrzny

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych