Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

HD 7770 - problem z wyświetlaniem obrazu

hd 7770 problem obraz

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 Robertinio

Robertinio
  • Jogurt Truskulowy

  • 26 postów

Napisano 08 marzec 2016 - 12:52

Cześć,

Kupiłem od znajomego kartę grafiki Asus HD 7770 2gb. Włożyłem, podpiąłem i przywitał mnie taki widok:

http://zapodaj.net/8...f01ae6.jpg.html

 

Nie wiem co mogę zrobić, karta nie jest na gwarancji.

Na próbę podłączyłem GeForce 8600gt i działała pięknie (aż do dzisiaj :().

Specyfikacja komputera:
MSI Z77A - S01
Intel i5 2400S
Corsair XMS3 4gb

Chieftec 450W GPS 450A


Pozdrawiam i proszę o pomoc. ;]


Użytkownik Robertinio edytował ten post 08 marzec 2016 - 12:58

  • 0

#2 browarpll

browarpll
  • Pasjonat

  • 840 postów

Napisano 08 marzec 2016 - 15:45

1. sprawdź czy dobrze podłączyłeś przewody

 

2. Uruchom komputer w trybie VGA, sprawdź czy też występują pasy

 

3 Wywal całkowicie sterowniki od starej grafiki i pobierz świeże.

 

4. Oddaj kartę znajomemu. Jak dobry znajomy to odda kasę.

 

5. Rozmontuj chłodzenie, wsadź grafikę do piekarnika 180stopni@30minut i zobacz czy pasy zniknęły.


  • 0

#3 Robertinio

Robertinio
  • Autor tematu
  • Jogurt Truskulowy

  • 26 postów

Napisano 08 marzec 2016 - 21:00

Zanim przystąpiłem do działania karta przestała wyświetlać jakikolwiek obraz po tym jak przez chwilę jest ekran ładowania biosu.

 

Wykonałem wszystko z listy podanej przez browarpll, prócz punktu trzeciego i czwartego. 
1. Przewody ok.
2. Udało się raz uruchomić tryb awaryjny, po próbie przejścia na low - resolution grafika nie wyświetla już nic poza chwilowym pokazaniem menu ładującego się biosu. BIOS się włącza i wyświetla, jednak obecne są pionowe pasy. To system chyba robi mi psikusa?
3. Nie mogę wywalić sterowników, gdyż nie mam dostępu do Windowsa.
4. Nie da rady.
5. Piekłem w temperaturze około 200 stopni na termoobiegu przez 15 minut. Efektów brak.

Jeszcze jakieś rady? Zostałem bez PieCa, który jest mi niezbędny. 

Proszę o pomoc. ;]
 


  • 0

#4 PLSBX

PLSBX
  • Małoletni bajkopisarz

  • 2147 postów

Napisano 09 marzec 2016 - 10:55

Kupiłeś wyrobioną kartę. Spróbuj poprzez bios karty obniżyć taktowanie o 50MHz.
  • 0

#5 Robertinio

Robertinio
  • Autor tematu
  • Jogurt Truskulowy

  • 26 postów

Napisano 09 marzec 2016 - 14:29

Co to znaczy, że mam wyrobioną kartę? W jaki dokładnie sposób mam obniżyć taktowanie karty?


  • 0

#6 paw565

paw565
  • Gaduła

  • 428 postów

Napisano 09 marzec 2016 - 14:30

Znaczy to że twoja karta dużo już przeszła i chce emerytury :)
  • 0

#7 Robertinio

Robertinio
  • Autor tematu
  • Jogurt Truskulowy

  • 26 postów

Napisano 09 marzec 2016 - 14:36

Nie tracę wiary ale jeśli tak to szkoda. Nie nacieszyłem się nią zbytnio. :D


  • 0

#8 Blashix

Blashix
  • Zapaleniec

  • 1051 postów
  • Miejscowość:Polska

Napisano 09 marzec 2016 - 17:37

Sprawdź czy na innym monitorze jest to samo. Moim zdaniem monitor.


  • 0

#9 ArteK86

ArteK86
  • Gaduła

  • 270 postów
  • Miejscowość:SX
  • 3DMark 06:000000

Napisano 09 marzec 2016 - 21:30

Pierwsze co powinieneś zrobić to sprawdzić kartę na innym kompie(u życzliwego znajomego na przykład).
  • 0

The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke

NZXT S340:

Asus B150M-A | Intel i3 6100 >> SilentiumPC Fera 2 HE1224 | 2x4GB GoodRAM Iridium CL15 | GoodRAM Iridium Pro 240GB |  ThermalTake SmartSE 530W | Superlux HD668B | Tracer Vanquish | Cougar 200K | iiYAMA X2483HSU


#10 Robertinio

Robertinio
  • Autor tematu
  • Jogurt Truskulowy

  • 26 postów

Napisano 09 marzec 2016 - 23:16

Monitor działa, stary gf 8600 działał bezproblemowo.
To jest opcja przypałowa oporowo z tym sprawdzaniem u kogoś. Mieszkam teraz we Wrocławiu i dosłownie nikt z moich nowych znajomych nie ma PieCa. :(


  • 0





Również z jednym lub większą ilością słów kluczowych: hd, 7770, problem, obraz

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych