Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Przedłużki + mocne OC GPU = problem


  • Zaloguj się, aby dodać odpowiedź
29 odpowiedzi w tym temacie

#21 tomkusi1

tomkusi1
  • Entuzjasta

  • 502 postów

Napisano 21 luty 2016 - 05:44

Ma ktoś pomysł dlaczego tylko w 2 pokojach w domu swiatło miga jak szalone ? Ostatnio w tym jednym pokoju przestało ,ale w tym drugim miga jeszcze bardziej. Za to u mnie w pokoju faza prądu się traci ,bo komp się wyłącza. Jakieś pomysły co z tym zrobić ? 


  • 0

#22 mr-auto

mr-auto
  • Pasjonat

  • 961 postów

Napisano 21 luty 2016 - 14:54

Ma ktoś pomysł dlaczego tylko w 2 pokojach w domu swiatło miga jak szalone ? Ostatnio w tym jednym pokoju przestało ,ale w tym drugim miga jeszcze bardziej. Za to u mnie w pokoju faza prądu się traci ,bo komp się wyłącza. Jakieś pomysły co z tym zrobić ? 

Zatrudnić fachowca? wymienić instalacje elektryczną zanim coś spłonie?

 

To jest forum o komputerach, nie o domowych instalacjach elektrycznych


  • 1

CPU: i5-4690K #4,7GHz 1,4V Chłodzenie: HR-02 Macho 120 Rev. A #NF-P12 MOBO: GA-Z87X-OC GPU: Gigabyte GeForce GTX 970 OC #1500/2000MHz PSU: XFX Black Edition XTR 550W Modular RAM: DDR3  24GB (2x4 + 2x8GB) 2400MHz CL11 Kingston Savage #2200CL10 Buda: Zalman Z9 U3 SSD: Crucial MX100 128GB HDD1: WD Green 500GB HDD2: Toshiba P300 3TB Monitor: BenQ BL2410PT #70Hz Mysz: A4 Tech Bloody Blazing A9


#23 Looke85

Looke85
  • Amator

  • 41 postów
  • 3DMark 06:FS: 17900

Napisano 22 luty 2016 - 09:04

Kolego powiem Ci tyle, mialem taki efekt jak jarały się przyłącza w puszkach na gniazdkami., szczególnie tymi do których są wpięte kompy.


  • 0

#PC: i7 3770k | 16GB | GTX1080

#Conosle: XOne S 1TB

#Mobile: Honor 10 4/64GB Phantom Blue + MiBand 2 | Lenovo Yoga TAB3 10 Plus


#24 TheEmperor

TheEmperor
  • Bywalec

  • 111 postów

Napisano 22 luty 2016 - 09:31

Obecnie Darmacz ma jednoliterowe nazwisko, więc możliwe że zaczął kombinować z jakością jeszcze zanim zaczął robić jawne wałki... Tak czy inaczej trzeba na takie coś uważać, dzięki za zwrócenie uwagi.

 

Mnie się ostatnio zdarzyła inna ciekawa rzecz: testowo podłączyłem zestaw AIO pod zasilacz przez przejściówkę z moleksa i...kabel zaczął się topić i dymić. Szybko wyłączyłem zasilacz, stopioną przejściówkę wyrzuciłem. Zasilacz i cooler działają jak działały. Podłączyłem przez identyczną przejściówkę i wszystko jej ok, nawet się nie grzeje. Chyba coś musiało nie kontaktować, bo innego wytłumaczenia nie widzę. Z tej przejściówki korzystałem nie po raz pierwszy.


  • 0

#25 developer11

developer11
  • Nowicjusz

  • 19 postów

Napisano 12 maj 2016 - 18:15

Jakoś używam przedłużek, mam kompa po solidnym OC i nic nie sfajczyło się nigdy więc admin coś spartolił pewnie.


  • 0

#26 jacekgothic

jacekgothic
  • Autor tematu
  • ❄️

  • 16062 postów

Napisano 12 maj 2016 - 18:50

więc admin coś spartolił pewnie.

 

:rotfl:


  • 0

Xbox One X + elite + OLED LG B8 55"  //  HUAWEI MateBook D 15.6"


#27 MaxWayne

MaxWayne
  • Dyskutant

  • 217 postów
  • Miejscowość:Świdnica

Napisano 12 maj 2016 - 18:54

Nic nie spartolił, tylko styki i przewody mogą być różnej jakości. A prąd przez nie płynący, w zależności od sprzętu może różnić się 3 krotnie.


  • 0

#28 kokosnh

kokosnh
  • Maniak

  • 11456 postów
  • 3DMark 06:24404

Napisano 29 marzec 2017 - 09:51

Więc mówicie że podpięcie kontrolera dysków ( 5 dysków ) + kontrolera wentylatorów ( 7 wentylatorów ) , na jednej wtyczce molex ( jedna żyła 12V ), dzięki rozdzielaczowi MOLEX -> 3x MOLEX, to dość głupi pomysł ? 


  • 0

Spoiler

#29 MasterBarti

MasterBarti
  • Maniak

  • 3990 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 30 marzec 2017 - 17:13

Nie, bo te dyski i wentylatory będą brały ułamek prądu jaki brała karta admina


  • 0

CPU i5-4690k @4,5 a na nim Scythe Mugen 2, MOBO MSI Z97-G43, GPU Sapphire Tri-X OC R9-290 (N.Ed.) RAM 2x4GB Kingston HyperX Beast @2600 cl11, HDD WD3200AAKS, PSU OCZ StealthXStream 2 600W, LCD GW2760HM, AUDIO Logitech z-5500


#30 korki45

korki45
  • Bywalec

  • 94 postów
  • Miejscowość:Drawsko Pomorskie

Napisano 19 maj 2019 - 08:00

Ja kiedyś sprawdzałem w platimaxie jakie natężenie maksymalne może popłynąć na lini 12v molex i wyszło że jest to max 8A (przy zastosowanych przez enermaxa przewodach), ale na jednej wtyczce molex nie przekraczał bym 4-5A na 12v i to samo dla lini 5v w molexie, tak dla bezpieczeństwa. Te 4-5A przekłada się na około 10 wentylatorów na jednej wtyczce (przy założeniu że każdy wentylator pobiera 0,25/0,30A :) Jak przedłużka jest dobrej jakości, czytaj zastosowano w niej dobrej jakości przewody, to da radę.
  • 0

Gigabyte x470 Aorus Gaming 7 WiFi | AMD Ryzen 7 2700x | PALIT GTX1080 Super JetStream | Intel SSD 520 240 GB | Hitachi 2x 7k1000 | Samsung 970 Pro 512 GB | G.Skill Ripjaws V RED 2x8 GB 3200 CL15 | Enermax Platimax 850W | Antec 1200 v3 | AIM sc808 2x LME49720 + MUSES8820 | iFi Audio Nano iDSD BL | Sennheiser HD600 | Sennheiser G4me Zero |





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 0 gości, 0 anonimowych


    Bing (1)