Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Czy będzie pasował RAM 2400 MHz!!

ram corsair gigabyte 2400 cl11

  • Zaloguj się, aby dodać odpowiedź
20 odpowiedzi w tym temacie

#1 ziemian

ziemian
  • Amator

  • 49 postów

Napisano 07 luty 2016 - 17:04

Proszę o pomoc czy do mojej płyty będą pasowały pamięci: Corsair Venegance PRO 16GB 2400MHz CL11 (2x8GB) 

Płyta: Gigabyte Gigabyte GA-990XA-UD3


Użytkownik ziemian edytował ten post 07 luty 2016 - 17:09

  • 0

CPU: i5-6600K Chłodzenie: DARK PRO 3 MOBO: MSI M5 Z170A GPU: MSI GTX 1080 2x SLI PSU: CORSAIR 860W Modular PLATINUM RAM: DDR4  16GB 3000 MHz CL15  Buda: NZXT s340 SSD: Crucial MX200 250GB 


#2 mr-auto

mr-auto
  • Pasjonat

  • 961 postów

Napisano 07 luty 2016 - 17:10

Jaka Rev. płyty ?

http://www.gigabyte....ge.aspx?fid=864


Użytkownik mr-auto edytował ten post 07 luty 2016 - 17:10

  • 0

CPU: i5-4690K #4,7GHz 1,4V Chłodzenie: HR-02 Macho 120 Rev. A #NF-P12 MOBO: GA-Z87X-OC GPU: Gigabyte GeForce GTX 970 OC #1500/2000MHz PSU: XFX Black Edition XTR 550W Modular RAM: DDR3  24GB (2x4 + 2x8GB) 2400MHz CL11 Kingston Savage #2200CL10 Buda: Zalman Z9 U3 SSD: Crucial MX100 128GB HDD1: WD Green 500GB HDD2: Toshiba P300 3TB Monitor: BenQ BL2410PT #70Hz Mysz: A4 Tech Bloody Blazing A9


#3 ziemian

ziemian
  • Autor tematu
  • Amator

  • 49 postów

Napisano 07 luty 2016 - 17:11

W specyfikacji płyty pisze ze niby do 2000MHz to znaczy ze kupione pamięci nie wystartują?

 

Specyfikacja
  • Do procesorów AMD FX
  • Kompatybilna wstecz z procesorami AMD® Sempron™, Athlon™ II, Phenom™ II
  • 4 x gniazdo DDR3 2000(OC)/1866(OC)/1800(OC)/1600(OC)/1333/1066/800 MHz
  • 2 x USB 3.0 / 6 x SATA III
  • Chipset AMD 990X

  • 0

CPU: i5-6600K Chłodzenie: DARK PRO 3 MOBO: MSI M5 Z170A GPU: MSI GTX 1080 2x SLI PSU: CORSAIR 860W Modular PLATINUM RAM: DDR4  16GB 3000 MHz CL15  Buda: NZXT s340 SSD: Crucial MX200 250GB 


#4 Petruss

Petruss
  • Aren't pandas a bunch of cunts!

  • 132 postów
  • Miejscowość:Dąbrowa Górnicza

Napisano 07 luty 2016 - 17:14

Zależy od rabina, jedyna opcja to podpiąć i sprawdzić. Albo ram wystartuje ze zbitym taktowaniem albo nie ruszy wcale, można wiedzieć czemu kupiłeś ram bez sprawdzania kompatybilności?
  • 1

#5 ziemian

ziemian
  • Autor tematu
  • Amator

  • 49 postów

Napisano 07 luty 2016 - 17:20

płyta Rev 1 - kupiłem w przypływie chwili licytacja za dobrą kasę 300PLN (przynajmniej tak mi sie wydaje)


płyta Rev 1 - kupiłem w przypływie chwili licytacja za dobrą kasę 300PLN (przynajmniej tak mi sie wydaje)

Obecnie mam 8 GB jakichś padluchów 1333 2x 4GB wiec planowałem dokupić 8GB bo zaczynało juz brakować i nadażyła się okazja


  • 0

CPU: i5-6600K Chłodzenie: DARK PRO 3 MOBO: MSI M5 Z170A GPU: MSI GTX 1080 2x SLI PSU: CORSAIR 860W Modular PLATINUM RAM: DDR4  16GB 3000 MHz CL15  Buda: NZXT s340 SSD: Crucial MX200 250GB 


#6 kokosnh

kokosnh
  • Maniak

  • 10649 postów
  • 3DMark 06:24404

Napisano 07 luty 2016 - 17:55

nie straszcie go, płyta zawsze zaczytuje najpierw profile JEDEC, i sama sobie wybierze który lubi, więc jeśli same kostki nie będą walnięte to uruchomią się po prostu z niższym taktowaniem. ( to nie tak że te moduły są magiczne i działają z 2400MHz od razu )

Później w biosie sobie będziesz mógł opóźnienia zmniejszyć, aby nie tracić dużo na wydajności. 

Tu dużą sprawę jeszcze odgrywa sam procesor  ( bo na tym gnieździe, są procesory z różnymi kontrolerami ) 


za 300zł to dobry zakup, nie zrobiłeś niczego złego.  


Użytkownik kokosnh edytował ten post 07 luty 2016 - 17:54

  • 0

Spoiler

#7 ziemian

ziemian
  • Autor tematu
  • Amator

  • 49 postów

Napisano 07 luty 2016 - 18:36

Dzięki kolego za odpowiedź : procesor to: Procesor AMD Phenom II X6 1090T Black Ed. 125W 3.2GHz/AM3661,


  • 0

CPU: i5-6600K Chłodzenie: DARK PRO 3 MOBO: MSI M5 Z170A GPU: MSI GTX 1080 2x SLI PSU: CORSAIR 860W Modular PLATINUM RAM: DDR4  16GB 3000 MHz CL15  Buda: NZXT s340 SSD: Crucial MX200 250GB 


#8 kokosnh

kokosnh
  • Maniak

  • 10649 postów
  • 3DMark 06:24404

Napisano 08 luty 2016 - 00:25

ten procesor ma kontroler na 1333MHz, przy 2 kostkach 1600MHz nieoficjalnie jest stabilne, 1866MHZ może się udać ale nie jest zdrowe dla kontrolera, wszystko wyżej to kwestia sztuki. 
wepniesz i zobaczysz do jakiej częstotliwości możesz stabilnie "podkręcić" częstotliwość. 


  • 0

Spoiler

#9 ziemian

ziemian
  • Autor tematu
  • Amator

  • 49 postów

Napisano 08 luty 2016 - 20:26

Na pewno zdam relacje jak poszło


  • 0

CPU: i5-6600K Chłodzenie: DARK PRO 3 MOBO: MSI M5 Z170A GPU: MSI GTX 1080 2x SLI PSU: CORSAIR 860W Modular PLATINUM RAM: DDR4  16GB 3000 MHz CL15  Buda: NZXT s340 SSD: Crucial MX200 250GB 


#10 ziemian

ziemian
  • Autor tematu
  • Amator

  • 49 postów

Napisano 15 luty 2016 - 22:10

Witam,

Pamiątki poszły bez problemu po włożeniu wszystko śmiga jak na razie, pomijając fakt zagubienia paczki przez pocztę wszystko ok. Z uwagi na brak możliwości dostania się do BIOS-u (zanim zaskoczy klawiatura to już zdąży zbootować system-trzeba zapewne przelotkę na ps/2 i przestawić jakąś opcje w bios przynajmniej tak ludziska piszą ) pytanie jakim programem sprawdzić jak faktycznie działają pamięci CPU-Z pokazuje coś takiego http://zapodaj.net/6...g.html>RAM.jpg 


Użytkownik ziemian edytował ten post 15 luty 2016 - 22:12

  • 0

CPU: i5-6600K Chłodzenie: DARK PRO 3 MOBO: MSI M5 Z170A GPU: MSI GTX 1080 2x SLI PSU: CORSAIR 860W Modular PLATINUM RAM: DDR4  16GB 3000 MHz CL15  Buda: NZXT s340 SSD: Crucial MX200 250GB 


#11 kokosnh

kokosnh
  • Maniak

  • 10649 postów
  • 3DMark 06:24404

Napisano 15 luty 2016 - 23:32

no pamięci aktualnie pracują z prędkością 1333MHz więc nie dziwota, ze nie ma problemów. Jaki ty tam masz jeszcze raz procesor ?
Od niego i jego OC zależy dość dużo jeśli mówimy o maksymalnej częstotliwości RAM. jak ci się uda dobić do 1866 MHz to już będzie dobrze
 


  • 0

Spoiler

#12 ziemian

ziemian
  • Autor tematu
  • Amator

  • 49 postów

Napisano 15 luty 2016 - 23:38

Proca to Phenom II 1090T - udało mi się wymusić EasyTunem pracę do 1600 Mhz i pracują stabilnie ale CL skoczyło do 11 jest opcja ustawić 1866 Mhz  ale po resecie wraca taktowanie na 800 Mhz i CL6. Musze koniecznie do biosu się dobrać bo tu oprócz suwaka nie ma innych opzcji


  • 0

CPU: i5-6600K Chłodzenie: DARK PRO 3 MOBO: MSI M5 Z170A GPU: MSI GTX 1080 2x SLI PSU: CORSAIR 860W Modular PLATINUM RAM: DDR4  16GB 3000 MHz CL15  Buda: NZXT s340 SSD: Crucial MX200 250GB 


#13 kokosnh

kokosnh
  • Maniak

  • 10649 postów
  • 3DMark 06:24404

Napisano 16 luty 2016 - 00:35

na Phenom II 1090T 1866MHz to maks co osiągniesz ( oczywiście nie jest to pewna wartość, może ci się udać osiągnąć 1866MHz ) 


ale dzięki szybkim kostką, będziesz mógł pewnie dość mocno zbić timingi 


  • 0

Spoiler

#14 kajtek.

kajtek.
  • yyyyyyyy ?

  • 31081 postów

Napisano 16 luty 2016 - 13:42

kupiłem w przypływie chwili licytacja za dobrą kasę 300PLN (przynajmniej tak mi sie wydaje)

 

... czyli dałeś 300 zł za niby okazję i korzystasz z tych pamięci tak samo jakbyś korzystał z innych kości 1333 / 1600 MHz w cenie 170 zł


  • 0

#15 kokosnh

kokosnh
  • Maniak

  • 10649 postów
  • 3DMark 06:24404

Napisano 16 luty 2016 - 14:32

... czyli dałeś 300 zł za niby okazję i korzystasz z tych pamięci tak samo jakbyś korzystał z innych kości 1333 / 1600 MHz w cenie 170 zł
 

Nie bredź, on kupił 2x8GB za 300zł, nie znajdziesz 16GB RAM-u nawet 1333MHz za 300zł ( moim zdaniem dobry zakup, bo taniej niż jakiekolwiek inne 16GB ) 
  • 0

Spoiler

#16 ziemian

ziemian
  • Autor tematu
  • Amator

  • 49 postów

Napisano 17 luty 2016 - 20:20

Udało się w końcu dostać do biosu ale przez klawiaturę ps/2 -nadal za cholerę nie działa usb mimo włączonych wszystkich możliwych opcji.Dodatkowo na wszelki wypadek podniosłem wersje biosu na płycie do najnowszej ...też nie pomogło. Wracając do tematu- zbiłem timingi do CL9 przy taktowaniu 1600 MHz niestety 1833 MHz nie da rady ustawić gdyż mnożnik pozwala tylko na ratio 8x, co daje 1600MHz .Wieczorem pobawię się jeszcze z ze zmianą parametrów może coś jeszcze uda mi się wykręcić


kokosnh podpowiedz proszę czy jeszcze walczyć z pamiątkami obecnie mam tak ustawione: http://zapodaj.net/1...d041d9.jpg.htmlnie wiem do końca które taimingi ruszać w dół i czy to ma sens bo rozumiem że jeśli ratio mam max 8x (wyższej opcji już nie ma) to więcej niż 1600 na tej płycie nie uciągnę choć przyznam że dziwne skoro w specyfikacji pisze ze do 2000 a kontroler procesora obsługuje do 1833, może FSB ruszyć?(ale to chyba do procy?)


  • 0

CPU: i5-6600K Chłodzenie: DARK PRO 3 MOBO: MSI M5 Z170A GPU: MSI GTX 1080 2x SLI PSU: CORSAIR 860W Modular PLATINUM RAM: DDR4  16GB 3000 MHz CL15  Buda: NZXT s340 SSD: Crucial MX200 250GB 


#17 kokosnh

kokosnh
  • Maniak

  • 10649 postów
  • 3DMark 06:24404

Napisano 17 luty 2016 - 20:55

no tak, musisz FSB ruszyć i podkręcić CPU również 

możesz po kolei próbować odpalać na niższych timingach. 

najpierw
8-9-9-24
8-9-8-24
8-8-8-24
7-8-8-24
7-8-7-21
7-7-7-21 
6-7-7-21 
6-7-6-18
6-6-6-18
5-6-6-18 

jak puścisz im 1.65V to całkiem dobre opóźnienia możesz uzyskać 
to co podał, to są przykładowe ustawienia, możesz je próbować od góry ( najwolniejszych ), do dołu ( najszybszych ), możesz przeskakiwać po parę, żeby nie trwało to długo. 
 


przy agresywnym podkręcaniu czasem możesz nawet mieć nawet 5-8-5-21 ( jak takie miałem na 1600MHz ), no ale zostawmy to na kiedy indziej, te u góry to standardowe. 


  • 0

Spoiler

#18 ziemian

ziemian
  • Autor tematu
  • Amator

  • 49 postów

Napisano 17 luty 2016 - 21:32

A czym efektywnie testować i jak długo mem testem? bo obecnie to ustawie i odpalę jakaś dobrą gierculę i jak nie ma lipy to zostawiam ustawienia


bez zwiększania napięcia bo się zdenia cykam poszło jedynie na pierwszej opcji: 

8-9-9-24 i działa

8-9-8-24 nie wczytał windy

8-8-8-24 - przywracał biosa

5-6-6-18 -wogóle nie wystartował tylko pipczał ze 3 razy

 

chyba trzeba mu papu zwiększyć na 1.65V ale trochę się boje żeby nie zjarac

 

http://zapodaj.net/e...de304f.jpg.html


Użytkownik ziemian edytował ten post 17 luty 2016 - 21:34

  • 0

CPU: i5-6600K Chłodzenie: DARK PRO 3 MOBO: MSI M5 Z170A GPU: MSI GTX 1080 2x SLI PSU: CORSAIR 860W Modular PLATINUM RAM: DDR4  16GB 3000 MHz CL15  Buda: NZXT s340 SSD: Crucial MX200 250GB 


#19 kokosnh

kokosnh
  • Maniak

  • 10649 postów
  • 3DMark 06:24404

Napisano 18 luty 2016 - 00:20

1.65 V to nominalne napięcie tych kostek podczas pracy, więc nie ma czego się bać 

jak choc raz wywali błędy ( np winda nie wstaje ) to nie próbuj już niższych, one też nie zadziałają. 


  • 0

Spoiler

#20 ziemian

ziemian
  • Autor tematu
  • Amator

  • 49 postów

Napisano 20 luty 2016 - 22:42

Z timingami próbowałem oczywiście od najniższych :) do 8-9-9-24. Dziś podniosę napięcie i zobaczymy czy coś jeszcze da się wykrzesać ze sprzętu.


W  końcu się przełamałem i podniosłem napięcie na 1.65V - spróbowałem 8-8-8-24 ale niestety winda nie wystartowała.......więc lipa z dodaniem papu wróciłem do 8-9-9-24 podejrzewam że pamięci są oryginalnie CL11 wiec zejście ze wszystkimi timingami dużo poniżej już robi problem, ale odkryłem opcje DRAM E.O.C.P w której mogę wybrać typ pamięci 1833 który teoretycznie jest maxem dla kontrolera procka i tu pytania:

1.Po wybraniu rodzaju pamięci niestandardowej o taktowaniu na 1833 wyświetla że woltaż nie jest zoptymalizowany mimo ustawienia na 1.65V ??

2.Lepiej zostawić na 8-9-9-24 1600 czy CL11 na 1833 jak poleci

3. Zamierzam ruszyć podkręcenie procy i zapewne ruszę FSB więc nie mogę przekroczyć poza takt 1833 jak rozumiem bo proca nie wydoli?


  • 0

CPU: i5-6600K Chłodzenie: DARK PRO 3 MOBO: MSI M5 Z170A GPU: MSI GTX 1080 2x SLI PSU: CORSAIR 860W Modular PLATINUM RAM: DDR4  16GB 3000 MHz CL15  Buda: NZXT s340 SSD: Crucial MX200 250GB 






Również z jednym lub większą ilością słów kluczowych: ram, corsair, gigabyte, 2400, cl11

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych