Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

R9 290. Wysokie temperatury na nowym chłodzeniu.

R9 290 Alpenfohn peter 2 wysokie temepratury problem 95 C karta graficzna chłodzenie

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 ROBERT99

ROBERT99
  • Nowicjusz

  • 3 postów

Napisano 14 styczeń 2016 - 22:15

Witam, mam pewien problem. Kupiłem od znajomego chłodzenie Alpenfohn peter 2 za 90 zł.

Cena był ok więc kupiłem. Zamontowałem ja na kartę graficzną i mam w grach temperatury 95 C. Na testach to chłodzenie ma około 70 na tej karcie. Wiecie czego to może być wina ? Wentylatory to 2x Scythe Glide Stream 120 PWM.


  • 0

#2 vicodin

vicodin
  • Maniak

  • 2541 postów
  • Miejscowość:Lublin

Napisano 15 styczeń 2016 - 00:15

Nałożyłeś pastę termoprzewodzącą na rdzeń? Dobrze przylega chłodzenie? Sam to robiłeś, pierwszy raz coś takiego wykonałeś? Jakie są obroty wentylatorów w stresie? Jaka obudowa?
  • 0

Spoiler

#3 ROBERT99

ROBERT99
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 15 styczeń 2016 - 17:33

Pasta jest, Gelid Extreme o ile dobrze pamiętam. Wentylatory nawet jak recznie na 100% ustawiłem to tak było. Obudowa zalman z11 Plus (3x wyciągajace, 2x wciągające). Pierwszy raz ale wszystko tak jak na instrukcji.


  • 0

#4 vicodin

vicodin
  • Maniak

  • 2541 postów
  • Miejscowość:Lublin

Napisano 15 styczeń 2016 - 18:08

Ile pasty nałożyłeś i jaką metodą? Dobrze przykręciłeś chłodzenie?
Daj jakiś screen z gpu-z zakładka sensor tylko ustaw by pokazywało wartości max, oczywiście pograj z 10 minut.
  • 0

Spoiler

#5 ROBERT99

ROBERT99
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 15 styczeń 2016 - 19:08

Zaraz to podam. I dodam ,że temperatura strasznie szybko rośnie,


  • 0

#6 Warren1987

Warren1987
  • ♫ ♪ ♫...Do The Evolution???...♪ ♫ ♪

  • 2004 postów

Napisano 15 styczeń 2016 - 20:09

Duże prawdopodobieństwo że radiator źle dociska, może za dużo pasty, może będziesz musiał to jeszcze raz zrobić.


  • 1

Intel i7 4790 @ 3,6 GHz, Raijintek Aidos, MSI H87-G43, Gigabyte GTX 1660 OC

A-DATA 4x4GB XPG 1600 MHz, ADATA SU800 256GB, WD Caviar Blue 1TB, Seagate Barraqcuda 1TB & 2TB

Zalman Z3, Tacens Valeo V 800W 80+ Silver, AOC G2460VQ6

Logitech G402 Hyperion Fury, Gigabyte K7 Force

Gigabyte MP100, Sharkoon Skiller SGH2






Również z jednym lub większą ilością słów kluczowych: R9 290, Alpenfohn peter 2, wysokie temepratury, problem, 95 C, karta graficzna, chłodzenie

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych