Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Klawiatura się świeci przy wyłączonym komputerze

a4tech 126-2 klawiatura świeci

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 PawelQ

PawelQ
  • Gaduła

  • 345 postów
  • Miejscowość:Sierpc

Napisano 13 styczeń 2016 - 13:01

Witam.
Mam dość nietypowy problem.
Posiadam klawiaturę podświetlaną A4 TECH KD-126-2.
Po wyłączeniu systemu nie przestaje świecić.
Jeśli zrobię to przez Zasilanie->Zamknij oraz przez przycisk Power na obudowie.
W przypadku gdy system się jeszcze nie załaduje (np widać BIOS) i wyłączę komputer przyciskiem, klawiatura gaśnie.
W BIOSie mam wyłączone wszystkie Wake on LAN/Mouse/Keyboard i co tyko.
Jedynie włączone jest odpalanie Numlocka przy starcie systemu (wyłączenie tej opcji też nic nie daje).
W systemie wyłączone opcje "Pozwól temu urządzeniu na wznowienie pracy systemu" dla LAN/Mouse/Keyboard

System W10 PRO (na W7 PRO nie kojarzę, żebym miał ten problem).
Cała specyfikacja komputera w podpisie.

Niby mogę sobie podświetlenie wyłączyć przyciskiem na klawiaturze, ale wolał bym, by gasła z automatu po wyłączeniu komputera.

Dzięki za pomoc!
  • 0
Spoiler

#2 Cleaner_1980

Cleaner_1980
  • Pasjonat

  • 818 postów
  • Miejscowość:Łódź

Napisano 13 styczeń 2016 - 15:06

Czy przypadkiem nie jest  tak, że zamiast wyłączać system tylko go hibernujesz?


  • 0

Spoiler

#3 PawelQ

PawelQ
  • Autor tematu
  • Gaduła

  • 345 postów
  • Miejscowość:Sierpc

Napisano 14 styczeń 2016 - 07:13

Raczej nie, po każdorazowym włączaniu komputera widzę jeszcze BIOS.

W planach zasilania nie majstrowałem, poza tym domyślnie w W10 opcja hibernacji jest wyłączona.

Kombinowałem z USB3.0/USB2.0 ale mimo to, gdziekolwiek nie podłączę i tak klawiatura się świeci na wyłączonym kompie.


  • 0
Spoiler

#4 drVanSteiner

drVanSteiner
  • Wlazł kotek na płotek...

  • 1223 postów
  • Miejscowość:Kielce

Napisano 14 styczeń 2016 - 08:13

To kwestia ustawienia w biosie. U Gigabyte ta funkcja nazywa się ERP i mysi być włączona. Domyślnie jest wyłączona, co skutkuje włączonym podświetleniem klawiatury.
  • 0

Już nie gram w gry. Nie chce mi się :) Teraz jestem kinomaniakiem 8-)


#5 PawelQ

PawelQ
  • Autor tematu
  • Gaduła

  • 345 postów
  • Miejscowość:Sierpc

Napisano 14 styczeń 2016 - 21:20

Dogrzebałem się.

Winny jest Windows

 

Panel sterowania\Wszystkie elementy Panelu sterowania\Opcje zasilania\

Ustawienia systemowe\Ustawienia zamykania\Włącz szybkie uruchamianie(zalecane).

 

Wystarczy to wyłączyć i ani klawiatura ani myszka nie świecą.

Ciekawy jest fakt, że w BIOSie tą opcję mam wyłączoną, ale już mnie nic nie zdziwi ...


  • 0
Spoiler

#6 vicodin

vicodin
  • Maniak

  • 2541 postów
  • Miejscowość:Lublin

Napisano 14 styczeń 2016 - 21:24

Bo to są dwie różne rzeczy.
  • 0

Spoiler

#7 PawelQ

PawelQ
  • Autor tematu
  • Gaduła

  • 345 postów
  • Miejscowość:Sierpc

Napisano 14 styczeń 2016 - 23:01

Nigdy z tego nie korzystałem wiec wierzę na słowo. Nie zauważyłem żeby system sie dłużej włączał.
Nazwy podobne, sugerują to samo, poza tym nie mialem pojecia o takiej funkcji w Windows.
  • 0
Spoiler





Również z jednym lub większą ilością słów kluczowych: a4tech, 126-2, klawiatura, świeci

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych