Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z wydajnością GTX 960 i X4 860K!

gtx960 athlon x4 athlon athlon x4 860k gtx 960 fps mała ilość fps

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 xd4nk

xd4nk
  • Nowicjusz

  • 1 postów

Napisano 30 grudzień 2015 - 22:52

Cześć!

 

Mam problem z małą ilością klatek/s, wydajnością sprzętu.

Sprzęt:

 

GPU: ZOTAC GeForce GTX 960 2GB GDDR5

CPU: AMD Athlon X4 860K 

8GB RAM DDR3 1800MHz (jedna kość)

Płyta: Gigabyte F2A68HM-HD2

Zasilacz: Areocool Integrator 500W

System: Windows 7 64bit.

DirectX: 11.0

 

Cały komputer został zakupiony października tego roku, od FiercePC. Wszystkie części są fabrycznie nowe.

Procesor został podkręcony z 3.7MHz na 4.3MHz. Z temperaturą jest wszystko okej, chłodzenie procesora od areocool.

 

Problem, jest jak już wspominałem w klatkach na sekundę. Osoby posiadające gorszy sprzęt, osiągają o wiele lepsze rezultaty wydajnościowe podczas gry. 

 

Test CS:GO na najwyższych ustawieniach, z włączonymi wszystkimi zbędnymi "upiększaczami", na rozdzielczości ~1900x1200 - 50-120fps podczas tej samej rozgrywki, często fps naglę spada z ok. 100 na 50 przy takiej "pierdołce" - mam na myśli mała zamiana otoczenia, aczkolwiek gdy jest naprawdę syf w grze potrafię mieć po 110+ fps.

 

Test CS:GO przy GTX 650 + Intel celeron cpu g1820 2.70ghz z dosłownie takimi samymi ustawieniami:

180-220 fps.

 

Co do innych gier, to samo - posiadacze gorszych pc osiągają lepsze rezultaty w grach. (sprawdzane na: Rust, LoL, Unturned, Garry's Mod, FIFA16)

 

Ciekawostka:

-ilość FPS przy rozdzielczości 4:3 ~1000x700 nie różni się przy każdej innej, wraz z ~1900x1200.

-ilość FPS jest większa przy ustawieniach wysokich niż przy ustawieniach niskich.

 

========

Próby rozwiązania problemu:

 

-testowanie wydajności na różnych wersjach sterowników GPU:

359.06, 358.5, 347,52

 

-przestawienie priorytetu dla procesu csgo.exe

 

-ustawienie full wydajnego trybu windows

 

-jeszcze trochę tego było, nie pamiętam, jak ktoś wpadnie na coś co zrobiłem, odpiszę.........

========

Antyvirus - Kingsoft Antivirus 2012 (Cheetah) SP5.7

 

Nie testowałem żadnych "fps boosterów", "game boosterów" bo osobiście nie kąpię się w gównie.

 

*problemy występują od samego początku użytkowania z PC.

 

*zainstalowane programy:

 http://i.imgur.com/bvJSLxL.jpg

 http://imgur.com/jrUmVo5

 

*zakładki z CPU-Z

 

CPU: http://imgur.com/5lGrMTQ

Caches: http://imgur.com/k67aFMB

Mainboard: http://imgur.com/yN9LQaq

Memory: http://imgur.com/yN9LQaq

Graphics: http://imgur.com/MiZtv8B

 

========

Skontaktowałem się także z autorem tego postu:

https://steamcommuni...90681424623221/

 

Autor podobno szukał przez 2 mieś rozwiązania, skończyło się skorzystaniu z gwarancji.

 

========

Tyle, proszę o udzielanie się tylko i wyłączenie osób doświadczonych, które faktycznie mają zamiar pomóc mi rozwiązać takowy problem, nie gimnazjalistów piszących "960 rak"....

 

Osoby zainteresowane offtopic zapraszam tu:

 

http://steamcommunit...stsilversniper/

 

Dziękuję z góry!!!

 

//d4nk

 

@edit2 znalazłem takie coś http://steamcommunit...04254451035531/- osoba "Forsaken" pisze dokładnie o mnie, "this guy".

 

@edit3 wyniki HWMonitor podczas gry:

 

http://imgur.com/vpAn19i

http://imgur.com/goPHv8r


Użytkownik xd4nk edytował ten post 30 grudzień 2015 - 23:40

  • 0

#2 MasterBarti

MasterBarti
  • Maniak

  • 3990 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 31 grudzień 2015 - 09:52

Procesor został podkręcony z 3.7MHz na 4.3MHz. Z temperaturą jest wszystko okej, chłodzenie procesora od areocool.

 

A na screenie z HWMonitora masz 98°C na procesorze... No okej jak po...

Nie MHz, tylko GHz, to bardzo duża różnica.

 

Przy takiej temperaturze procesor na pewno obniża zegary i napięcia by się nie spalić i za pewne przez większość czasu pracuje na ~1600MHz również widocznych na odczycie z HWMonitora.


Użytkownik MasterBarti edytował ten post 31 grudzień 2015 - 09:55

  • 0

CPU i5-4690k @4,5 a na nim Scythe Mugen 2, MOBO MSI Z97-G43, GPU Sapphire Tri-X OC R9-290 (N.Ed.) RAM 2x4GB Kingston HyperX Beast @2600 cl11, HDD WD3200AAKS, PSU OCZ StealthXStream 2 600W, LCD GW2760HM, AUDIO Logitech z-5500


#3 balcer7

balcer7
  • Nowicjusz

  • 1 postów

Napisano 31 grudzień 2015 - 11:38

Też mi ta temperatura CPU nie pasuje. Do tego CPU load na poziomie 100%.. Sprawdź czy chłodzenie jest dobrze zainstalowane, czy jest tam w ogóle pasta termo. Potem spróbuj wygrzać procesor programem Prime 95 przez kilka chwil. Jeśli nie zdechnie to będzie dobrze. Jeśli zdechnie to pomyślimy wtedy.


  • 0





Również z jednym lub większą ilością słów kluczowych: gtx960, athlon x4, athlon, athlon x4 860k, gtx 960, fps, mała ilość fps

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych