Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

SteelSeries Rival - problem z firmware (koniecznie zajrzyj, jeśli jesteś użytkownikiem)

Rival firmware problem fix

  • Zaloguj się, aby dodać odpowiedź
38 odpowiedzi w tym temacie

#21 worm

worm
  • π

  • 10858 postów

Napisano 02 styczeń 2016 - 16:10

@up - poprawione


  • 0

Moderator / Ekspert działów: Kącik retro komputerów / Pełne zestawienie Ekspertów


#22 AreoMaxx

AreoMaxx
  • Trust me, I'm an engineer.

  • 233 postów
  • Miejscowość:Małopolska

Napisano 26 luty 2016 - 09:55

Wielkie dzięki chłopaki ;D już miałem odsyłać na gwarancje bo w grach sama szła do góry ;d 

 

Kurna dalej idzie ;/ chyba jednak gwarancja....


Użytkownik AreoMaxx edytował ten post 26 luty 2016 - 10:55

  • 0

#23 Dopehop

Dopehop
  • Nowicjusz

  • 5 postów

Napisano 14 marzec 2016 - 12:56

Zostało to naprawione? Właśnie przyszedł rival i nie wiem czy coś z tym robić


  • 0

#24 Nero1993

Nero1993
  • Dyskutant

  • 229 postów

Napisano 14 marzec 2016 - 16:59

U mnie wgranie starszego softu pomogło ;)


  • 0

#25 Tycha

Tycha
  • Autor tematu
  • Miłośnik kosiarek

  • 4728 postów
  • Miejscowość:3City

Napisano 18 marzec 2016 - 10:52

Jak nie wydali nowego firmware, to nic się nie zmieniło. Nie mam jak tego zbytnio sprawdzić, bo używam obecnie Rivala 300, który ma inne fw.
  • 0

Education is important, but racing is importanter.


#26 mords

mords
  • Dyskutant

  • 188 postów

Napisano 18 marzec 2016 - 19:16

tylko nowe software, wiec dalej to samo


  • 0
MOBO: Asrock h170 pro4/hyper CPU: Intel i5-6500 3.20GHz (OC na 4.1 przy 1.3v) 6MB BOX COOLER: Spartan 3 PRO HE1024 RAM: Kingston 8GB  2133MHz Fury Black CL14 GPU: MSI GeForce GTX970 4096MB 256bit GAMING  SSD: GoodRam 240GB 2,5'' SATA SSD Iridium PRO PSU: Antec VP-PC 500W  CASE: SilentiumPC Aquarius X70W

 


#27 Okrutnik

Okrutnik
  • Dyskutant

  • 184 postów

Napisano 21 marzec 2016 - 14:24

czy w rivalu 100 ten problem rowniez wystepuje ?


  • 0

#28 przem33k

przem33k

Napisano 21 marzec 2016 - 14:26

Nie.


  • 0

#29 MiSkoF

MiSkoF
  • Gaduła

  • 268 postów
  • Miejscowość:Ostrów Wlkp./ Poznań

Napisano 11 kwiecień 2016 - 14:59

Ja mam innej maści problem podłąnczam Rivala 300  a tam w kółko że nieprawidłowa instalacja tego urządzenia  świeci się w jednym usb ... w kolejnym już nie ...  i w kółko prosi o reset jaki nic nie daje. A Engin nie wykrywa jej w ogóle

 

ma ktoś jakieś rozwiązanie ??  


No i po problemie :] Okazało się że trzeba zamknąć oprogramowanie od klawiatury Logitecha :]  i wszystko ruszyło .. Dość dziwaczne


  • 0

Intel Core i7 4770k (Mugen 2 rev. B )  AsRock Z87 Extreme 4  G Skill Eco 4x2 GB 1600 CL7

HDD SAMSUNG HD502 HI/HJ 500 GB   SDD Plextor M5P 128 GB    GeForce MSI GTX 1080 

Asus ROG PG 278Q CORSAIR Enthusiast VX550W  Aerocool PGS Rs-9. Creative SBS 580 5.1  :P

 

 


#30 mati218

mati218
  • Nowicjusz

  • 2 postów

Napisano 25 kwiecień 2016 - 11:37

Witam,

posiadam SS Rival i na starszym frimwarze jest wysztko ok, ale mam mały problem jakim są maje słuchawki SS Siberia V3  Prism. Na starych steronikach nie widzi ich. Czy macie jakieś rozwiązanie?


  • 0

#31 Tycha

Tycha
  • Autor tematu
  • Miłośnik kosiarek

  • 4728 postów
  • Miejscowość:3City

Napisano 25 kwiecień 2016 - 11:44

Pobierz najnowszą wersję i po prostu nie aktualizuj fw. ;)
  • 0

Education is important, but racing is importanter.


#32 mati218

mati218
  • Nowicjusz

  • 2 postów

Napisano 25 kwiecień 2016 - 11:51

Pobierz najnowszą wersję i po prostu nie aktualizuj fw. ;)

Problem w tem że kiedy to zrobię to myszka dział tak jak na nowym fw. :D

I nie wiem z jakiego win korzystacie ale w moim odczuciu na win 10 mysz przy każdym włączeniu Pc działa troche inaczej :D


Użytkownik mati218 edytował ten post 25 kwiecień 2016 - 11:53

  • 0

#33 d3zet

d3zet
  • Amator

  • 71 postów

Napisano 10 maj 2016 - 23:07

Dopiero co kupiłem Rival 100 i nadal problemy. 

Stary fw nawet jej nie wykrywa, nowy wykrywa, mogę wszystko konfigurować, lecz nadal mysz nie działa... nie wykrywa ruchu! 

Kombinuje, instaluje, resetuje NIC. 

Oczywiście na innym PC śmiga świetnie! :/

 

Jakieś pomysły?! Lekko już się zirytowałem po 2h prób i błędów.

 

@Edit

 

Ogólnie to teraz po zmianie portu instaluje normalnie myszkę, ENGINE ją wykrywa, po czym system stwierdza, że to jest jednak klawiatura i nawet ENGINE ją wskazuje jako "odłączona"...

 

@Edit2

Reinstalacja systemu pomogła. 


Użytkownik d3zet edytował ten post 11 maj 2016 - 01:01

  • 0

#34 przem33k

przem33k

Napisano 11 maj 2016 - 09:02

Temat dotyczy profilowanego Rivala, a nie 100.


  • 0

#35 MostLikelyRacist

MostLikelyRacist
  • Amator

  • 32 postów

Napisano 09 wrzesień 2016 - 07:47

Po wgraniu starego softu sensor przestał działać, wcześniej działał

 

@Edit: dokładniej po wgraniu 3.2.1


Użytkownik MostLikelyRacist edytował ten post 09 wrzesień 2016 - 07:52

  • 0

#36 davv1882

davv1882
  • Pasjonat

  • 980 postów
  • GG:8141708
  • Miejscowość:Ruda Śląska

Napisano 22 luty 2017 - 09:09

Dla tych którzy mają problem z updatem firmware w Rival'u 300.
Gdy klikałem update firmware "pisało na czerwonym pasku critical update czy coś takiego) to albo myszka w ogóle nie działała w systemie i trzeba było restartować albo nie działała ale dodatkowo migało logo SS na niebiesko. Ja zrobiłem tak :
1. Usunąłem sterowniki steelseries
2.Wyczyściłem ccleanerem zbędne śmieci + rejestr
3. Zainstalowałem sterowniki (miałem wtedy odłączoną myszkę, zrobiłem to za pomocą klawy - tab się przydaje :D)
4. Po zainstalowaniu podłączyłem myszkę do innego USB i update poszedł bez problemu, u mnie zadziałało na frontowym obudowy

Nie pamiętam czy był restart po wyczyszeniu ccleanerem i odinstalowaniu (raczej nie)

Może to komuś pomoże. Mi pomogło i działa jak należy ;)

Użytkownik davv1882 edytował ten post 22 luty 2017 - 09:11

  • 0

#37 iridiumpro

iridiumpro
  • Amator

  • 46 postów

Napisano 25 lipiec 2017 - 09:49

Jako, że mam możliwość kupienia Rival 300 w bdb stanie za 120 zł to muszę zapytać. Warto kupić czy te problemy są nadal i odpuścić sobie tą myszkę?


  • 0

#38 MostLikelyRacist

MostLikelyRacist
  • Amator

  • 32 postów

Napisano 26 lipiec 2017 - 21:09

jest jakieś nowe info?

 

@edit: wcześniej działało, teraz zrobiłem formata i już nie działa, prosze o pomoc


Użytkownik MostLikelyRacist edytował ten post 26 lipiec 2017 - 21:19

  • 0

#39 Montewski21

Montewski21
  • Nowicjusz

  • 9 postów

Napisano 30 sierpień 2017 - 15:09

Hmm to dlatego mogę mieć taki problem z myszką zacina się bądź zwalnia tylko podczas grania w cs:go i to nie zawsze + dodam że w innych grach czy na pulpicie ten problem nie występuje, próbowałem różnych rzeczy z internetu nawet przepinałem mysz w inny slot usb i pomagało ale tylko na chwilę? Mysz to rival 100 mam ponad rok i spisuje się dobrze.  

 (Rozumiem że to było dawno)


Użytkownik Montewski21 edytował ten post 30 sierpień 2017 - 15:14

  • 0





Również z jednym lub większą ilością słów kluczowych: Rival, firmware, problem, fix

Użytkownicy przeglądający ten temat: 4

0 użytkowników, 4 gości, 0 anonimowych