Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

SteelSeries Rival - problem z firmware (koniecznie zajrzyj, jeśli jesteś użytkownikiem)

Rival firmware problem fix

  • Zaloguj się, aby dodać odpowiedź
38 odpowiedzi w tym temacie

#1 Tycha

Tycha
  • Miłośnik kosiarek

  • 4728 postów
  • Miejscowość:3City

Napisano 30 grudzień 2015 - 14:34

Wielu użytkowników Rivala zaczęło skarżyć się na problemy z działaniem sensora po aktualizacji firmware do 1.16. Na najnowszej wersji 1.18 również nie jest idealnie, ponieważ feeling wydaje się bardzo ociężały, a kursor "pływa". SteelSeries jest świadome tego problemu, jednak póki co nie zostało to jeszcze naprawione.

 

Dla użytkowników, którzy zauważyli problemy z działaniem sensora piszę poradnik, jak to naprawić i przywrócić firmware do optymalnej wersji. ;)

 

1. Usuwamy SteelSeries Engine, jeśli mamy go zainstalowanego. Dla pewności można sprawdzić najpierw, czy na pewno mamy wadliwą wersję firmware (prawy górny róg -> settings -> about).

 

2. Pobieramy SS Engine 3.1.4 - http://www.mediafire....150.0.0 FW.exe

 

3. Downgrade'ujemy firmware do wersji 0.150.0.0. Jak to zrobić? Po włączeniu programu pod obrazkiem z Rivalem pojawi się nam czerwony pasek w który musimy kliknąć, żeby wgrać nowe (stare) firmware. W czasie instalacji myszka zacznie mrugać na niebiesko.

 

4. Usuwamy SS Engine.

 

5. Teraz możemy wgrać dowolne firmware. Zalecam wersję 1.4.0.0, którą możemy pobrać stąd - http://downloads.ste...ngine_3.2.1.exe

 

6. Procedura jest dokładnie taka sama jak w punkcie trzecim.

 

7. Jeśli wszystko poszło zgodnie z planem, w zakładce "About" powinna widnieć wersja fw: 1.4.0.0.

 

8. Cieszymy się, że sensor w naszym Rivalu znowu działa tak, jak powinien. :D

 

Jeśli masz jakieś/pytania problemy podczas instalacji (u niektórych podczas wgrywania firmware mogą wyskakiwać błędy, że myszka nie jest podłączona), to śmiało pytaj w tym temacie. ;)

 

Link do tematu z Reddita - https://www.reddit.c...l_firmware_fix/


Użytkownik worm edytował ten post 02 styczeń 2016 - 16:10

  • 4

Education is important, but racing is importanter.


#2 Verus

Verus
  • Dyskutant

  • 245 postów
  • Miejscowość:Grodzisk Wielkopolski

Napisano 30 grudzień 2015 - 15:34

Mam Rivala od kilku dni i jakoś nie zauważyłem problemu. Ja mam: Software Veesion 3.6.2 ,  Firmware Version 1.8.0.0S.0


  • 0

#3 Tycha

Tycha
  • Autor tematu
  • Miłośnik kosiarek

  • 4728 postów
  • Miejscowość:3City

Napisano 30 grudzień 2015 - 15:47

Ja problem zrzuciłem na większy rozmiar i wagę od poprzedników (ostatnio używałem Kinzu v2/FK1/ZA13), po downgrade sensor działa znacznie lepiej.


  • 0

Education is important, but racing is importanter.


#4 Verus

Verus
  • Dyskutant

  • 245 postów
  • Miejscowość:Grodzisk Wielkopolski

Napisano 30 grudzień 2015 - 15:52

Czyli możliwe ze u mnie działa złe tylko ja nie zauważyłem tego.


  • 0

#5 Tycha

Tycha
  • Autor tematu
  • Miłośnik kosiarek

  • 4728 postów
  • Miejscowość:3City

Napisano 30 grudzień 2015 - 17:34

Dokładnie tak. Nie jest to rzecz, którą zauważy każdy, ale dla większości graczy np. CS GO będzie to dokuczliwe.


  • 0

Education is important, but racing is importanter.


#6 nos_tro

nos_tro
  • Winter has come

  • 4274 postów
  • Miejscowość:Łódź
  • 3DMark 06:

Napisano 01 styczeń 2016 - 11:51

Ja również nie zauważyłem, ale to pewnie dlatego, że dawno w cs go nie grałem i jedynym fpsem w jai teraz gram jest far cry 4 :P


  • 0
CPU: i5 6500 @ 4.4GHz (1.36V) || MOBO: AsRock H170 Pro4 Hyper || COOLER CPU: bequiet! Dark Rock 3 || GPU: Asus GTX 970 Strix OC
RAM: HyperX Fury 16GB (2x4GB + 1x8GB) 2133MHz || HDD: Seagate 1TB (1ER1) || SSD: Crucial BX100 250GB
PSU: Corsair RM650x || CASE: Phanteks Eclipse P400S || MONITOR: Dell U2515H


Mój worklog


#7 steel116

steel116
  • Co mam tu wpisać?

  • 1011 postów
  • Miejscowość:Poznań

Napisano 01 styczeń 2016 - 23:16

Zamówiłem wczoraj Rivala 300 - nie fade, zwykłego. By zobaczyć co się zmieniło. Wszystko nawet, nawet, gumy widać zupełnie inne. Przyciski nadal różne miedzy lewym a prawym znaczna różnica w feelingu.

 

Ale jest problem. Aktualizacja Firmware w ogóle nie działa. Pasek staje na 0% i wywala błąd, że aktualizacja się nie powiodła. Nic nie pomaga i nie daje rozwiązań, również szukałem rozwiązań na reddicie czy google, ale ludzie piszą nawet do supportu steelseriesa i pozostają bez odpowiedzi po miesiącu oczekiwań...  Jak dla mnie to trochę strzał w stopę ze strony SS.

 

Firmware Version: 0.38.0.0

Software Version: 3.6.2


Użytkownik steel116 edytował ten post 01 styczeń 2016 - 23:18

  • 0

CPU: i7 7700k GPU: MSI GTX 1080 Ti Gaming X CPU Cooler: Noctua NH-D15 Motherboard: MSI Z270 Gaming M5 RAM: DDR4 2x8GB Corsair Vengeance LPX 3000MHz CL15 SSD: GoodRam Iridum Pro 240GB PSU: EVGA SuperNova G2 750W Case: Fractal Design Define XL R2 Mouse: Zowie S2 Divina / DA Elite Mousepad: Razer Goliathus Speed [Cosmic] Keyboard: Corsair K70 RGB RapidFire MX-Speed Monitor: Dell AlienWare AW2518HF [240hz] Chair: DXRacer OH/DF61


#8 lolekw660i

lolekw660i
  • Gaduła

  • 405 postów
  • GG:19691723
  • Miejscowość:Sianów

Napisano 02 styczeń 2016 - 02:08

Mam problem z pkt 3 mianowicie nie pokazuje mi się żaden czerwony pasek a postępowałem według poradnika.


  • 0

MOBO:MSI Z87 G43, CPU:Intel i5 4690k, COOLER: BOX intel, GPU: 1080, RAM: Crucial Ballastix 12gb 1600MHz, PSU: Fotron FSP600-50arn,  HDD: WD blue wd10ezex, CASE: OLD Debut, MOUSE: SS RIVAL,


#9 Tycha

Tycha
  • Autor tematu
  • Miłośnik kosiarek

  • 4728 postów
  • Miejscowość:3City

Napisano 02 styczeń 2016 - 03:49

Pobrałeś 3.1.4?
@2up

Na reddicie panowie od SteelSeries mówią, że aktualnie nie mają czasu na pewne sprawy. Czym są zajęci, nie wiadomo. %-)
  • 0

Education is important, but racing is importanter.


#10 lolekw660i

lolekw660i
  • Gaduła

  • 405 postów
  • GG:19691723
  • Miejscowość:Sianów

Napisano 02 styczeń 2016 - 13:42

Tak usunąłem tego swojego najnowszego i pobrałem ten co jest w 2 pkt i nie mam czerwonego paska.
dbf705ed5652d.jpg


  • 0

MOBO:MSI Z87 G43, CPU:Intel i5 4690k, COOLER: BOX intel, GPU: 1080, RAM: Crucial Ballastix 12gb 1600MHz, PSU: Fotron FSP600-50arn,  HDD: WD blue wd10ezex, CASE: OLD Debut, MOUSE: SS RIVAL,


#11 steel116

steel116
  • Co mam tu wpisać?

  • 1011 postów
  • Miejscowość:Poznań

Napisano 02 styczeń 2016 - 13:42

Pobrałeś 3.1.4?
@2up

Na reddicie panowie od SteelSeries mówią, że aktualnie nie mają czasu na pewne sprawy. Czym są zajęci, nie wiadomo. %-)

Podobno Rival 300 ma inny firmware niż normalny Rival, dlatego w tym problem (wyczytałem z reddita)

 

@Taak, też czytałem tą odpowiedź od pracownika steelseries, który napisał, że aktualnie nie mają czasu by naprawić tego, czy coś tam... po prostu ręce się zapadają. A czytałem że są i lepsze anomalie, gdzie myszka się sama odłącza, albo że działa tylko na porcie USB 3.0, czy też skacze na podkładkach materiałowych.


Użytkownik steel116 edytował ten post 02 styczeń 2016 - 13:43

  • 0

CPU: i7 7700k GPU: MSI GTX 1080 Ti Gaming X CPU Cooler: Noctua NH-D15 Motherboard: MSI Z270 Gaming M5 RAM: DDR4 2x8GB Corsair Vengeance LPX 3000MHz CL15 SSD: GoodRam Iridum Pro 240GB PSU: EVGA SuperNova G2 750W Case: Fractal Design Define XL R2 Mouse: Zowie S2 Divina / DA Elite Mousepad: Razer Goliathus Speed [Cosmic] Keyboard: Corsair K70 RGB RapidFire MX-Speed Monitor: Dell AlienWare AW2518HF [240hz] Chair: DXRacer OH/DF61


#12 Tycha

Tycha
  • Autor tematu
  • Miłośnik kosiarek

  • 4728 postów
  • Miejscowość:3City

Napisano 02 styczeń 2016 - 14:02

@2up

 

Jaką masz wersję fw (w zakładce "about" masz napisane)?

 

@up

 

Ogólnie miałem tego 300 w dłoni i IMO guma w zwykłym jest przyjemniejsza w dotyku. Przyciski główne trochę inne, nie powiedziałbym, że lepsze. Ogólnie to swojego Rivala kupiłem z myślą o sprzedaży po paru tygodniach i kupnie odświeżonej EC2-A, ale tak mi się spodobał, że na razie go zostawiam. :D


  • 0

Education is important, but racing is importanter.


#13 steel116

steel116
  • Co mam tu wpisać?

  • 1011 postów
  • Miejscowość:Poznań

Napisano 02 styczeń 2016 - 14:10

@2up

 

Jaką masz wersję fw (w zakładce "about" masz napisane)?

 

@up

 

Ogólnie miałem tego 300 w dłoni i IMO guma w zwykłym jest przyjemniejsza w dotyku. Przyciski główne trochę inne, nie powiedziałbym, że lepsze. Ogólnie to swojego Rivala kupiłem z myślą o sprzedaży po paru tygodniach i kupnie odświeżonej EC2-A, ale tak mi się spodobał, że na razie go zostawiam. :D

Właśnie, masz obecnie Rivala normalnego czy 300?

 

Ja mam tego 300 i mimo że wszystko to samo, to czuję różnice w przyciskach od starego Rivala normalnego. Gumy po bokach mi nie przeszkadzają, ważne że te w 300 są dużo twardsze (jak twardy plastik) nie ścierają się (wkońcu...)

 

Chyba go oddam, i właśnie czekam na EC2-A na Omronach, którego na milion procent będę próbował złapać. Ciekawe kiedy trafią w Polsce do sklepów, zagranicą już są dostępne do zakupienia.


  • 0

CPU: i7 7700k GPU: MSI GTX 1080 Ti Gaming X CPU Cooler: Noctua NH-D15 Motherboard: MSI Z270 Gaming M5 RAM: DDR4 2x8GB Corsair Vengeance LPX 3000MHz CL15 SSD: GoodRam Iridum Pro 240GB PSU: EVGA SuperNova G2 750W Case: Fractal Design Define XL R2 Mouse: Zowie S2 Divina / DA Elite Mousepad: Razer Goliathus Speed [Cosmic] Keyboard: Corsair K70 RGB RapidFire MX-Speed Monitor: Dell AlienWare AW2518HF [240hz] Chair: DXRacer OH/DF61


#14 Tycha

Tycha
  • Autor tematu
  • Miłośnik kosiarek

  • 4728 postów
  • Miejscowość:3City

Napisano 02 styczeń 2016 - 14:18

Zwykłego. Nie widziałem powodu, żeby wydawać 80 zł więcej na praktycznie to samo. ;)


  • 0

Education is important, but racing is importanter.


#15 lolekw660i

lolekw660i
  • Gaduła

  • 405 postów
  • GG:19691723
  • Miejscowość:Sianów

Napisano 02 styczeń 2016 - 14:21

Software 3.1.5
Firmware 1.8.0.0


  • 0

MOBO:MSI Z87 G43, CPU:Intel i5 4690k, COOLER: BOX intel, GPU: 1080, RAM: Crucial Ballastix 12gb 1600MHz, PSU: Fotron FSP600-50arn,  HDD: WD blue wd10ezex, CASE: OLD Debut, MOUSE: SS RIVAL,


#16 Tycha

Tycha
  • Autor tematu
  • Miłośnik kosiarek

  • 4728 postów
  • Miejscowość:3City

Napisano 02 styczeń 2016 - 14:24

Hmmmmm, spróbuj może zainstalować go jeszcze raz.


  • 0

Education is important, but racing is importanter.


#17 steel116

steel116
  • Co mam tu wpisać?

  • 1011 postów
  • Miejscowość:Poznań

Napisano 02 styczeń 2016 - 14:28

Zwykłego. Nie widziałem powodu, żeby wydawać 80 zł więcej na praktycznie to samo. ;)

80zł więcej za syf z bugami i problemem aktualizacji jakiegokolwiek firmware.. Nawet downgrade nie działa. Świetnie.

 

W rivalu 300 gdy odpalam 3.1.4 od SS Engine to nie wykrywa mi w ogóle myszki. Świetnie x2.


Użytkownik steel116 edytował ten post 02 styczeń 2016 - 15:08

  • 0

CPU: i7 7700k GPU: MSI GTX 1080 Ti Gaming X CPU Cooler: Noctua NH-D15 Motherboard: MSI Z270 Gaming M5 RAM: DDR4 2x8GB Corsair Vengeance LPX 3000MHz CL15 SSD: GoodRam Iridum Pro 240GB PSU: EVGA SuperNova G2 750W Case: Fractal Design Define XL R2 Mouse: Zowie S2 Divina / DA Elite Mousepad: Razer Goliathus Speed [Cosmic] Keyboard: Corsair K70 RGB RapidFire MX-Speed Monitor: Dell AlienWare AW2518HF [240hz] Chair: DXRacer OH/DF61


#18 lolekw660i

lolekw660i
  • Gaduła

  • 405 postów
  • GG:19691723
  • Miejscowość:Sianów

Napisano 02 styczeń 2016 - 15:28

@2up
Kilkukrotnie instalowane oprogramowanie te z pkt 2 i nic. Może gdzieś w systemie resztki śmieci zostają?


  • 0

MOBO:MSI Z87 G43, CPU:Intel i5 4690k, COOLER: BOX intel, GPU: 1080, RAM: Crucial Ballastix 12gb 1600MHz, PSU: Fotron FSP600-50arn,  HDD: WD blue wd10ezex, CASE: OLD Debut, MOUSE: SS RIVAL,


#19 ADR15

ADR15
  • ADR

  • 1371 postów

Napisano 02 styczeń 2016 - 15:47

@UP 

Mam tak samo nie ma żadnego paska.

 

Edit

Ok mam w 1 poście jest zły plik do wersji 3.1.5 nawet nazwa jest 3.1.4, ale instaluje 5.

link do 3.1.4

http://www.mediafire....150.0.0 FW.exe


Użytkownik ADR15 edytował ten post 02 styczeń 2016 - 15:56

  • 0

#20 Tycha

Tycha
  • Autor tematu
  • Miłośnik kosiarek

  • 4728 postów
  • Miejscowość:3City

Napisano 02 styczeń 2016 - 16:04

Lol, faktycznie. Pracownik SteelSeries się walnął, a ja razem z nim. :rotfl:


Podany wyżej link jest prawidłowy.


  • 0

Education is important, but racing is importanter.






Również z jednym lub większą ilością słów kluczowych: Rival, firmware, problem, fix

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych