Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

zowie fk1 gubi sensor przy szybkich ruchach

zowie mysz fk1 sensor

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 KiLuu

KiLuu
  • Nowicjusz

  • 4 postów

Napisano 12 grudzień 2015 - 21:54

witam, od jakiegoś czasu gdy np jak gram w cs go jak szybki ruch zrobię w lewo czy prawo to wariuje myszka, kiedyś tak nie było chyba, próbowałem z tym lod zmieniać ale to nic nie daje, albo źle robię, raczej to nie jest wina podkładki, bo czyściłem i dalej to samo, zmiana dpi tez nic nie daje, jaka wina? wedlug specyfikacji sensor wykrywa do 15 m/s wiec wtf?

 

jakas pomoc? 

 


  • 0

#2 zwierzix12

zwierzix12
  • Gaduła

  • 442 postów

Napisano 12 grudzień 2015 - 22:00

Co masz na myśli wariuje myszka?


  • 0

#3 steel116

steel116
  • Co mam tu wpisać?

  • 994 postów
  • Miejscowość:Poznań

Napisano 12 grudzień 2015 - 22:45

Wróć do domyślnych ustawień myszki co do podkładek. 

 

Wiele osób ma tak, że jak zmieni sensor by działał na podkładkach materiałowych, to efekt jest gorszy niż na domyślnym profilu działania.


  • 0

CPU: i7 7700k GPU: MSI GTX 1080 Ti Gaming X CPU Cooler: Noctua NH-D15 Motherboard: MSI Z270 Gaming M5 RAM: DDR4 2x8GB Corsair Vengeance LPX 3000MHz CL15 SSD: GoodRam Iridum Pro 240GB PSU: EVGA SuperNova G2 750W Case: Fractal Design Define XL R2 Mouse: Zowie S2 Divina / DA Elite Mousepad: Razer Goliathus Speed [Cosmic] Keyboard: Corsair K70 RGB RapidFire MX-Speed Monitor: Dell AlienWare AW2518HF [240hz] Chair: DXRacer OH/DF61


#4 KiLuu

KiLuu
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 12 grudzień 2015 - 23:12

nie wiem jak wrocic, i nic nie zmienialem, wariuje czyli chce sie szybko obrocic a w polowie staje w miejscu i np patrzy sie w gore 


  • 0

#5 steel116

steel116
  • Co mam tu wpisać?

  • 994 postów
  • Miejscowość:Poznań

Napisano 13 grudzień 2015 - 02:53

Odłącz mysz. Trzymaj przyciski 4, 1 i 2 -> podłącz mysz. [oryginalny tryb]

 

Jeśli nadal nie tak, spróbuj drugiej opcji: trzymaj 4 i 2  -> podłącz mysz [szmaciane podkładki tryb]


  • 0

CPU: i7 7700k GPU: MSI GTX 1080 Ti Gaming X CPU Cooler: Noctua NH-D15 Motherboard: MSI Z270 Gaming M5 RAM: DDR4 2x8GB Corsair Vengeance LPX 3000MHz CL15 SSD: GoodRam Iridum Pro 240GB PSU: EVGA SuperNova G2 750W Case: Fractal Design Define XL R2 Mouse: Zowie S2 Divina / DA Elite Mousepad: Razer Goliathus Speed [Cosmic] Keyboard: Corsair K70 RGB RapidFire MX-Speed Monitor: Dell AlienWare AW2518HF [240hz] Chair: DXRacer OH/DF61


#6 KiLuu

KiLuu
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 13 grudzień 2015 - 11:35

dobrze ze ja wiem ktory to przycisk 4 1 i 2 ... 1 i 2 to glowne? 4 to po prawej stronie myszki od gory?


  • 0

#7 Tycha

Tycha
  • Miłośnik kosiarek

  • 4721 postów

Napisano 13 grudzień 2015 - 14:23

Przecież masz wszystko na opakowaniu.
  • 0

Education is important, but racing is importanter.


#8 KiLuu

KiLuu
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 13 grudzień 2015 - 18:07

ja  juz dawno opakowania nie mam


  • 0

#9 Tycha

Tycha
  • Miłośnik kosiarek

  • 4721 postów

Napisano 13 grudzień 2015 - 19:08

1035930226_x.jpg


  • 0

Education is important, but racing is importanter.






Również z jednym lub większą ilością słów kluczowych: zowie, mysz, fk1, sensor

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych