Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

a4tech bloody v8m problem z oprogramowaniem

bloody v8m a4tech

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 kocur-92

kocur-92
  • Nowicjusz

  • 5 postów

Napisano 09 grudzień 2015 - 02:58

Witam,

od wczoraj posiadam mysz A4tech bloody v8m i zainstalowałem oprogramowanie Bloody 5. W zakładce sensitivity ustawiam suwakami żądany skok CPI oraz częstotliwość i zapisuje. Niestety po przełączeniu trybów z core1 na core2 i odwrotnie, w zakładce sensitivity są przywracane domyślne ustawienia skoku CPI oraz częstotliwości. Ustawienia kalibracji pozostają bez zmian.
Czy ktoś wie czemu tak się dzieje i czy można to naprawić?

 

Poniżej screen z oprogramowania:
http://images75.foto...17f6fc21med.jpg


  • 0

#2 Amok.

Amok.
  • Entuzjasta

  • 580 postów
  • Miejscowość:Kraków

Napisano 09 grudzień 2015 - 10:27

jest to normalne. ustaw jeden rdzen albo 2 i ustaw dpi i nie zmieniaj bo  wtedy jak zmieniasz myszka sie ustawia do ustawienia poczatkowego ;]


  • 0

ZOWIE EC2-A | SS QCK+ | HYPERX CLOUD | CMSTORM QUICKFIRE RAPID-I


#3 kocur-92

kocur-92
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 09 grudzień 2015 - 11:04

Szkoda, myślałem że da się tak ustawić. A wiesz może czy w core2 da się zaprogramować inaczej te górne przyciski 1, 2, 3 (nie potrzebuje wielokrotnych strzałów) lub czy w core1 da się ustawić zmienianie DPI tak jak jest w core2 (czyli podwójny klik na 1 + scroll)?
Dziękuję za odpowiedź


  • 0

#4 Amok.

Amok.
  • Entuzjasta

  • 580 postów
  • Miejscowość:Kraków

Napisano 09 grudzień 2015 - 11:06

jak ją mialem to mi sie nie udało wiec pewnie nie :)


  • 0

ZOWIE EC2-A | SS QCK+ | HYPERX CLOUD | CMSTORM QUICKFIRE RAPID-I


#5 kocur-92

kocur-92
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 09 grudzień 2015 - 11:34

widzę, że też próbowałeś to ustawić  :) Dziwne że nie dodali takich oczywistych opcji. No trudno, chyba nic z tym wtedy nie zrobię. Jeszcze raz dzięki za odpowiedź. Pozdrawiam!


  • 0

#6 Amok.

Amok.
  • Entuzjasta

  • 580 postów
  • Miejscowość:Kraków

Napisano 09 grudzień 2015 - 12:15

Rownież pozdrawiam :)
  • 0

ZOWIE EC2-A | SS QCK+ | HYPERX CLOUD | CMSTORM QUICKFIRE RAPID-I






Również z jednym lub większą ilością słów kluczowych: bloody, v8m, a4tech

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych