Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

HD7950 102 stopnie pomocy?

hd 7950

  • Zaloguj się, aby dodać odpowiedź
31 odpowiedzi w tym temacie

#1 undaj

undaj
  • Bywalec

  • 79 postów

Napisano 03 grudzień 2015 - 08:32

Witam posiadam leciwą już 3 letnią kartę graficzną msi hd 7950 (jest już po gwarancji). W stresie na max wentylatorze dochodzi do 102 stopni, producent daje że max  wytrzymałość 104 stopnie. W spoczynku 50 stopni na max wentylatorze. Pytanie brzmi czy karta graficzna jak się spali to nie uszkodzi reszty komponentów? I co ewentualnie mogę zrobić aby zmniejszyć temperaturę, bo chciałbym aby podziałała do serii arctic islands lub Pascal.


  • 0

#2 bossk

bossk
  • nadworny cyrulik

  • 2440 postów
  • Miejscowość:Trójmiasto

Napisano 03 grudzień 2015 - 08:40

Hej,

prawdopodobnie pasta termoprzewodząca straciła swoje właściwości.

Najlepiej to ściągnąć chłodzenie, przeczyścić (alkoholem izopropylowym choc nawet zwykla woda po goleniu na bazie alkoholu tez da rade) wytrzeć do sucha, nasmarować nową pastą i założyć ;)


  • 1

#3 kory2

kory2
  • Entuzjasta

  • 562 postów

Napisano 03 grudzień 2015 - 08:40

Wymontuj ją, wyczyść. Rozbierz całe chłodzenie, jak da radę wymień pastę termoprzewodzącą i pomoże.

 

UP

Nie pisz w tym samym czasie co ja :P

https://www.youtube.com/watch?v=-h38gFmU_pU


Użytkownik kory2 edytował ten post 03 grudzień 2015 - 08:42

  • 1

i7 4790k , ASROCK Z87 EXTREME 4 ,Zotac hybrid 1080 8gb ,4x8 GB Corsair Venegace 1666mhz, Corsair RM750 Gold, Ssd Corsair LX 256GB, Hdd WD Black 1TB, Corsair Carbide 330R, Noctua nh-u 14s


#4 robinek09

robinek09
  • Entuzjasta

  • 554 postów
  • Miejscowość:dolnośląskie

Napisano 03 grudzień 2015 - 08:46

jeżeli już po gwarancji,przeprowadź "konserwację" nie ryzykujesz utraty gwarancji(bo jej już nie ma)

wymień pastę rdzeń- radiator .

Pierwszy lepszy filmik 

sprawdź czy radiator nie pozapychany np. tak 

img_1628.jpg

 

co do uszkodzenia, moim zdaniem nie powinno się nic uszkodzić prócz samej karty.


  • 0

Spoiler

#5 wasptak

wasptak
  • Bywalec

  • 118 postów
  • 3DMark 06:Firestrike: 17100

Napisano 03 grudzień 2015 - 08:53

Na zimę sprzęt od AMD jak znalazł - ten typ tak ma. Miałem identyczną kartę i już po roku zachowywała się w ten sposób... 100 C w stresie i miłe ciepełko pod nogami (producent nie MSI a ASUS). Nigdy więcej karty od czerwonych... 


  • 0

MOBOGigabyte GA-Z170-GAMING K3 CPU:Intel i7-6700K @ 4.40GHz Cooler CPU: Be Quiet Dark Rock 3 RAM: Patriot 16GB 3000MHz Viper 4 GPU: EVGA 1080ti SC 2 HDD: Seagate 1TB 7200 rpm 64MB SSD: Plextor 512GB 2,5'' SATA  M6S PSU: Thermaltake 630W Smart SE Modular  CASE: SilentiumPC AQUARIUS AQ-X70W Pure Black


#6 undaj

undaj
  • Autor tematu
  • Bywalec

  • 79 postów

Napisano 03 grudzień 2015 - 09:22

Zabrałem się za wymianę pasty. Gdy rozkreciłem wentylator na blaszce (rdzeniu) i wokoł niego pełno pasty. Na rdzeniu wyczyściłem ale wokoł niego nie dam rady bo pełno tam jakiś małych tranzystorkow lub zlacz. Czy pasty termoprzewodzące mogą przewodzić prąd ?


  • 0

#7 Wolnyfull

Wolnyfull
  • Gaduła

  • 265 postów
  • Miejscowość:Miłosław

Napisano 03 grudzień 2015 - 09:40

wasptak-przez takich jak ty ludzi jest błędne pojecie na temat Radeonów. Rdzen thaiti jest chłodną i dobrą konstrukcją. Autor tematu ma problem z chłodzeniem karty. Radeon czy Nividia nic do rzeczy tu nie mają.
  • 4

Asrock z87 Extreme 4 II G.Skill TridentX 16Gb cl9 2400mhz II 4770K 4.4ghz

Asus Matrix 980Ti 1500/1900

850 Evo II XFX 650w II Dell U2312HM

   

 


#8 wasptak

wasptak
  • Bywalec

  • 118 postów
  • 3DMark 06:Firestrike: 17100

Napisano 03 grudzień 2015 - 09:44

@wolnyfull Tak oczywiście - chłodna i dobra konstrukcja. To czemu z moją kartą działo się to samo ? I czemu z poprzednią kartą - hd 5850 działo się to samo ? Stwierdziłem że nie będzie do 3-ech razy sztuka i wymieniłem czerwony grzejnik na kartę od zielonych... I wiesz co ? Bardzo sobie ją chwalę :)


Użytkownik wasptak edytował ten post 03 grudzień 2015 - 09:44

  • 0

MOBOGigabyte GA-Z170-GAMING K3 CPU:Intel i7-6700K @ 4.40GHz Cooler CPU: Be Quiet Dark Rock 3 RAM: Patriot 16GB 3000MHz Viper 4 GPU: EVGA 1080ti SC 2 HDD: Seagate 1TB 7200 rpm 64MB SSD: Plextor 512GB 2,5'' SATA  M6S PSU: Thermaltake 630W Smart SE Modular  CASE: SilentiumPC AQUARIUS AQ-X70W Pure Black


#9 undaj

undaj
  • Autor tematu
  • Bywalec

  • 79 postów

Napisano 03 grudzień 2015 - 09:46

Karta nie działa. Poprzednia pasta była na srebrze. Pisze aktualnie z laptopa zastanawiam się nad 2 kartami gtx 970 lub r9 390? Która lepsza?


  • 0

#10 bossk

bossk
  • nadworny cyrulik

  • 2440 postów
  • Miejscowość:Trójmiasto

Napisano 03 grudzień 2015 - 09:56

możesz jakieś fotki wrzucić? Jeżeli wszystko zrobiłeś dobrze, to nie ma powodu żeby nie działać, czym zmyłeś starą paste?

Co do 970 vs 390 to masz masę podobnych tematów na forum.


  • 1

#11 undaj

undaj
  • Autor tematu
  • Bywalec

  • 79 postów

Napisano 03 grudzień 2015 - 10:00

Pasta weszła stara podczas zmywania na laminat plytki i nie moge tej pasty wyczyścić z tych rowków wokół rdzenia. A tam są jakieś złacza. ( na plytce)


Użytkownik undaj edytował ten post 03 grudzień 2015 - 10:01

  • 0

#12 Etemity

Etemity
  • Nałogowiec

  • 1628 postów
  • Miejscowość:Warszawa/Płock

Napisano 03 grudzień 2015 - 10:12

Jak masz alkohol to weź pędzelek i weź większą ilość alkoholu i wymywaj. Alkohol sam odparuje pod koniec a powinieneś za którymś razem wymyć wszystko.
  • 1
Spoiler

 


#13 kokosnh

kokosnh
  • Maniak

  • 11456 postów
  • 3DMark 06:24404

Napisano 03 grudzień 2015 - 12:27

Ja czyszczę spirytusem ( wacikami i pacynkami do uszu )
  • 0

#14 lukczas

lukczas
  • Dyskutant

  • 165 postów

Napisano 04 grudzień 2015 - 07:10

Coś może być na rzeczy. Mój xfx cierpi na do samo. Czyszczenie i nowa pasta u mnie nic nie dały. Temp dalej dochodzi do 100.
  • 1

#15 MasterBarti

MasterBarti
  • Maniak

  • 3990 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 04 grudzień 2015 - 08:33

HD7950 są ogólnie ciepłe, ale nie gorące. Jak ktoś ma ten model taki gorący, to coś jest nie tak. Sam miałem Club3D 13s, który jest dość niskiej klasy, a na domyślnych zegarach w stresie był lekko ciepły ~65°C i cichy. Karta podkręcona do 1200/1500 z podbitym napięciem na rdzeniu była już dość ciepła, ale dalej chłodniejsza od waszych (~75°C) i miała wyraźnie słyszalne, chociaż niezbyt głośne chłodzenie, zapas obrotów wentylatora jeszcze był dość duży.

 

Jak dla mnie jest kilka możliwości takiego stanu rzeczy:

1 - słaba wentylacja i obieg powietrza w obudowie (łatwo sprawdzić, wystarczy zdjąć bok z obudowy i postawić ją w odsłoniętym miejscu)

2 - zły docisk chłodzenia do rdzenia

3 - źle nałożona pasta termoprzewodząca

4 - niskiej jakości/wyschnięta pasta termoprzewodząca

5 - zmodyfikowany bios, ze zbyt wysokim napięciem lub ciulatą krzywą obrotów wentylatora (szczególnie, jeśli karta z drugiej ręki)

6 - uszkodzone chłodzenie (rozszczelnione ciepłowody lub zatarte wentylatory które zbyt wolno się kręcą)

7 - uszkodzony rdzeń który wydziela zbyt dużo ciepła

8 - uszkodzone czujniki temperatury

 

undaj, skąd wiesz, że stara pasta była na bazie srebra ? Jak nie działa, to wyczyść ją dokładnie benzyną ekstrakcyjną (sam z niej korzystam, dobrze rozpuszcza starą pastę termoprzewodzącą), może jeśli nie będzie miała zwarć, to jeszcze zaskoczy.


Użytkownik MasterBarti edytował ten post 04 grudzień 2015 - 08:39

  • 1

CPU i5-4690k @4,5 a na nim Scythe Mugen 2, MOBO MSI Z97-G43, GPU Sapphire Tri-X OC R9-290 (N.Ed.) RAM 2x4GB Kingston HyperX Beast @2600 cl11, HDD WD3200AAKS, PSU OCZ StealthXStream 2 600W, LCD GW2760HM, AUDIO Logitech z-5500


#16 undaj

undaj
  • Autor tematu
  • Bywalec

  • 79 postów

Napisano 04 grudzień 2015 - 20:54

W moim przypadku było już uszkodzone chłodzenie wcześniej wentylator kręcił się na 6000 obr./min. potem już ledwo 3000 obr./min. i ostro trzeszczała przy starcie komputera. Potem pasta dostała po du**e i pa pa z kartą praktycznie.

Kupiłem już nową kartę r9 390 zobaczymy jak ona pociągnie? Na starcie 94 stopnie w stresie lecz pisałem ze wsparciem technicznym że to normalne podobno przy tym modelu.


Użytkownik undaj edytował ten post 04 grudzień 2015 - 21:03

  • 0

#17 MasterBarti

MasterBarti
  • Maniak

  • 3990 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 04 grudzień 2015 - 22:10

Kupiłem już nową kartę r9 390 zobaczymy jak ona pociągnie? Na starcie 94 stopnie w stresie lecz pisałem ze wsparciem technicznym że to normalne podobno przy tym modelu.

W sensie, że 94°C to norma dla r9-390 ? W czym obciążana ?

Ogólnie nie ma bata, za ciepła.

Podaj dokładnie jaki masz model karty graficznej (producent, chłodzenie), jaką obudowę, ile wentylatorów w niej zamontowane i gdzie.


  • 1

CPU i5-4690k @4,5 a na nim Scythe Mugen 2, MOBO MSI Z97-G43, GPU Sapphire Tri-X OC R9-290 (N.Ed.) RAM 2x4GB Kingston HyperX Beast @2600 cl11, HDD WD3200AAKS, PSU OCZ StealthXStream 2 600W, LCD GW2760HM, AUDIO Logitech z-5500


#18 undaj

undaj
  • Autor tematu
  • Bywalec

  • 79 postów

Napisano 05 grudzień 2015 - 07:44

W sensie, że 94°C to norma dla r9-390 ? W czym obciążana ?

Ogólnie nie ma bata, za ciepła.

Podaj dokładnie jaki masz model karty graficznej (producent, chłodzenie), jaką obudowę, ile wentylatorów w niej zamontowane i gdzie.

 

Jest to Asus STRIX-R9390-DC3OC-8GD5-GAMING . Obudowa cooler master r430. Jeden wentylator u góry wyciągający ciepło i na dole 1 wtłaczający zimne powietrze. Chłodzenie procka to corsair h60. Obciążana w benchmarku fire strike 4k.


Użytkownik undaj edytował ten post 05 grudzień 2015 - 07:49

  • 0

#19 MasterBarti

MasterBarti
  • Maniak

  • 3990 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 05 grudzień 2015 - 09:05

Podejrzewam, że możesz mieć zainstalowane sterowniki Crimson 15.11. One mają błąd odnośnie prędkości wentylatora i w wielu przypadkach była ona zablokowana na ~20% itp. Jeśli masz te sterowniki, to odinstaluj je przy pomocy programu "display driver uninstaler" (on wywali wszystko) i zainstaluj najnowsze poprawione 15.11.1 Beta z 11/30/2015.

 

Trochę słaba wymiana powietrza przy tylko 2 wentylatorach.

Sprawdziłem w sieci jak ten model wypada w testach i w 4 różnych recenzjach które obejrzałem, temperatury oscylowały w okolicach 80°C przy prędkości wentylatora nieco powyżej 40%.

Na twoim miejscu sprawdziłbym jak będzie to wyglądało podczas normalnej gry w jakąś bardzo obciążającą grę pokroju np Wiedźmina 3, przy zdjętym boku z obudowy, w bardziej przyziemnej rozdzielczości 1080p. Obudowa postawiona z dala od innych źródeł ciepła w otwartym miejscu. Monitoruj w gpu-z i zaznacz sobie by pokazywał Ci max: temperaturę, obroty wentylatora, prędkość wentylatora w % i jak masz też do wyboru, to temperaturę sekcji zasilania. Tak z 10-20min powinno wystarczyć.


Użytkownik MasterBarti edytował ten post 05 grudzień 2015 - 09:07

  • 0

CPU i5-4690k @4,5 a na nim Scythe Mugen 2, MOBO MSI Z97-G43, GPU Sapphire Tri-X OC R9-290 (N.Ed.) RAM 2x4GB Kingston HyperX Beast @2600 cl11, HDD WD3200AAKS, PSU OCZ StealthXStream 2 600W, LCD GW2760HM, AUDIO Logitech z-5500


#20 bossk

bossk
  • nadworny cyrulik

  • 2440 postów
  • Miejscowość:Trójmiasto

Napisano 06 grudzień 2015 - 23:12

kup może jakąś porządną obudowę to te problemy znikną ;)

ta Twoja to się do komputera biurowego nadaje, a nie do r9 390 ;)


  • 1





Również z jednym lub większą ilością słów kluczowych: hd 7950

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych