Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Bad Company 2-słabe wykorzystanie GPU

Bad Company 2 GPU GTX570 Małe wykorzystanie gpu

  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 DamianDM

DamianDM
  • DamianDM

  • 26 postów
  • Miejscowość:Szczecin

Napisano 17 październik 2015 - 13:45

Siemanko.Mam problem,z pojawiającym się od czasu do czasu spadkiem wykorzystania GPU,a co za tym idzie spadkiem fps.Podczas normalnej pracy mam 99% użycia grafiki i średnio 80-90 fps.Ale zdarza się,że zużycie spadnie do 20% i 13 fps(wczoraj do 4fps).Są nawet sytuację gdzie zużycie wynosi 55% i fps oscyluję w granicach 10-20 klatek.Bardzo proszę o pomoc.Szukałem na forum i nie znalazłem takiego tematu(chyba,że gdzieś mi umknęło),także bardzo proszę o pomoc i ewentualne poinstruowanie co i jak :)

Specyfikacja komputera:

CPU:I5 3570

RAM:2x4GB HiperX Fury

GPU:Asus Gtx570 DCU II

PSU:Corsair CX600

MoBo:Asrock P67 Pro3

 


  • 0

#2 jarrino

jarrino
  • Maniak

  • 10720 postów
  • Miejscowość:Warszawa

Napisano 17 październik 2015 - 14:14

Sprawdź w zarządzaniu energią czy nie masz włączonych oszczędności.Jeśli tak to wyłącz...A jaki to system?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 DamianDM

DamianDM
  • Autor tematu
  • DamianDM

  • 26 postów
  • Miejscowość:Szczecin

Napisano 17 październik 2015 - 14:30

Winda 7 na pokładzie.Zarządzanie miałem na zrównoważony.


Użytkownik DamianDM edytował ten post 17 październik 2015 - 14:31

  • 0

#4 olo163

olo163
  • Maniak

  • 3293 postów
  • Miejscowość:Toruń

Napisano 17 październik 2015 - 15:01

Jak wyglada w czasie spadkow zuzycie cpu? Moze jakis proces cos robi w tle, np. jakas aktualizacja automatyczna lub cos w tym stylu obciaza cpu i gpu czeka za cpu i ma niskie wykozystanie. Pozamykaj wszystkie zbedne programy i sprawdz.
  • 0

Intel Xeon E3-1246V3 3.5 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Asus STRIX-GTX950-DC2-2GD5-GAMING @1126/bost1391/6998 / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / ModeCom Feel-V Silver

 


#5 DamianDM

DamianDM
  • Autor tematu
  • DamianDM

  • 26 postów
  • Miejscowość:Szczecin

Napisano 17 październik 2015 - 16:01

Wiesz co,nie mam za dużo rzeczy zainstalowanych,za czym idzie włączonych bo mam tylko 120 GB dysk.Jedynymi włączonymi aplikacjami są:Evga Precision X,CPU-Z,AVG,i sterownik od G27.Zaraz jeszcze sprawdzę jak obciążone jest CPU podczas gry.


Największe zarejestrowane zużycie Cpu podczas grania w bad company 2 wynosiło 63%.Ale przez ten krótki okres czasu zużycie Gpu wynosiło 70-80%.


  • 0

#6 jarrino

jarrino
  • Maniak

  • 10720 postów
  • Miejscowość:Warszawa

Napisano 17 październik 2015 - 16:38

A próbowałeś z zarządzaniem na wydajność?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#7 DamianDM

DamianDM
  • Autor tematu
  • DamianDM

  • 26 postów
  • Miejscowość:Szczecin

Napisano 17 październik 2015 - 16:41

Właśnie na nim wszystko było teraz sprawdzane.Zapomniałem dodać  :P


Użytkownik DamianDM edytował ten post 17 październik 2015 - 16:45

  • 0





Również z jednym lub większą ilością słów kluczowych: Bad Company 2, GPU, GTX570, Małe wykorzystanie gpu

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych