Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Acer Aspire 1652WLMI - POTWORNY PROBLEM (SYSTEM)


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 maciek616z

maciek616z
  • Nowicjusz

  • 11 postów
  • Miejscowość:Kołobrzeg

Napisano 19 maj 2009 - 22:47

Witam, mam problem. Dostałem z Włoch notebooka acer aspire 1652 wlmi, domyślnie posiadał on XP z tego co widzę, jednak jak go dostałem ma Viste Ultimate. Mało tego, język włoski ... z którego nie rozumiem ani słowa ;]
No cóż - Vista + j. włoski = doprowadza mnie to do szału, chcę mieć XP. Jednak gdy wsadzę płytę, wywala jakiś error po makaroniarsku, i przy autoodtwarzaniu nawet nie da sie kliknąć w "Instaluj system" bo jest zaznaczony na czarno. Próbowałem w biosie poprzestawiać bootowanie, ale nie reaguje na płyte, a płyta działa na kompie stacjonarnym.

Pytanie brzmi, co to może być i dlaczego notebook "olewa" moją płyte z windowsem XP ? :D

Siedze i googluje 4 godziny, mam dość, jak wy nie pomożecie to się poddaje.

Pozdrawiam.
  • 0

#2 dybciu

dybciu
  • Bywalec

  • 96 postów
  • Miejscowość:WLCK
  • 3DMark 06:10733

Napisano 20 maj 2009 - 16:39

Może błąd który wyskakuje to informuje o tym, że obecny system operacyjny jest nowszy od tego, który chcesz zainstalować. U mnie jak wsadzę xp, instalacja z pod windows też jest na szaro tak, że to normalne.

Zmiana bootowania powinna pomóc chmmm...czy z innymi płytami jest tak samo :P może lapek za nią nie przepada :D ...sprawdziłbym czy jakaś dystrybucja linuxa np. ubuntu odpala wtedy pewne będzie, że to xp, a nie kolejność bootowania w biosie.

A nie myślałeś o zostaniu na win vista i ściągnięciu jedynie polskiej paczki językowej z win update :)

PS. Do niektórych lapków możesz nie znaleźć sterowników xp, kumpel miał tak ma na samsungu nie działały mu klawisze funkcyjne fn + xxx...
  • 0

#3 maciek616z

maciek616z
  • Autor tematu
  • Nowicjusz

  • 11 postów
  • Miejscowość:Kołobrzeg

Napisano 20 maj 2009 - 21:16

Wziąłem XP od kumpla, o dziwo ruszył, także już mam XP, stery działają wszystkie oprócz ethernetu i bluetootha, ale wifi działa także jest ok.
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych