Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Xperia Z nie włącza się

Xperia zperia z nie włącza się flash

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 buKKa2

buKKa2
  • Amator

  • 25 postów

Napisano 26 wrzesień 2015 - 12:46

Witam. Dostałem od kolegi Xperie Z która nie chce się włączać, dopiero po podłączeniu pod ładowarkę wyświetla sie napis Sony Xperia a następnie przechodzi do ładowania, gdy chce ją włączyć to się tylko resetuje i od nowa napis Sony i ekran ładowania.

 

Zrobiłem Flasha Flashtoolem wgrałem soft C6603_10.5.A.0.230_C6603_1270-4066.ftf

 

Telefon po tym zabiegu po włączeniu wyświetla tylko napis sony i nic więcej się nie dzieje.

 

Jakieś rady?


  • 0

#2 Rica1

Rica1
  • Uczę się

  • 2055 postów
  • Miejscowość:Pruszków
  • 3DMark 06:17924

Napisano 26 wrzesień 2015 - 16:32

Wejdź do recovery i zrób wipe cache i partition. Do tego factory reset i powinno śmigać. Jak dalej nie ruszy to sony PC companion i opcja napraw telefon.
  • 0

CPU: Intel i5 6400 @ 4.3 GHz Cooler: SPC HE1225 Fortis  GPU: Asus Expedition GTX 1050Ti 4GB  RAM: Kingston HyperX Fury Black 2400 MHz DDR4  MOBO: MSI Z170A-G43 Plus  SSD: Crucial m500 120 Gb  HDD: Maxtor stm3250 250 GB PSU: OCZ StealthXstream 2 500W  Case: Zalman Z3 Plus White  Mouse: Roccat Kone Pure Optical Mousepad: Roccat Taito  Keyboard: Razer Lycosa Headset: AKG GHS1  Monitors: LG M2262DP + Philips 170A  Phone: Xiaomi 4X 3/32 Global Edition


#3 buKKa2

buKKa2
  • Autor tematu
  • Amator

  • 25 postów

Napisano 26 wrzesień 2015 - 17:41

Wejdź do recovery i zrób wipe cache i partition. Do tego factory reset i powinno śmigać. Jak dalej nie ruszy to sony PC companion i opcja napraw telefon.

Do recovery nie da sie wejść, przyciskam power i volume - pokazuje sie sony i gaśnie od razu. PC Companion nie wykrywa telefonu.


Użytkownik buKKa2 edytował ten post 26 wrzesień 2015 - 17:59

  • 0

#4 Rica1

Rica1
  • Uczę się

  • 2055 postów
  • Miejscowość:Pruszków
  • 3DMark 06:17924

Napisano 26 wrzesień 2015 - 22:54

A to nie było czasem power+volume up ?
Jak nie zadziała to wgraj jeszcze raz flashtoolem jakiś inny soft. W końcu ruszy.


  • 0

CPU: Intel i5 6400 @ 4.3 GHz Cooler: SPC HE1225 Fortis  GPU: Asus Expedition GTX 1050Ti 4GB  RAM: Kingston HyperX Fury Black 2400 MHz DDR4  MOBO: MSI Z170A-G43 Plus  SSD: Crucial m500 120 Gb  HDD: Maxtor stm3250 250 GB PSU: OCZ StealthXstream 2 500W  Case: Zalman Z3 Plus White  Mouse: Roccat Kone Pure Optical Mousepad: Roccat Taito  Keyboard: Razer Lycosa Headset: AKG GHS1  Monitors: LG M2262DP + Philips 170A  Phone: Xiaomi 4X 3/32 Global Edition


#5 buKKa2

buKKa2
  • Autor tematu
  • Amator

  • 25 postów

Napisano 27 wrzesień 2015 - 09:08

 

Power + wolume up daje taki efekt ze zawibruje raz potem 3 razy na raz i nic wiecej. instaluje inny soft


  • 0





Również z jednym lub większą ilością słów kluczowych: Xperia, zperia z, nie włącza się, flash

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych